Vous êtes constamment invité à entrer votre clé de produit lorsque vous essayez de démarrer une application Office pour Mac 2011

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2476507
Symptômes
Lorsque vous essayez de démarrer une application Office pour Mac 2011, vous êtes promptedto permet d'entrer la clé de produit et activer le programme ou d'acheter le produit en ligne. Ce message s'affiche même si le produit est concédé sous licence.

Cause
Ce problème se produit car Office pour Mac 2011 fichier de licence est manquant ou l'ID d'Installation de la licence ne correspond pas à l'ID d'installation de l'ordinateur sur lequel Office 2011 pour Mac est installé. Voici différents cas de figure où cela peut se produire :
  • Vous avez connecté l'unité 4 externes dans une configuration RAID 5 sur eSATA. Il s'agit d'une configuration non prise en charge par Office pour Mac. La solution de contournement consiste à utiliser des Firewire 800 et non eSATA.
  • Vous copiez tout Microsoft Office pour Mac 2011 dossiers et de fichiers, y compris le fichier de licence à un deuxième ordinateur, et vous essayez de démarrer une application Office sur le deuxième ordinateur. Dans ce cas, vous êtes invité pour les informations de licence car les informations pour le programme et le deuxième ordinateur ne correspondent pas.
  • Vous copiez tout Microsoft Office pour Mac 2011 les dossiers et les fichiers sauf le fichier de licence sur un deuxième ordinateur et vous essayez de démarrer une application Office sur le deuxième ordinateur. Dans ce cas, vous êtes invité pour les informations de licence, car il manquent des informations pour le programme.
  • Les fichiers de licences sont endommagées.
  • Votre bureau pour l'installation de Mac est endommagé.
  • Le nom du lecteur de disque dur de votre ordinateur contient des caractères spéciaux. Par exemple, le nom contient des barres obliques.
  • Votre profil utilisateur ne fonctionne pas correctement.
Résolution
Pour résoudre ce problème, utilisez une ou plusieurs des méthodes suivantes.

Fichiers de 1:Remove méthode la gestion des licences

Remarque Si les fichiers de licences pour Office pour Mac 2011 n'existent pas sur votre ordinateur, passez à la méthode suivante.

Supprimez com.microsoft.office.licensing.helper.plist. Pour ce faire, procédez comme suit :
  1. Dans le menu Aller, cliquez sur ordinateur.
  2. Double-cliquez sur l'icône de votre disque dur. Le nom par défaut sera Macintosh HD.
  3. Ouvrez la bibliothèqueet puis ouvrez LaunchDaemons.
  4. Faites glisser com.microsoft.office.licensing.helper.plist vers la Corbeille.
Supprimercom.microsoft.office.licensing.helper. Pour ce faire, procédez comme suit :
  1. Dans le menu Aller, cliquez sur ordinateur.
  2. Double-cliquez sur l'icône de votre disque dur. Le nom par défaut sera Macintosh HD.
  3. Ouvrez la bibliothèqueet puis ouvrez PrivilegedHelperTools.
  4. Faites glisser com.microsoft.office.licensing.helper dans la Corbeille.
Supprimercom.microsoft.office.licensing.plist. Pour ce faire, procédez comme suit :
  1. Dans le menu Aller, cliquez sur ordinateur.
  2. Double-cliquez sur l'icône de votre disque dur. Le nom par défaut sera Macintosh HD.
  3. Ouvrez la bibliothèqueet puis ouvrez les Préférences.
  4. Faites glisser com.microsoft.office.licensing.plist dans la Corbeille.
Si le problème persiste, passez à la méthode suivante.

Méthode 2: Vérifiez le nom de votre lecteur de disque dur

Assurez-vous que le nom du lecteur de disque dur de votre ordinateur suit les conventions d'affectation de noms correctes. Le nom de doit pas containany caractères spéciaux, comme une barre oblique (/) ou un point d'interrogation (?). Le nom doit contenir des caractères alphabétiques et numériques. Toutefois, le nom ne peut pas commencer par des caractères numériques.

Pour localiser le nom du lecteur de disque dur, procédez comme suit :
  1. Quittez toutes les applications.
  2. Dans le menu Aller, cliquez sur ordinateur.
  3. Recherchez le nom du lecteur de disque dur dans la liste.
Si le nom du lecteur de disque dur suit les conventions d'appellation exactes, aucune action supplémentaire n'est requise. Exemples de noms de lecteur de disque dur légitimes sont Macintosh HD ou Mac HD 1.

Si le nom du lecteur de disque dur ne respecte pas les conventions d'affectation de noms correctes, modifiez-le afin qu'il exécute. Un exemple d'un nom de lecteur de disque dur incorrectes serait 1 Mac HD.


Si le problème persiste, passez à la méthode suivante.

Méthode 3: Créer un nouveau compte d'utilisateur

Parfois, les informations utilisateur spécifiques sont endommagées. Ce problème peut empêcher un programme d'installation, de démarrer ou de s'exécuter correctement. Pour déterminer si les informations de l'utilisateur sont endommagées, connectez-vous en tant qu'un nouvel utilisateur ou créez un nouveau compte d'utilisateur disposant des informations d'identification administratives et puis testez à nouveau le programme. Pour plus d'informations sur la création d'un nouveau compte d'utilisateur, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

2439218 Test de votre compte d'utilisateur pour résoudre les problèmes des applications Office pour Mac

Remarque Lorsque vous créez le nouveau compte d'utilisateur, assurez-vous que vous créez en tant qu'administrateur.

Si le problème persiste, passez à la méthode suivante.

Méthode 4: Exécutez l'application en mode sans échec

Redémarrez votre ordinateur en mode sans échec, puis démarrez une application Office pour Mac 2011. Pour plus d'informations sur la façon de redémarrer votre ordinateur insafe mode, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

2398596 Effectuer un démarrage en mode minimal (échec) pour déterminer si des programmes en arrière-plan interfèrent avec Office pour Mac

Si le problème persiste, passez à la méthode suivante.

Méthode 5: Supprimer et réinstaller Office pour Mac

Pour plus d'informations sur la procédure pour supprimer et réinstaller Office pour Mac 2011, cliquez sur les numéros ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

2398768 Comment faire pour supprimer complètement Microsoft Office pour Mac 2011
Répétez boucle plusieurs fois en double écran vérification continuer

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2476507 - Dernière mise à jour : 10/07/2015 20:07:00 - Révision : 7.0

Microsoft Excel 2011 for Mac, Microsoft Outlook 2011 for Mac, Microsoft Word 2011 for Mac, Microsoft PowerPoint 2011 for Mac, Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Home and Student 2011

  • dftsdahomeportal kbmt KB2476507 KbMtfr
Commentaires