Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Échec d'une recherche de contenu dans une application client IMAP qui se connecte à une boîte aux lettres Exchange Server 2010

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2482471
Symptômes
Considérez le scénario suivant :
  • Vous utilisez une version d'Internet Message Access Protocol 4 (IMAP4) application cliente pour vous connecter à une boîte aux lettres Microsoft Exchange Server 2010.
  • Vous effectuez une recherche de contenu sur la boîte aux lettres. Cela entraîne l'application cliente appeler leTEXTE de recherche UID {n}Commande IMAP pour le serveur Exchange Server 2010.
Dans ce scénario, le service IMAP4 sur le serveur Exchange Server 2010 n'envoie pas de réponse. Par conséquent, l'application client IMAP ne répond pas et la recherche de contenu échoue.
Cause
Ce problème se produit car Exchange Server 2010 ne peut répondre à laTEXTE de recherche {n}Commande IMAP. Cependant, Exchange Server 2010 ne répond pas à laTEXTE de recherche {n}Si la commandeUIDest inclus.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2492690Description du correctif cumulatif 3 pour le Service Pack 1 de Microsoft Exchange Server 2010
Statut
Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2482471 - Dernière mise à jour : 03/08/2011 20:11:00 - Révision : 1.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2482471 KbMtfr
Commentaires
;m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> ng-repeat="language in languagesListForLargeScreens track by $index" class="col-sm-6 col-xs-24 ng-scope"> Paraguay - Español
Venezuela - Español
m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> pt>