CORRIGER : Impossible d'ignorer les modifications une fois que vous fournissez la clé de produit et puis cliquez sur OK lorsque vous mettez à niveau vers Édition entreprise de Forefront Threat Management Gateway 2010

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Symptômes
Considérez le scénario suivant. Vous mettez à niveau un serveur qui exécute l'Édition Standard de Microsoft Forefront Threat Management Gateway 2010 pour l'Édition entreprise. Une fois que vous tapez la clé de produit, puis cliquez surOK, vous recevez la boîte de dialogue vous invite à appliquer les modifications ou annuler vos modifications.

Lorsque vous cliquez sur Ignorer, la boîte de dialogue disparaît. Toutefois, l'interface utilisateur affiche ensuite la version en tant qu'entreprise et le Mise à niveau vers Édition entreprise l'option est supprimée.

Remarque Pour forcer le rejet des modifications, vous devez quitter la console de gestion de TMG.
Cause
Ce problème est dû à un problème dans l'Assistant Mise à niveau.
Résolution
Pour résoudre ce problème, installez le service pack qui est décrite dans l'article suivant de la Base de connaissances Microsoft :
2555840 Description du Service Pack 2 pour Microsoft Forefront Threat Management Gateway 2010

Statut
Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 de la Description de la terminologie standard utilisée pour décrire les mises à jour du logiciel Microsoft

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2599065 - Dernière mise à jour : 10/17/2011 17:38:00 - Révision : 1.0

Microsoft Forefront Threat Management Gateway 2010 Enterprise, Microsoft Forefront Threat Management Gateway 2010 Standard

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