Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Erreur d'arrêt « 0x0000003B » lorsque vous utilisez une application Citrix XenApp dans Windows 7 ou Windows Server 2008 R2

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2705742
Symptômes
Lorsque vous utilisez une application Citrix XenApp sur un ordinateur qui exécute Windows 7 ou Windows Server 2008 R2, vous recevez un message d'erreur Stop semblable au suivant :
STOP 0x0000003B (0xC0000005, Paramètre2, Paramètre3, Paramètre4)
Notes
  • Ce message d'erreur Stop décrit un problème SYSTEM_SERVICE_EXCEPTION.
  • Les paramètres de ce message d'erreur peuvent varier, selon la configuration de l'ordinateur.
  • Pas toutes les erreurs d'arrêt « 0x0000003B » sont provoquées par ce problème.
Cause
Ce problème se produit car un pointeur d'adresse incorrecte est envoyé au pilote graphique Citrix Vdtw30.dll dans l'application Citrix XenApp lorsque le pilote traite la fonction DrvCopyBits .
Résolution
Pour résoudre ce problème, appliquez le correctif décrit dans l'article suivant de la Base de connaissances Microsoft :
2748302 Erreur d'arrêt lorsque vous utilisez une application Citrix XenApp dans Windows 7 ou Windows Server 2008 R2
Statut
Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la fonction DrvCopyBits , accédez au site Web Microsoft suivant :Pour plus d'informations sur la terminologie de mise à jour de logiciels, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2705742 - Dernière mise à jour : 12/14/2012 13:31:00 - Révision : 2.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Standard, Windows Web Server 2008 R2, Windows 7 Entreprise, Windows 7 Édition Familiale Basique, Windows 7 Édition Familiale Premium, Windows 7 Professionnel, Windows 7 Édition Starter, Windows 7 Édition Integrale

  • kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2705742 KbMtfr
Commentaires
nt.getElementsByTagName("head")[0].appendChild(m);