Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Échec de la synchronisation de boîte aux lettres sur un périphérique Exchange ActiveSync dans un environnement Exchange Server 2010

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2802569
Symptômes
Envisagez le scénario suivant :
  • Pour accéder à une boîte aux lettres à l'aide d'un périphérique Microsoft Exchange ActiveSync dans un environnement Microsoft Exchange Server 2010.
  • Vous avez certains messages de Service SMS (Short Message) sont vide Pour ou À partir de champs sur le périphérique.
  • Vous essayez de synchroniser le périphérique avec la boîte aux lettres.
Dans ce scénario, la synchronisation échoue et l'erreur suivante est enregistrée dans le journal d'Application sur le serveur d'accès Client :

Heure : Heure
ID: 4999
Niveau : erreur
Source : MSExchange commun
Machine : Ordinateur 
Message : Rapport Watson sur le point d'être envoyé pour l'id de processus : ID de processus, avec les paramètres : E12, Type de build, Numéro de versionAirSync, MSExchange ActiveSync, Microsoft.Exchange.AirSync.SchemaConverter.Common.EmailAddressConverter.CreateParticipant, UnexpectedCondition:ArgumentNullException, 0, Numéro de version.
ErrorReportingEnabled : False

Cause
Ce problème se produit car Exchange ActiveSync ne gère pas correctement le videPour et À partir dechamps des messages SMS lors de l'opération de synchronisation. Par conséquent, une exception ArgumentNullException est levée et l'opération de synchronisation échoue.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2803727 Description du correctif cumulatif 1 pour Exchange Server 2010 Service Pack 3

Statut
Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur Exchange ActiveSync, consultez le site Web Microsoft suivant :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2802569 - Dernière mise à jour : 05/30/2013 00:50:00 - Révision : 1.0

Microsoft Exchange Server 2010 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2802569 KbMtfr
Commentaires
ng-binding" id="language-">
"var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >