CORRECTIF: « il n'a aucune balise XML de début ouverte » erreur lors du traitement d'une instance 834 dans BizTalk Server 2009, BizTalk Server 2010 ou BizTalk Server 2013 R2

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2884209
Symptômes
Supposons que vous avez activé les 5010 normes Health Insurance Portability et Accountability Act (HIPAA) en appliquant le correctif Un correctif est disponible que prend en charge les normes HIPAA 5010 dans BizTalk Server 2009. Lorsque vous essayez de traiter une instance 834 avec le schéma à partir du correctif, le message d'erreur suivant s'affiche :
Il y a un échec de l'exécution du pipeline de réception: "Microsoft.BizTalk.Edi.DefaultPipelines.EdiReceive, Microsoft.BizTalk.Edi.EdiPipelines, Version = 3.0.1.0, Culture = neutral, PublicKeyToken = 31bf3856ad364e35 » Source:"Désassembleur EDI"Port de réception: » » URI:" "raison : il n'a aucune balise XML de début ouverte.

Remarque
  • Ce problème se produit également dans Microsoft BizTalk Server 2010, reportez-vous à la section « Résolution » pour plus d'informations sur ce correctif.
  • Ce problème ne se produit pas lorsque vous traitez la même instance avec le schéma 834 à partir de la version pour la fabrication de l'installation.
Cause
Ce problème se produit en raison des schémas d'Errata 834 5010 et 5010 incorrects.
Résolution

Informations de mise à jour cumulative

Ce problème a été tout d'abord résolu dans la mise à jour cumulative suivante de BizTalk Server :
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Pour plus d'informations sur les correctifs de BizTalk Server, reportez-vous à la section. Informations sur les correctifs de BizTalk Server.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2884209 - Dernière mise à jour : 07/03/2015 04:45:00 - Révision : 3.0

Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server 2013 R2 Branch, Microsoft BizTalk Server 2013 R2 Developer, Microsoft BizTalk Server 2013 R2 Enterprise, Microsoft BizTalk Server 2013 R2 Standard

  • kbsurveynew kbexpertiseadvanced kbfix kbqfe kbbts kbmt KB2884209 KbMtfr
Commentaires