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Symptômes

Vous essayez de vous connecter à un serveur DirectAccess à l’aide de l’authentification de protocole d’inscription de certificat mot de passe unique (OTPCE) via une connexion HTTPS sur un ordinateur Windows 8.1 ou de Windows RT 8.1. Dans ce cas, vous rencontrez l’un des problèmes suivants :

  • Vous recevez un message d’erreur HTTP 403 en réponse à la demande de signature de certificat à partir du serveur DirectAccess.

  • Vous recevez un message d’erreur de 0x80040001 après avoir entré le mot de passe unique (OTP).


Cause

Ce problème se produit lorsque le certificat d’ordinateur client est renouvelé. Avant que l’ordinateur côté client implémente l’authentification de protocole OTPCE, erreur lors de la validation du certificat SSL se produit. Par conséquent, l’ordinateur client continue d’essayer d’utiliser un certificat mis en cache a expiré.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif de mise à jour 2967917. Pour plus d’informations sur l’obtention de ce package de correctif cumulatif, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

2967917 juillet 2014 correctif cumulatif pour Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

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