Aucun réseau sans fil n'est disponible après la mise à niveau de Windows 8.1 vers Windows 10

Résumé
Une fois que vous avez effectué la mise à niveau de Windows 8.1 vers Windows 10, aucun réseau sans fil n'est disponible. C'est vrai, même si la carte réseau sans fil semble fonctionner correctement. Si vous redémarrez l'ordinateur ou tentez de réinstaller le pilote de la carte réseau sans fil, le problème n'est pas résolu.

Ce problème peut également empêcher le bon fonctionnement des connexions Ethernet filaires. Ce problème concerne les connexions établies via une carte Ethernet intégrée ou une carte Ethernet USB.

Remarque Ce problème peut avoir de nombreuses causes. Cet article répertorie les problèmes connus et les solutions appropriées.
Problèmes connus

Problème 1 : Logiciel VPN non pris en charge

Symptômes

Un logiciel VPN non pris en charge est présent pendant la mise à niveau vers Windows 10.

Cause

Ce problème peut se produire si l'ancien logiciel VPN a été installé sous Windows 8.1 et est présent pendant la mise à niveau vers Windows 10. Les anciennes versions logicielles contiennent un pilote de filtre (Deterministic Network Enhancer) qui n'est pas mis à niveau correctement.

Solution

Pour résoudre ce problème, procédez comme suit :

  1. Ouvrez une fenêtre Invite de commandes avec privilèges d'administration.
  2. Exécutez les commandes suivantes :
    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /fnetcfg -v -u dni_dne

Informations supplémentaires

Ce problème a été signalé à Microsoft avec d'anciennes versions du client VPN Cisco et du client VPN SonicWall Global. Les clients doivent contacter le fournisseur de leur VPN pour obtenir un logiciel pris en charge en vue d'une utilisation sous Windows 10.
Exclusion de responsabilité du tiers
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.
Propriétés

ID d'article : 3084164 - Dernière mise à jour : 08/06/2015 12:39:00 - Révision : 1.0

Windows 10 Pro, released in July 2015, Windows 10 Enterprise, released in July 2015, Surface Pro 3, Surface Pro 2, Surface Pro, Surface 3

  • KB3084164
Commentaires