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Symptômes

Vous disposez d’un ordinateur Windows 8.1 qui dispose d’un logiciel VPN (Virtual Private Network). Lorsque vous mettez à niveau cet ordinateur vers Windows 10, il peut ne plus être en mesure de détecter une connexion sans fil.

Cela est vrai même lorsque la carte réseau sans fil semble fonctionner correctement. Si vous redémarrez l’ordinateur ou essayez de réinstaller le pilote de carte réseau sans fil, cela ne résout pas le problème.

Ce problème peut également empêcher les connexions Ethernet câblées de fonctionner correctement. Cela affecte les connexions établies par le biais d’un adaptateur Ethernet intégré ou d’un adaptateur Ethernet USB.

Cause

Ce problème peut se produire si un logiciel VPN non pris en charge est installé dans Windows 8.1 et qu’il est présent pendant la mise à niveau vers Windows 10. Les versions logicielles antérieures contiennent un pilote de filtre (l’enhanceur de réseau déterministe) qui n’est pas mis à niveau correctement. 

Résolution

Important Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le registre de manière incorrecte. Avant de le modifier, sauvegardez le Registre pour la restauration en cas de problème.

Pour résoudre ce problème, Microsoft a créé un utilitaire de résolution des problèmes.

Correctif automatique

Pour résoudre ce problème automatiquement, procédez comme suit :

  1. Téléchargez l’utilitaire de résolution des problèmes.

    Remarque Si l’ordinateur n’a pas de connexion Internet, téléchargez l’utilitaire de résolution des problèmes, enregistrez-le sur un disque amovible, puis copiez-le sur l’ordinateur.

  2. Lorsque vous y êtes invité, sélectionnez Ouvrir.

    Remarque Si vous êtes invité à envoyer un avertissement de sécurité, sélectionnez Oui pour démarrer l’utilitaire de résolution des problèmes.

  3. Dans la fenêtre qui s’ouvre, suivez les instructions pour exécuter l’utilitaire de résolution des problèmes.

Correctif manuel

Pour résoudre ce problème manuellement, procédez comme suit :

  1. Cliquez sur Démarrer, puis tapez invite de commandes.

  2. Cliquez avec le bouton droit sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur,

  3. Exécutez les commandes suivantes :

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne

Remarque Si la résolution de cet article n’a pas résolu votre problème ou si vous avez reçu un message d’erreur lors de la procédure, contactez Support Microsoft.

Informations supplémentaires

Ce problème a été signalé lors de l’utilisation d’anciennes versions du client VPN Cisco et du client VPN global SonicWall. Les clients doivent contacter leur fournisseur VPN pour effectuer une mise à niveau vers un logiciel pris en charge par Windows 10.

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

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