Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

WD2000 : Procédures pour récupérer un fichier perdu dans Word 2000

Ancien nº de publication de cet article : F316950
Résumé
Lorsque vous travaillez dans un document Word, certaines situations peuvent entraîner la perte du document. Par exemple, vous pouvez perdre un document si une erreur provoque la fermeture de Word, en cas d'une coupure de courant alors que vous êtes en train de modifier le document, ou encore si vous fermez le document sans enregistrer vos modifications. Cet article présente les différentes procédures que vous pouvez utiliser pour tenter de récupérer un document perdu.

REMARQUE :tout le document peut être perdu si vous ne l'avez pas récemment enregistré. Si vous avez enregistré votre document, vous risquez de perdre uniquement les modifications que vous avez apportées depuis le dernier enregistrement. Notez aussi que certains documents perdus sont irrécupérables.
Plus d'informations
Utilisez les méthodes suivantes, dans l'ordre où elles sont présentées, selon les besoins.

Recherche du document d'origine

REMARQUE : dans la mesure où il existe plusieurs versions de Windows, les étapes suivantes peuvent varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces étapes.

  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez le nom du fichier.
  3. Dans la zone Rechercher dans , cliquez sur Poste de travail.
  4. Cliquez sur Rechercher maintenant. Si la zone Résultats de la recherche ne contient pas le fichier, passez aux étapes suivantes pour rechercher tous les documents Word.

  5. Si la zone Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.doc .
  6. Si la zone Cliquez sur Rechercher maintenant.

    Si la zone Résultats de la recherche ne contient pas le fichier, vérifiez si le document ne se trouve pas dans la Corbeille.
  7. Si la zone Sur le Bureau, double-cliquez sur Corbeille.
  8. Si la zone Dans le menu Affichage, cliquez sur Détails.
  9. Si la zone Dans le menu Affichage, cliquez sur Réorganiser les icônes, puis sur par date de suppression .
  10. Si la zone Faites défiler les fichiers. Si vous trouvez le document que vous cherchez, cliquez avec le bouton droit sur celui-ci, puis cliquez sur Restaurer.

    Le document retourne à son emplacement d'origine.

Recherche des fichiers de sauvegarde de Word

Si la case à cocher Toujours créer une copie de sauvegarde est activée, il existe peut-être une copie de sauvegarde du fichier. Pour trouver le fichier, procédez comme suit :
  1. Recherchez le dossier dans lequel vous avez enregistré le fichier manquant pour la dernière fois.
  2. Recherchez les fichiers qui se terminent par .wbk.

    Si vous trouvez des fichiers commençant par "Copie de sauvegarde de", suivi du nom du fichier manquant, procédez comme suit : Démarrez Word, cliquez sur Ouvrir dans le menu Fichier, pointez sur la flèche de la zone Types de fichiers , cliquez sur Tous les fichiers *.*, sélectionnez le fichier, puis cliquez sur Ouvrir.

    Si aucun fichier .wbk ne se trouve dans le répertoire d'origine, procédez comme suit pour rechercher tous les fichiers .wbk sur l'ordinateur.
  3. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers .
  4. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.WBK.
  5. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
  6. Cliquez sur Rechercher maintenant.

    Si vous trouvez des fichiers commençant par "Copie de sauvegarde de", suivi du nom du fichier manquant, procédez comme suit : Démarrez Word, cliquez sur Ouvrir dans le menu Fichier, pointez sur la flèche de la zone Types de fichiers , cliquez sur Tous les fichiers *.*, sélectionnez le fichier, puis cliquez sur Ouvrir.

Recherche des fichiers de récupération automatique

Si vous n'êtes pas parvenu à rechercher le fichier manquant avec la procédure précédente, recherchez les fichiers de récupération automatique. Par défaut, Word recherche les fichiers de récupération automatique à chaque démarrage, puis tente de les ouvrir.
  1. Appuyez sur CTRL+ALT+SUPPR. Cliquez sur Gestionnaire des tâches dans la boîte de dialogue Sécurité de Windows.
  2. Sous l'onglet Processus, cliquez sur une instance de Winword.exe ou de Microsoft Word, puis cliquez sur Terminer le processus. Répétez cette étape jusqu'à ce que toutes les instances soient fermées.
  3. Fermez la boîte de dialogue, puis démarrez Word.

    Le document manquant peut s'ouvrir automatiquement sous le nom "Enregistrement automatique de nom du document.asd". Dans ce cas, cliquez sur Enregistrer sous dans le menu Fichier, puis enregistrez le document en tant que fichier .doc. Changez manuellement l'extension en .doc.

    Si le fichier de récupération automatique ne s'ouvre pas, recherchez manuellement les fichiers de récupération automatique en procédant comme suit :
  4. Dans le menu Outils, cliquez sur Options.
  5. Cliquez sur l'onglet Emplacement des fichiers, double-cliquez sur Récupération automatique de fichiers , notez le chemin d'accès et cliquez sur Annuler, puis sur Fermer.

    REMARQUE : dans la boîte de dialogue Changer de dossier, cliquez si nécessaire sur la flèche vers le bas dans la liste Nom du dossier pour afficher le chemin d'accès complet de vos fichiers de récupération automatique.
  6. Quittez Word.
  7. Recherchez l'emplacement du fichier de récupération automatique.
  8. Recherchez les fichiers qui se terminent par .asd.

    Si vous ne trouvez pas de fichier .asd à l'emplacement identifié dans la liste Nom du dossier , recherchez les fichiers .asd sur tout votre disque dur.
  9. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  10. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.ASD.
  11. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
  12. Cliquez sur Rechercher maintenant.

    Si vous trouvez des fichiers assortis de l'extension .asd, procédez comme suit :
  13. Démarrez Word.
  14. Dans le menu Fichier, cliquez sur Ouvrir.
  15. Dans la zone Types de fichiers , cliquez sur Tous les fichiers *.*.
  16. Naviguez jusqu'à l'emplacement trouvé à l'aide des étapes précédentes, puis sélectionnez le fichier .asd.
  17. Cliquez sur Ouvrir.
  18. Redémarrez votre ordinateur.
  19. Démarrez Word.

    Le document manquant peut s'ouvrir automatiquement sous le nom "Enregistrement automatique de nom du document.asd". Dans ce cas, cliquez sur Enregistrer sous dans le menu Fichier, puis enregistrez le document en tant que fichier .doc.
REMARQUE : si Word n'ouvre pas le fichier de récupération automatique au démarrage, cela signifie que le fichier est peut-être endommagé. Si vous trouvez un fichier de récupération automatique qui ne s'ouvre pas automatiquement, passez à la section "Procédure de dépannage des documents endommagés" de cet article pour obtenir des informations supplémentaires sur la récupération des informations du fichier.

Recherche des fichiers temporaires

Si les méthodes précédentes ne vous ont pas permis de trouver le fichier, procédez comme suit pour tenter de récupérer les fichiers temporaires :
  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.TMP.
  3. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
  4. Si les options de recherche ne sont pas visibles, cliquez sur Options de recherche.
  5. Activez la case à cocher Date, cliquez sur dans les n derniers jours , puis remplacez n par le nombre de jours écoulés depuis la dernière ouverture du fichier.
  6. Cliquez sur Rechercher maintenant.
  7. Dans le menu Affichage, cliquez sur Détails. Dans le menu Affichage, pointez sur Réorganiser les icônes, puis cliquez sur par date .
  8. Faites défiler les fichiers en recherchant les fichiers dont la date et l'heure de modification correspondent à celles de votre fichier. Si vous trouvez le document que vous recherchez, passez directement à la section "Procédure de dépannage des documents endommagés" de cet article pour obtenir des informations supplémentaires sur la récupération des informations du fichier.

Recherche des fichiers ~

Certains noms de fichiers temporaires commencent par le symbole ~. Pour trouver ces fichiers, procédez comme suit :
  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez ~*.*.
  3. Cliquez sur Rechercher maintenant.
  4. Dans le menu Affichage, cliquez sur Détails. Dans le menu Affichage, pointez sur Réorganiser les icônes, puis cliquez sur par date .
  5. Faites défiler les fichiers en recherchant les fichiers dont la date et l'heure de modification correspondent à celles de votre fichier. Si vous trouvez le document que vous recherchez, passez directement à la section "Procédure de dépannage des documents endommagés" de cet article pour obtenir des informations supplémentaires sur la récupération des informations du fichier.
Pour plus d'informations sur la création et l'utilisation des fichiers temporaires dans Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
211632 WD : Comment Word pour Windows utilise les fichiers temporaires

Procédure de dépannage des documents endommagés

Pour ouvrir un document potentiellement endommagé, procédez comme suit :
  1. Démarrez Word.
  2. Dans le menu Fichier, cliquez sur Ouvrir.
  3. Dans la zone Types de fichiers , cliquez sur Tous les fichiers *.*.
  4. Sélectionnez le fichier, puis cliquez sur Ouvrir.
Il peut arriver que vous trouviez un fichier, mais ne puissiez pas l'ouvrir. Ou, si vous parvenez à ouvrir le fichier, le document peut être endommagé. Dans ce cas, reportez-vous aux articles suivants de la Base de connaissances Microsoft, en cliquant sur les liens proposés :

212274 PROCÉDURE : Récupérer le texte de tout type de fichier dans Microsoft Word 2000

Informations supplémentaires

La fonctionnalité de récupération automatique de Word est conçue pour effectuer une sauvegarde en urgence des documents ouverts lorsqu'une erreur se produit. Certaines erreurs peuvent interférer avec la création d'un fichier de récupération automatique. Cette fonctionnalité n'est pas conçue pour remplacer la procédure d'enregistrement normale de vos fichiers.

Pour plus d'informations sur la fonctionnalité de récupération automatique, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
212273 WD2000 : Pourquoi il vous est impossible de récupérer un document perdu.
156574 WD : Présentation de la fonction de récupération automatique dans Word
211762 WD2000 : Enregistrement automatique du travail en cours (document ouvert)
107686 WD : Procédures de création et de récupération des fichiers de récupération automatique dans Word
Microsoft ne propose actuellement aucun utilitaire conçu pour récupérer les documents supprimés. Toutefois, de tels utilitaires sont peut-être proposés sur Internet par des fournisseurs tiers.
howto how to
Propriétés

ID d'article : 316950 - Dernière mise à jour : 09/07/2006 02:43:58 - Révision : 3.0

  • Microsoft Word 2000 Standard Edition
  • kbdta kbinfo ocsso wd2000 KB316950
Commentaires