Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Comment créer un formulaire automatique qui comporte des champs FILLIN dans Word 2003

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 826211
Résumé
Cet article pas à pas explique comment créer un formulaire simple dans un document Word 2003 qui invite automatiquement un utilisateur à renseigner les informations.

back to the top

Comment faire pour créer le modèle

Pour créer un modèle avec les champs de remplissage automatique, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Nouveau .
  2. Dans le volet Nouveau document , dans la section modèles , cliquez sur Mon ordinateur .
  3. Dans la zone créer sélectionnez modèle .
  4. Cliquez sur document , puis cliquez sur OK .
  5. Créer les champs FILLIN. Pour cela, appliquez une des méthodes suivantes.
    • Méthode 1: créer un champ à l'aide les menus.
      1. Placez l'insertion point où vous souhaitez insérer le champ de texte.
      2. Dans le menu Insertion , cliquez sur champ .
      3. Dans la liste Catégories , cliquez sur Fusion et publipostage .
      4. Dans la liste noms de champs , cliquez sur remplir .
      5. Dans la zone Propriétés du champ invite , tapez le message que vous souhaitez voir apparaître.
      6. Cliquez sur OK . Un exemple du message apparaît. Cliquez sur OK pour revenir à votre document.

        note Pour afficher le code de champ que vous avez inséré, cliquez avec le bouton droit sur le champ, puis cliquez sur codes de champ basculer . Sinon, appuyez sur ALT + F9 à l'aide du clavier.
      7. Répétez les étapes un à f pour chaque emplacement dans le document où vous souhaitez insérer un champ FILLIN.
    • Méthode 2: créer un champ en utilisant des séquences de touches.
      1. Placez le point d'insertion où vous souhaitez insérer le champ.
      2. Appuyez sur CTRL + F9. Champ accolades ({}) apparaissent dans le document.
      3. Placez le point d'insertion à l'intérieur les accolades de champ.
      4. Type :
        FILLIN « message »
        où le message est l'instruction qui Word invite l'utilisateur.

        note Si vous appuyez sur F9 pendant que le point d'insertion se trouve toujours dans le champ, vous pouvez voir un exemple de message. Vous devez suivre cette étape pour créer le champ FILLIN.
  6. Dans le menu Fichier , cliquez sur Enregistrer sous .
  7. Nommez le modèle.
back to the top

Comment faire pour utiliser le modèle

Pour créer de nouveaux documents basés sur le nouveau modèle, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Nouveau .
  2. Dans la section modèles du volet Office Nouveau document , cliquez sur Mon ordinateur .
  3. Dans la boîte de dialogue Modèles , sous général , sélectionnez votre modèle, puis cliquez sur OK .
Word crée un nouveau document, recherche automatiquement pour tous les champs FILLIN dans le document et affiche ensuite les invites à l'utilisateur.

back to the top

Références
Il existe également une barre d'outils formulaires que vous pouvez utiliser pour créer des formulaires. Pour exposer la barre d'outils Formulaires, cliquez sur Affichage , pointez sur barres d'outils , puis cliquez sur formulaires .

back to the top

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 826211 - Dernière mise à jour : 03/23/2006 02:28:48 - Révision : 2.2

Microsoft Office Word 2003

  • kbmt kbhowtomaster KB826211 KbMtfr
Commentaires