Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

La Galerie de photos Windows Live se bloque ou n’est pas démarrée lorsque vous essayez de la démarrer dans Windows XP, Windows Vista ou Windows 7.

Cause

Ce problème survient parce qu’une base de données est endommagée. Cette base de données est créée par la Galerie de photos Windows Live pour suivre des photos et des vidéos.

Résolution

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

322756 Comment sauvegarder et restaurer le Registre dans Windows

Pour résoudre ce problème, vous devez régénérer la base de données pour la Galerie de photos Windows Live. Pour cela, suivez la procédure appropriée pour votre système d’exploitation :

Windows XP

  1. Fermez la Galerie de photos Windows Live.

  2. Cliquez sur Démarrer, sur exécuter, tapez %UserProfile%\Local Settings\Application Data\Microsoft\Windows Live Photo Gallery, puis cliquez sur OK.

  3. Supprimez l’instance existante « OLD_Pictures. PD4 » et « OLD_Pictures. PD5. ».

  4. Recherchez, puis cliquez avec le bouton droit sur « images. PD4 » ou « images. PD5 ».

  5. Renommez « images. PD4 » en « OLD_Pictures. PD4 » ou renommez « images. PD5 » en « OLD_Pictures. PD5 ».

Windows Vista

  1. Fermez la Galerie de photos Windows Live.

  2. Cliquez sur Démarrer, sur exécuter, tapez Galerie de photos%UserProfile%\AppData\Local\Microsoft\Windows, puis cliquez sur OK.

  3. Supprimez l’instance existante « OLD_Pictures. PD4 » et « OLD_Pictures. PD5. ».

  4. Recherchez, puis cliquez avec le bouton droit sur « images. PD4 » ou « images. PD5 ».

  5. Renommez « images. PD4 » en « OLD_Pictures. PD4 » ou renommez « images. PD5 » en « OLD_Pictures. PD5 ».

Windows 7

  1. Fermez la Galerie de photos Windows Live.

  2. Cliquez sur Démarrer, sur exécuter, tapez%UserProfile%\AppData\Local\Microsoft\Windows Live Photo Gallery, puis cliquez sur OK.

  3. Supprimez l’instance existante « OLD_Pictures. PD4 » et « OLD_Pictures. PD5. ».

  4. Recherchez, puis cliquez avec le bouton droit sur « images. PD4 » ou « images. PD5 ».

  5. Renommez « images. PD4 » en « OLD_Pictures. PD4 » ou renommez « images. PD5 » en « OLD_Pictures. PD5 ».

Remarque Pour effectuer cette réparation, la Galerie de photos Windows Live doit être fermée. Lorsque vous redémarrez la Galerie de photos Windows Live, la base de données est reconstruite.

Informations supplémentaires

Fonctionnement du package MATS pour résoudre ce problème

  1. Le package MATS analyse votre ordinateur et détecte s’il exécute Windows XP, Windows Vista ou Windows 7.

  2. Le package MATS renomme la base de données, puis régénère la base de données. Remarque Au cours de ce processus, une boîte de dialogue s’affiche. Vous avez ainsi la possibilité de résoudre le problème automatiquement (il s’agit de l’option recommandée) ou de sélectionner manuellement les problèmes individuels à résoudre.

  3. Le package MATS vérifie que la base de données est correctement générée.

Autres problèmes résolus par le package MATS

930097 Votre ordinateur est lent lorsque la Galerie de photos Windows affiche des images TIFF qui ne tiennent pas sur une page dans Windows Vista

939395 Une image et son arrière-plan deviennent jaunes dans la Galerie de photos Windows dans Windows Vista

2425702 Un écran de veille qui affiche des images cesse de fonctionner dans Windows

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×