Message d'erreur lorsque vous essayez d'ouvrir le Gestionnaire d'absence du bureau dans Outlook 2007: « de paramètres Office Impossible d'afficher, dans la mesure où le serveur est actuellement indisponible. Réessayez plus tard"

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 970123
Symptômes
Sur un ordinateur client, vous configurez les paramètres de connexion de serveur proxy pour Windows Internet Explorer et vous ajoutez vos serveurs de serveur d'accès Client (CAS) à la liste des Exceptions. Vous exécutez Microsoft Office Outlook 2007 à l'aide d'un profil pour une boîte aux lettres dont les références diffèrent les informations d'identification que vous avez utilisé pour vous connecter à Windows. Dans ce cas, lorsque vous essayez d'ouvrir le Gestionnaire d'absence du bureau dans Outlook 2007, le message d'erreur suivant peut s'afficher :
Vos paramètres d'absence du bureau ne peut pas être affichées, car le serveur est actuellement indisponible. Réessayez ultérieurement.
Remarque Ce problème se produit uniquement pour les utilisateurs du domaine et uniquement lorsque vous spécifiez vos serveurs CAS dans la liste des Exceptions. Vous ne recevez pas cette erreur dans une ou l'autre des scénarios suivants :
  • Vous ouvrez une session Windows en utilisant les informations d'identification de l'utilisateur local.
  • Vous ouvrez une session sur Windows en tant qu'utilisateur de domaine, mais que vous ne spécifiez pas vos serveurs CAS dans la liste des Exceptions.
Cause
Ce problème se produit car les informations d'identification qui sont transmises au serveur CAS sont vos informations d'identification d'ouverture de session de Windows et non les informations d'identification que vous avez utilisé pour vous connecter à la boîte aux lettres dans Outlook 2007. Étant donné que les informations d'identification Windows ne correspondent pas les informations d'identification pour la boîte aux lettres, le serveur CAS renvoie un code d'erreur 500. Le code d'erreur 500 n'est pas une erreur d'authentification. Par exemple, le code d'erreur 401 est une erreur d'authentification. Par conséquent, aucune autre méthode d'authentification n'est tentées.
Résolution
Pour résoudre ce problème, appliquez le correctif logiciel Outlook 2007 qui est la date du 30 avril 2009 et puis définissez une valeur pour l'entrée de Registre WinhttpAuth. Pour que nous puissions définie cette valeur pour vous automatiquement, rendez-vous à la "Aidez-moi. Si vous devez définir la valeur vous-même, passez à le »Je résous le problème moi-même.

Aidez-moi

Pour définir cette valeur automatiquement, cliquez sur le résoudre ce problème lien. Puis cliquez sur exécuterdans le <b00> </b00>fichier de téléchargement boîte de dialogue zone, puis suivez les étapes de cet Assistant.

Remarque Il se peut que l'assistant logiciel soit disponible uniquement en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.

Remarque :Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, vous pouvez enregistrer la résolution automatique sur un lecteur flash ou sur un CD-ROM afin que vous pouvez l'exécuter sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour définir la valeur vous-même, procédez comme suit :
  1. Appliquez le correctif logiciel Outlook 2007 est le 30 avril 2009.

    Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    968858 Description du package de correctifs Outlook 2007 (Outlook.msp): 30 avril 2009
  2. Définir une valeur pour le
    WinhttpAuth
    entrée de Registre. Pour ce faire, procédez comme suit :
    1. Démarrez l'Éditeur du Registre.
      • Dans Windows Vista, cliquez sur Démarrerle bouton Démarrer, type Regedit dans la zone Rechercher , puis appuyez sur ENTRÉE.

        Contrôle de compte d'utilisateurSi vous y êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée.
      • Dans Windows XP, cliquez sur Démarrer, sur exécuter, type Regedit dans la zone Ouvrir puis cliquez sur OK.
    2. Recherchez et cliquez sur la sous-clé de Registre suivante :
      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security
    3. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
    4. Tapez WinhttpAuth, puis appuyez sur ENTRÉE.
    5. Avec le bouton droit WinhttpAuth, puis cliquez sur Modifier.
    6. Dans la zone données de la valeur , tapez 1, puis cliquez sur OK.
    7. Quittez l'Éditeur du Registre.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Le même message d'erreur se produit également dans les versions antérieures d'Outlook 2007 lorsque vous ouvrez une session sur Windows à l'aide des informations d'identification qui diffèrent de celles que vous avez utilisé pour vous connecter à la boîte aux lettres Microsoft Exchange Server. Ce problème antérieur a été résolu dans le package de correctif logiciel Outlook 2007 suivant daté du 20 juin 2008.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
954574 Description du package de correctifs Outlook 2007 : 20 juin 2008
Remarque Lorsque vous installez le package de correctifs à partir de l'article 970123, vous installez également le correctif logiciel à partir de l'article 954574. C'est parce que les packages de correctifs sont cumulatifs.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 970123 - Dernière mise à jour : 01/25/2015 08:12:00 - Révision : 8.0

Microsoft Office Outlook 2007

  • kbexpertiseinter kbqfe kbsurveynew kbprb kbmsifixme kbfixme kbmt KB970123 KbMtfr
Commentaires