Afficher ou masquer le quadrillage dans une feuille de calcul

Le quadrillage est les traits pâles qui apparaissent entre les cellules d’une feuille de calcul.

Feuille de calcul qui contient le quadrillage

Lorsque vous travaillez avec un quadrillage, tenez compte des éléments suivants :

  • Par défaut, le quadrillage est affiché dans des feuilles de calcul en utilisant une couleur affectée par Excel. Si vous le souhaitez, vous pouvez modifier la couleur du quadrillage pour une feuille de calcul en cliquant sur Couleur du quadrillage sous Afficher les options pour cette feuille de calcul (onglet Fichier, Options, catégories Options avancées).

  • Les utilisateurs font souvent la confusion entre les bordures et le quadrillage dans Excel. Il n’est pas possible de personnaliser le quadrillage dans la même façon que les bordures. Si vous souhaitez modifier la largeur ou d’autres attributs des lignes d’une bordure, voir Appliquer ou supprimer des bordures de cellule sur une feuille de calcul.

  • Si vous appliquez une couleur de remplissage aux cellules de votre feuille de calcul, vous ne pourrez pas voir ou imprimer le quadrillage de ces cellules. Pour voir ou imprimer le quadrillage de ces cellules, supprimez la couleur de remplissage en sélectionnant les cellules, puis cliquez sur la flèche en regard de Fill Color Image du bouton (OngletAccueil, groupe Police). Pour supprimer la couleur de remplissage, cliquez sur Aucunremplissage.

    Remarque : Vous devez supprimer totalement le remplissage. Si vous remplacez la couleur de remplissage par du blanc, le quadrillage est invisible. Pour conserver la couleur de remplissage et continuer à voir les lignes servant à séparer les cellules, vous pouvez utiliser des bordures à la place des quadrillages. Pour plus d’informations, voir Appliquer ou supprimer des bordures de cellule dans une feuille de calcul.

  • Les quadrillages s’appliquent toujours à l’ensemble d’un classeur ou d’une feuille de calcul, et ne peuvent pas s’appliquer à des cellules ou plages de cellules spécifiques. Pour appliquer des lignes de manière sélective autour de cellules ou de plages de cellules spécifiques, vous devez utiliser des bordures à la place ou en sus des quadrillages. Pour plus d’informations, voir Appliquer ou supprimer des bordures de cellule dans une feuille de calcul.

Si la conception de votre classeur l’exige, vous pouvez masquer les quadrillages :

Feuille de calcul qui n’affiche pas de quadrillage

  1. Sélectionnez une ou plusieurs feuilles de calcul.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles.

  2. Dans Excel 2007: Sous l’onglet Affichage, dans le groupe Afficher/Masquer, cochez la case Quadrillage.

    Gridlines check box in Show/Hide group

    Dans toutes les autres versions d’Excel : sous l’onglet Affichage, dans le groupe Afficher, cochez la case Quadrillage.

    Options du groupe Afficher dans l’onglet Affichage

Si le quadrillage dans votre classeur est masqué, vous pouvez l’afficher en suivant ces étapes.

  1. Sélectionnez une ou plusieurs feuilles de calcul.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles.

  2. Excel 2007: sous l’onglet Affichage, dans le groupe Afficher/Masquer, cochez la case Quadrillage.

    Toutes les autres versions d’Excel : Sous l’onglet Affichage, dans le groupe Afficher, cochez la case Quadrillage.

Remarque : Le quadrillage n’est pas imprimé par défaut. Si vous voulez afficher les lignes de quadrillage sur la page imprimée, sous l’onglet Mise en page dans le groupe Options de la feuille de calcul, activez la case à cocher Imprimer sous Quadrillage.

  • Quelle version utilisez-vous ?
  • Versions plus récentes
  • Excel pour Mac 2011
  1. Sélectionnez la feuille de calcul.

  2. Cliquez sur l’onglet Mise en page.

  3. Pour afficher le quadrillage : Sous Quadrillage,cochez la case Afficher.

    Pour masquer le quadrillage : Sous Quadrillage,cochez la case Afficher.

Pour afficher ou masquer le quadrillage, suivez ces étapes.

  1. Cliquez sur la feuille.

  2. Pour afficher le quadrillage : Sous l’onglet Disposition, sous Affichage,cochez la case Quadrillage.

    Remarque : Le quadrillage ne peut pas être personnalisé. Pour modifier la largeur, la couleur ou d’autres attributs des lignes autour des cellules, utilisez une mise en forme de bordure.

    Pour masquer le quadrillage : Sous l’onglet Disposition, sous Affichage,cochez la case Quadrillage.

Le quadrillage permet de distinguer les cellules d’une feuille de calcul. Lorsque vous travaillez avec un quadrillage, tenez compte des éléments suivants :

  • Par défaut, le quadrillage est affiché sur les feuilles de calcul à l’aide d’une couleur attribuée par Excel. Si vous le souhaitez, vous pouvez modifier la couleur du quadrillage d’une feuille de calcul.

  • La plupart des personnes confondent souvent les bordures et le quadrillage dans Excel. Le quadrillage ne peut pas être personnalisé de la même manière que les bordures.

  • Si vous appliquez une couleur de remplissage à des cellules dans une feuille de calcul, vous ne pourrez pas afficher ou imprimer le quadrillage pour ces cellules. Pour afficher ou imprimer le quadrillage de ces cellules, vous devez supprimer la couleur de remplissage. N’oubliez pas que vous devez supprimer le remplissage entièrement. Si vous remplacez la couleur de remplissage par du blanc, le quadrillage est invisible. Pour conserver la couleur de remplissage et continuer à voir les lignes servant à séparer les cellules, vous pouvez utiliser des bordures à la place du quadrillage.

  • Le quadrillage s’applique toujours à l’ensemble d’un classeur ou d’une feuille de calcul et ne peut pas s’appliquer à des cellules ou plages de cellules spécifiques. Pour appliquer des lignes de manière sélective autour de cellules ou de plages de cellules spécifiques, vous devez utiliser des bordures à la place ou en sus du quadrillage.

Vous pouvez afficher ou masquer le quadrillage dans une feuille de calcul Excel pour le web. 

Sous l’onglet Affichage, dans le groupe Afficher, cochez la case Quadrillage pour afficher le quadrillage ou la case à cocher pour le masquer.  

Excel pour le web fonctionne sans problème avec les programmes de bureau Office. Essayez ou achetez la dernière version d’Office dès maintenant.

Voir aussi

Afficher ou masquer le quadrillage dans Word, PowerPoint et Excel

Imprimer le quadrillage dans une feuille de calcul

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×