Table des matières
×

Lorsque les nombres dans un graphique varient considérablement de série de données en séries de données, ou lorsque vous avez des types de données mixtes (prix et volume), tracez une ou plusieurs séries de données sur un axe vertical (valeurs) secondaire. L’échelle de cet axe affiche les valeurs des séries de données qui lui sont associées. Un axe secondaire fonctionne bien dans un graphique affichant une combinaison d’histogrammes et de graphiques en courbes. Vous pouvez rapidement afficher un graphique comme celui-ci en modifiant votre graphique en graphique combiné.

texte alternatif

Votre navigateur ne prend pas en charge la vidéo.

Remarque : La procédure suivante s’applique Office 2013 et versions ultérieures. Vous recherchez Office 2010 étapes?

  1. Sélectionner un graphique pour ouvrir Outils de graphique.

  2. Sélectionnez Création > Modifier le type de graphique.

  3. Sélectionnez Graphique combiné > Histogramme groupé - courbe sur un axe secondaire.

  4. Sélectionnez Axe secondaire pour la série de données à afficher.

  5. Sélectionnez la flèche déroulante, puis choisissez Ligne.

  6. Sélectionnez OK.

Ajouter ou supprimer un axe secondaire dans un graphique Office 2010

Quand les valeurs dans un graphique 2D varient considérablement d’une série de données à une autre ou que différents types de données sont utilisés (par exemple, des prix et des volumes), vous pouvez tracer une ou plusieurs séries de données sur un axe vertical (ordonnées) secondaire. L’échelle de cet axe représente les valeurs des séries de données qui lui sont associées.

texte de remplacement

Après avoir ajouté un axe vertical secondaire à un graphique 2D, vous pouvez également ajouter un axe horizontal (abscisses) secondaire, qui peut être utile dans un graphique en nuages de points ou un graphique en bulles.

Pour mieux distinguer les séries de données tracées sur l’axe secondaire, vous pouvez modifier leur type de graphique. Par exemple, dans un histogramme, vous pouvez convertir les séries de données de l’axe secondaire en graphique en courbes.

Important : Pour suivre les procédures ci-dessous, vous devez disposer d’un graphique 2D existant. Les axes secondaires ne sont pas pris en charge dans les graphiques 3D.

Vous pouvez tracer des données sur une axe vertical secondaire une série de données à la fois. Pour tracer plusieurs séries de données sur l’axe vertical secondaire, répétez cette procédure pour chacune.

  1. Dans un graphique, cliquez sur la série de données que vous voulez tracer sur l’axe vertical secondaire ou sélectionnez la série de données voulue dans une liste d’éléments. Pour cela, procédez comme suit :

    1. Cliquez sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Sous l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur la flèche située dans la zone Éléments de graphique, puis cliquez sur la série de données que vous voulez tracer sur l’axe vertical secondaire.

      Image du ruban

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

    La boîte de dialogue Mettre en forme des séries de données s’affiche.

    Remarque : Si une autre boîte de dialogue s’affiche, répétez l’étape 1 et veillez à sélectionner une série de données sur le graphique.

  3. Sous l’onglet Options des séries, sous Tracer la série avec, cliquez sur Axe secondaire, puis sur Fermer.

    Un axe vertical secondaire apparaît sur le graphique.

  4. Pour modifier l’affichage de l’axe vertical secondaire, procédez comme suit :

    1. Dans l’onglet Disposition, dans le groupe Axes, cliquez sur Axes.

    2. Cliquez sur Axe vertical secondaire, puis sur l’option d’affichage de votre choix.

  5. Pour modifier les options de l’axe vertical secondaire, procédez comme suit :

    1. Cliquez avec le bouton droit sur l’axe vertical secondaire, puis sur Format de l’axe.

    2. Sous Options de l’axe, sélectionnez les options souhaitées.

Pour effectuer cette procédure, vous devez disposer d’un graphique qui affiche un axe vertical secondaire. Pour ajouter un axe vertical secondaire, voir Ajouter un axe vertical secondaire.

  1. Cliquez sur un graphique qui comporte un axe vertical secondaire.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, dans le groupe Axes, cliquez sur Axes.

    texte alternatif

  3. Cliquez sur Axe horizontal secondaire, puis sur l’option d’affichage de votre choix.

  1. Dans un graphique, cliquez sur la série de données que vous voulez modifier.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    Conseil : Vous pouvez également cliquer avec le bouton droit sur la série de données, cliquer sur Modifier le type de graphique de la série, puis passer à l’étape 3.

  2. Sous l’onglet Création, dans le groupe Type, cliquez sur Modifier le type de graphique.

    Image du ruban Excel

  3. Dans la boîte de dialogue Modifier le type de graphique, cliquez sur le type de graphique à utiliser.

    La première zone affiche une liste de catégories de type de graphique et la deuxième présente les types de graphiques disponibles pour chaque catégorie de type de graphique. Pour plus d’informations sur les types de graphiques que vous pouvez utiliser, voir Types de graphiques disponibles.

Remarque : Vous pouvez uniquement modifier le type de graphique d’une série de données à la fois. Pour modifier le type de graphique de plusieurs séries de données dans le graphique, répétez les étapes de cette procédure pour chaque série de données à modifier.

  1. Cliquez sur le graphique comportant l’axe secondaire que vous voulez supprimer.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, dans le groupe Axes, cliquez sur Axes, sur Axe vertical secondaire ou Axe horizontal secondaire, puis sur l’option Aucun.

    texte alternatif

Conseils : 

  • Vous pouvez également cliquer sur l’axe secondaire que vous voulez supprimer et appuyer sur Suppr, ou cliquer avec le bouton droit sur l’axe secondaire, puis sélectionner Supprimer.

  • Pour supprimer des axes secondaires immédiatement après les avoir ajoutés, cliquez sur Annuler Bouton Annuler dans la barre d’outils Accès rapide ouappuyez sur Ctrl+Z.

Lorsque les valeurs représentées dans un graphique varient considérablement de série de données en séries de données, vous pouvez tracer une ou plusieurs séries de données sur un axe secondaire. Vous pouvez également utiliser un axe secondaire dans une combinaison graphique si vous disposez de types de données mixtes (par exemple, de prix et de volume) dans le même graphique.

Dans ce graphique, l’axe vertical principal à gauche est utilisé pour représenter les volumes de ventes, tandis que l’axe vertical secondaire sur le côté droit est utilisé pour représenter les chiffres de prix.

texte de remplacement

Effectuez l’une des opérations suivantes :

Ajouter un axe secondaire

  1. Cette étape s’applique Word pour Mac : dans le menu Affichage, cliquez sur Page.

  2. Sur le graphique, sélectionnez les séries de données à tracer sur un axe secondaire, puis cliquez sur l’onglet Création de graphique du ruban.

    Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  3. Cliquez sur Ajouter un élément de graphique > Axes, puis sélectionnez Horizontal secondaire ou Vertical secondaire.

Ajouter un titre à un axe secondaire

  1. Cette étape s’applique Word pour Mac : dans le menu Affichage, cliquez sur Page.

  2. Sur le graphique, sélectionnez les séries de données à tracer sur un axe secondaire, puis cliquez sur l’onglet Création de graphique du ruban.

    Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  3. Cliquez sur Ajouter un élément de graphique > Titres des axes, puis sélectionnez Horizontal secondaire ou Vertical secondaire.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours demander à un expert du Excel tech Community,obtenir de l’aide dans la communauté Réponses ousuggérer une nouvelle fonctionnalité ou une amélioration. Voir Comment puis-je donner des commentaires sur Microsoft Office ? pour découvrir comment partager vos idées. Nous sommes à votre écoute.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×