Calculer la moyenne d’un groupe de nombres

Calculer la moyenne d’un groupe de nombres

Supposons que vous vouliez connaître le nombre moyen de jours pendant qu’un employé doit effectuer une tâche. Vous pouvez également calculer la température moyenne d’un jour en particulier sur une période de 10 ans. Il existe plusieurs méthodes pour calculer la moyenne d’un groupe de nombres.

La fonction MOYENNE mesure la tendance centrale qui représente le centre d’un groupe de nombres dans une distribution statistique. Les trois mesures de tendance centrale les plus courantes sont :

  • Moyenne    Il s’agit de la moyenne arithmétique, calculée en ajoutant un groupe de nombres et en les divisant par leur nombre. Par exemple, la moyenne de 2, 3, 3, 5, 7 et 10 est égale à 30 divisé par 6, ce qui donne 5.

  • Médiane     Le nombre intermédiaire d’un groupe de nombres. La moitié des nombres ont des valeurs supérieures à la médiane et l’autre moitié des valeurs inférieures. Par exemple, la médiane de 2, 3, 3, 5, 7 et 10 est 4.

  • Mode    Nombre le plus fréquent dans un groupe de nombres. Par exemple, le mode de 2, 3, 3, 5, 7 et 10 est 3.

Dans le cas d’une distribution symétrique d’un groupe de nombres, ces trois mesures de tendance centrale sont identiques. Dans une distribution asymétrique d’un groupe de nombres, ils peuvent être différents.

Procédez comme suit :

  1. Cliquez sur une cellule en dessous ou à droite des nombres pour lesquels vous souhaitez trouver la moyenne.

  2. Sous l’onglet Accueil, dans le groupe Édition, cliquez sur la flèche en Image du bouton Densum automatique, cliquez sur Moyenne,puis appuyez sur Entrée.

Pour ce faire, utilisez la fonction MOYENNE. Copiez le tableau ci-dessous dans une feuille de calcul vide.

Formule

Description (résultat)

=MOYENNE(A2:A7)

Fait la moyenne de tous les nombres de la liste ci-dessus (9,5).

=MOYENNE(A2:A4;A7)

Moyenne les trois premiers et le dernier nombre de la liste (7,5).

=MOYENNE.SI(A2:A7; « <>0 »)

Fait la moyenne des nombres de la liste, à l’exception de ceux qui contiennent zéro, tels que la cellule A6 (11,4).

Pour ce faire, utilisez les fonctions SOMMEPRODet SOMME. vThis example calculates the average price paid for a unit across three purchases, where each purchase is for a different number of units at a different price per unit.

Copiez le tableau ci-dessous dans une feuille de calcul vide.

1

2

3

4

A

B

Prix par unité

Nombre d’unités

20

500

25

750

35

200

Formule

Description (résultat)

=SOMMEPROD(A2:A4;B2:B4)/SOMME(B2:B4)

Divise le coût total des trois commandes par le nombre total d’unités commandées (24,66)

Pour ce faire, utilisez les fonctions MOYENNEet SI. Copiez le tableau ci-dessous, en n’oubliez pas que cet exemple peut être plus facile à comprendre si vous le copiez dans une feuille de calcul vide.

Formule

Description (résultat)

=MOYENNE.SI(A2:A7; « <>0 »)

Fait la moyenne des nombres de la liste, à l’exception de ceux qui contiennent zéro, tels que la cellule A6 (11,4).

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Voir aussi

MOYENNE

MOYENNE.SI

SOMME

SOMMEPROD

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×