La création d’un réseau de réseaux détaillé Visio est un moyen efficace de concevoir et documenter un réseau informatique, comme dans l’illustration suivante.

An example of a logical network diagram

À l’aide du modèle Diagramme de réseau détaillé et des fonctionnalités de liaison de données, vous pouvez créer un diagramme qui montre comment l’équipement est connecté de manière logique ou physique, ajouter des données initiales pour identifier chaque forme, puis importer et lier des données externes à vos formes de réseau.

Remarque : Le modèle Diagramme de réseau détaillé est inclus dans les Visio Professionnel et Premium, mais pas dans Visio Standard.

Que voulez-vous faire ?

Créer un réseau de tâches

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez surNouveau, puis sous Catégories de modèles,cliquez sur Réseau.

  3. Double-cliquez sur Diagramme de réseau détaillé.

  4. À partir du réseau et des périphériques,faites glisser une forme Réseau d’anneau ou Ethernet sur la page de dessin.

  5. À partir d’Ordinateurs et moniteurs,ou réseau et périphériques,faites glisser des formes d’appareil sur la page de dessin.

  6. Joignez des périphériques au réseau Anneau ou à la forme Ethernet à l’aide des connecteurs intégrés de la forme :

    1. Cliquez sur la forme Sonnerie réseau ou Ethernet.

    2. Placez le pointeur sur une poignée de contrôle pour Image de la poignée de contrôle - Losange jaune. Lorsque le pointeur se transforme en flèche à quatre pointes, faites-le glisser vers un point de connexion sur l’une des formes de l’appareil.

      Lorsque la forme de l’appareil est correctement connectée au réseau d’anneau ou à la forme Ethernet, le point de connexion devient rouge, indiquant qu’il est collé.

      Conseil : Pour masquer un connecteur inutilisé, faites glisser la poignée de Image de la poignée de contrôle - Losange jaune pour revenir à la forme Sonnerie réseau ou Ethernet.

  7. Ajoutez une légende à votre diagramme de réseau :

    1. À partir du réseau et des périphériques,faites glisser la forme Légende sur la page de dessin.

    2. Pour configurer la forme Légende, cliquez avec le bouton droit sur la forme Légende, puis cliquez sur Configurer la légende dans le menu raccourci.

    3. Pour modifier le texte de la forme Légende, double-cliquez sur le texte à modifier, puis tapez-le.

  8. Pour ajouter du texte à une forme réseau, cliquez sur la forme, puis tapez. Pour déplacer le texte, faites glisser la poignée de contrôle Image de la poignée de contrôle - Losange jaune.

Haut de la page

Importer des données externes sur l’équipement dans votre dessin

  1. Sous l’onglet Données, cliquez sur Lier des données à des formes.

  2. Dans la première page de l’Assistant Sélecteur de données, choisissez le type de source de données que vous voulez utiliser (par exemple, un Excel ou une base SQL données).

  3. Terminez le reste de l’Assistant.

    Remarque : Si vous choisissez une option autre qu’un Excel, une base de données Access ou une liste SharePoint sur la première page de l’Assistant, vous pouvez être temporairement redirigé vers l’Assistant Connexion de données au cours de l’exécution de l’Assistant Sélecteur de données.

Après avoir cliqué sur Terminer dans la dernière page de l’Assistant Sélecteur de données, la fenêtre Données externes apparaît avec vos données importées affichées dans une grille.

Remarque : Les données qui apparaissent dans la fenêtre Données externes sont un instantané de vos données sources au moment de l’importation. Ces données peuvent être actualisées lorsque les données de la source de données changent. En revanche, vous ne pouvez pas mettre à jour votre source de données en modifiant les données dans votre dessin.

Haut de la page

Ajouter des données initiales pour identifier les formes d’équipement

Avant de pouvoir lier automatiquement des données importées à vos formes de réseau, vous devez ajouter des informations à vos formes pour identifier chacune d’elles de manière unique. Par exemple, si vous ajoutez un numéro de bien à chaque forme et que vous avez une colonne pour le nombre de biens dans votre source de données, Visio peut utiliser ce numéro pour faire correspondre les lignes du tableau aux formes correspondantes dans le diagramme.

  1. Cliquez avec le bouton droit sur une forme de réseau dans votre dessin, pointez sur Données dans le menu raccourci, puis cliquez sur Données de forme.

  2. Dans la fenêtre Données de forme, tapez un numéro de bien ou un autre identificateur unique de la source de données dans le champ approprié.

    Lorsque vous exécutez l’Assistant Liaison automatique, vous pouvez spécifier la colonne de la source de données qui correspond au champ des données de forme.

  3. Appuyez sur Entrée pour confirmer les données.

Répétez ces étapes pour chaque forme à lier aux données.

Haut de la page

Lier automatiquement des données externes à des formes de réseau

  1. Sous l’onglet Données, cliquez sur Liaison automatique.

  2. Suivez les étapes de l’Assistant Liaison automatique.

Vos données apparaissent dans vos formes.

Haut de la page

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×