Créer un publipostage ou un publipostage électronique dans Publisher

Vous pouvez utiliser le publipostage ou le publipostage électronique lorsque vous voulez créer un grand nombre de documents qui sont la plupart du temps identiques mais qui incluent des informations uniques. Par exemple, vous pouvez utiliser le publipostage pour créer des publications personnalisées avec des notes personnalisées ou des adresses et salutations uniques. Vous pouvez également utiliser le publipostage pour créer une annonce de produit que vous voulez personnaliser avant de l’envoyer à des personnes spécifiques. Le texte de la composition est toujours le même, mais le nom et l’adresse sont différents pour chaque destinataire.

Contenu de cet article

Sélectionnez Publipostage ou Publipostage électronique

La première chose à faire est de choisir si vous créez un publipostage pour l’impression ou un publipostage électronique pour la distribution en ligne.

  • Cliquez sur l’onglet Publipostage et choisissez Publipostageou Publipostage électronique.

Créer ou se connecter à la liste de destinataires

Pour effectuer un publipostage, vous devez ouvrir une composition existante ou nouvelle, puis vous connecter à une source de données (fichier contenant les informations uniques que vous voulez inclure). Un fichier de données peut contenir une liste de noms et d’adresses, de données de produit ou d’images. Le fichier de données peut prendre différents formats, notamment :

  • Liste des contacts Outlook

  • Feuilles de calcul Excel

  • Tableaux Word

  • Tables de base de données Access

  • Fichiers texte dans lesquels des tabulations ou des virgules séparent les colonnes et où le paragraphe renvoie séparer les lignes

Vous pouvez vous connecter à une liste ou à une source de données existante, ou créer une liste de destinataires. Si vous souhaitez utiliser uniquement certaines entrées de votre liste, vous pouvez filtrer la liste sur la base d’un critère spécifique. Vous pouvez également trier les éléments par ordre alphabétique.

Remarque : Si vous voulez fusionner des images dans les pages de votre composition, votre source de données doit inclure des noms de fichiers ou des chemins d’accès pour les fichiers image que vous voulez fusionner. N’incluez pas les images réelles dans votre source de données.

Sélectionner les destinataires depuis le ruban

Utiliser une liste existante

  1. Cliquez sur Publipostage > Sélection des > utiliser la liste existante.

    Par défaut, Publisher stocke les sources de données dans le dossier Mes sources de données. Vous devrez peut-être parcourir cette liste pour localiser votre source de données.

  2. Dans la boîte de dialogue Sélectionner la source de données, cliquez sur la source de données de votre choix, puis sur Ouvrir.

    Selon le type de source de données que vous sélectionnez, d’autres boîtes de dialogue peuvent apparaître pour demander des informations spécifiques. Par exemple, si votre source de données est un feuille de calcul Excel contenant des informations dans plusieurs feuilles de calcul, vous devez sélectionner la feuille de calcul contenant les informations que vous souhaitez.

Faire une sélection dans les contacts Outlook

  1. Cliquez sur Publipostage > Sélection des destinataires > dans les contacts Outlook.

    Si vous êtes invité à choisir un profil de messagerie, cliquez sur le profil de votre choix, puis sur OK.

  2. Dans la boîte de dialogue Sélectionner les contacts, cliquez sur la liste de contacts de votre choix, puis sur OK.

    Tous les contacts du dossier apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, dans laquelle vous pouvez filtrer et trier la liste de destinataires à inclure dans la fusion.

Taper une nouvelle liste

Si vous n’avez pas de liste à utiliser pour vous connecter, vous pouvez en créer une.

  1. Cliquez sur Publipostage > Sélection des destinataires > Nouvelle liste.

  2. Dans la boîte de dialogue Nouvelle liste d’adresses, tapez les informations de la première entrée dans les champs pertinents pour votre publipostage.

    Remarque :  Pour modifier les colonnes par défaut, cliquez sur Personnaliser les colonnes et ajoutez, supprimez, renommez et réordez les colonnes dans la liste.

  3. Lorsque vous avez terminé d’entrer les informations de la première entrée, cliquez sur Nouvelle entrée.

  4. Répétez les étapes 2 et 3 jusqu’à ce que vous finissiez d’ajouter des entrées, puis cliquez sur OK.

  5. Dans la boîte de dialogue Enregistrer la liste d’adresses, tapez un nom pour la liste d’adresses dans la zone Nom de fichier, puis enregistrez-la.

    Remarque : Par défaut, Publisher enregistre les listes d’adresses dans le dossier Mes sources de données. Il est préférable de conserver la liste d’adresses ici, car il s’agit également du dossier par défaut dans lequel Publisher recherche des sources de données.

    Tous les contacts de votre nouvelle liste apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, où vous pouvez filtrer et trier la liste de destinataires à inclure dans la fusion.

Sélectionner des destinataires

Dans la boîte de dialogue Fusion et publipostage : Destinataires, vous pouvez sélectionner les destinataires à inclure dans la fusion. Activez les cases à cocher situées en regard des destinataires à inclure, et désactivez celles correspondant aux destinataires que vous souhaitez exclure.

Si vous souhaitez utiliser uniquement certaines entrées de votre liste, vous pouvez filtrer la liste sur la base d’un champ ou d’un critère spécifique. Après avoir filtré la liste, vous pouvez utiliser les cases à cocher pour inclure et exclure des enregistrements.

Filtrer les éléments de la liste :

  1. Cliquez sur la flèche en bas de l’en-tête de colonne de l’élément sur qui vous souhaitez filtrer.

  2. Cliquez sur l’une des informations suivantes :

    • (Vides) affiche tous les enregistrements dans lesquels le champ correspondant est vide.

    • (Non-éléments) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

    • (Avancé) ouvre la boîte de dialogue Filtrer et trier, que vous pouvez utiliser pour filtrer sur plusieurs critères. Vous pouvez également cliquer sur Filtrer sous Affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : Destinataires pour ouvrir la boîte de dialogue Filtrer et trier.

    • Pour sélectionner ou effacer rapidement tous les éléments, cochez ou casez l’en-tête de colonne case à cocher.

      Conseil : Si votre source de données contient des enregistrements qui partagent les mêmes informations et qu’il y a au moins dix valeurs uniques dans la colonne, vous pouvez filtrer sur la base d’informations spécifiques. Par exemple, si plusieurs adresses sont répertoriées en Australie comme pays/région, vous pouvez filtrer sur l’Australie.

      La boîte de dialogue Fusion et publipostage : Destinataires affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (Tous).

Si vous voulez voir les éléments par ordre alphabétique, vous pouvez trier les éléments de votre liste.

Trier les éléments de la liste :

  • Dans la boîte de dialogue Fusion et publipostage : Destinataires, cliquez sur l’en-tête de colonne de l’élément sur qui vous voulez trier. Par exemple, si vous voulez afficher la liste par nom dans l’ordre alphabétique, cliquez sur l’en-tête de colonne Nom.

  • Pour trier selon plusieurs critères, dans la boîte de dialogue Fusion et publipostage : Destinataires, cliquez sur Trier. Dans la boîte de dialogue Filtrer et trier qui s’affiche, sélectionnez les critères sur la base des critères à trier.

Haut de la page

Préparer votre composition

Un publipostage crée plusieurs documents à partir d’un seul modèle à l’aide d’informations d’espace réservé et d’informations uniques ajoutées aux informations d’espace réservé de chaque document. Une fois que vous avez rassemblé la liste des destinataires, vous pouvez préparer le modèle principal.

Insérer une zone de texte

  1. Cliquez sur Insérer > dessiner une zone de Image du bouton .

  2. Dans votre composition, pointez sur l’endroit où vous voulez voir apparaître un angle de la zone de texte, puis faites glisser le pointeur en diagonale jusqu’à ce que vous avez la taille de zone de texte que vous souhaitez.

Ajouter le texte voulu dans chaque version

  • Cliquez dans la zone de texte, puis tapez le texte à voir apparaître dans toutes les versions de votre composition de publipostage.

Ajouter des champs de données à votre composition

Insérer des champs de fusion et publipostage

  1. Dans votre composition de publipostage, cliquez dans la zone de texte où vous voulez insérer le champ de données.

  2. Insérez l’une des insertions suivantes :

    • Bloc d’adresse avec nom, adresse et autres informations :

      1. Dans le groupe Champs d& d’insertion, cliquez sur Bloc d’adresse.

      2. Dans la boîte de dialogue Insertion du bloc d’adresse, cliquez sur les éléments d’adresse à inclure, puis sur OK.

        Remarque : Si les noms des champs de données dans votre source de données ne correspondent pas aux noms des champs que Publisher utilise pour le bloc d’adresse, vous devrez peut-être cliquer sur Faire correspondre les champs dans la boîte de dialogue Insérer un bloc d’adresse. Dans la boîte de dialogue Correspondance des champs, utilisez les listes de listes pour sélectionner les champs de votre source de données correspondant aux champs Publisher.

    • Formule d’appel

      1. Dans le groupe Champs d& d’insertion, cliquez sur Salutations.

      2. Dans la boîte de dialogue Formule d’appel, sélectionnez le format de formule d’appel, qui inclut la formule de salutation, le format de nom et la ponctuation suivante.

      3. Sélectionnez le texte que vous souhaitez voir apparaître dans les cas où Publisher ne peut pas interpréter le nom du destinataire . par exemple, lorsque la source de données ne contient aucun prénom ou nom pour un destinataire, mais uniquement un nom de société, puis cliquez sur OK.

        Remarque :  Si les noms des champs de données dans votre source de données ne correspondent pas aux noms des champs que Publisher utilise pour la ligne d’appel, vous devrez peut-être cliquer sur Faire correspondre les champs dans la boîte de dialogue Salutations. Dans la boîte de dialogue Correspondance des champs, utilisez les listes de listes pour sélectionner les champs de votre source de données correspondant aux champs Publisher.

    • Image

      1. Dans le groupe Champs d& d’insertion, cliquez sur Image,puis sur Insérer un champ d’image.

      2. Dans la boîte de dialogue Insérer un champ d’image, sélectionnez le champ d’image à insérer.

      3. Remarque : Si vous voulez fusionner des images dans les pages de votre composition, votre source de données doit inclure des noms de fichiers ou des chemins d’accès pour les fichiers image que vous voulez fusionner. N’incluez pas les images réelles dans votre source de données.

    • Champs individuels d’informations

      • Dans le groupe & insérer des champs, sélectionnez Insérer un champ de fusion,puis cliquez sur les champs à inclure dans la zone de texte.

Formater les champs de données

Vous pouvez appliquer des formats aux champs de données et à tout autre texte que vous avez ajouté (par exemple, une salutation bonjour ou une salutation comme Cher...) pour modifier l’apparence des données fusionnées. Pour mettre en forme les données fusionnées, vous devez mettre en forme les champs de données dans votre composition de publipostage.

Dans votre composition de publipostage, sélectionnez le champ contenant les informations que vous voulez mettre en forme.

  • Si le champ est un bloc d’adresse ou une formule d’accueil, dans le groupe Champs d'&,sélectionnez Format.

  • Si le champ est un champ de données individuel, dans le menu Outils de zone de texte - Format, cliquez sur Police,puis sélectionnez les options de votre choix.

  • Si publisher reconnaît que le champ sélectionné est un nombre, une devise, une date ou une heure, cliquez sur Format et modifiez la mise en forme de l’affichage de ces types de champs.

Afficher un aperçu des données de destinataire dans les champs de données de votre composition

Vous pouvez examiner l’apparition de votre composition avec les données réelles dans les champs fusionnés.

Pour afficher un aperçu de votre composition, cliquez sur Aperçu desrésultats, puis faites l’une des façons suivantes :

  • Pour afficher un aperçu des entrées dans l’ordre, cliquez sur Bouton Suivant Bouton Précédent boutons de navigation pour voir comment chaque entrée apparaîtra dans votre composition fusionnée.

    Les informations du premier enregistrement de votre source de données remplit les champs de fusion. Vous ne pouvez pas modifier les entrées de votre source de données sur les pages de votre composition, mais vous pouvez y formater, déplacer ou supprimer des champs de données.

  • Pour rechercher et afficher un aperçu d’une entrée spécifique dans votre source de données, cliquez sur Rechercher un destinataire,puis entrez les critères de recherche dans la boîte de dialogue Rechercher une entrée.

Si nécessaire, vous pouvez apporter des modifications à votre liste de destinataires. Effectuez l’une des opérations suivantes :

  • Pour exclure un destinataire particulier de la fusion, cliquez sur Exclure ce destinataire.

  • Pour modifier la liste des destinataires, cliquez sur Modifier la liste de destinataires, puis a apporter vos modifications dans la boîte de dialogue Fusion et publipostage : Destinataires.

Une fois que vous avez terminé votre composition de publipostage et inséré tous les champs de fusion, appuyez sur Fichier > Enregistrer sous,nommez votre composition, puis cliquez sur Enregistrer.

Haut de la page

Créer la composition fusionnée

Pour créer la composition fusionnée, cliquez sur le bouton Terminer & Fusionner et suivez les instructions ci-dessous pour imprimer, afficher un aperçu, l’enregistrer, ajouter les pages fusionnées à une autre composition ou les envoyer par courrier électronique.

Terminer le publipostage

Imprimer votre composition fusionnée

  1. Cliquez sur Fusionner vers l’imprimante.

  2. Dans l’espace d’impression, sélectionnez les options de votre choix, puis cliquez sur OK.

    Important : Pour imprimer différents ensembles de données de fusion (par exemple, des noms et des adresses différents) sur chaque feuille de papier, cliquez sur Plusieurs pages par feuille dans la section Options d’impression. Si vous choisissez Plusieurs copies par feuille,chaque feuille de papier contiendra plusieurs copies des mêmes données.

    Imprimer plusieurs pages par feuille

Enregistrer la composition fusionnée pour plus tard

Si vous souhaitez modifier vos pages fusionnées, les enregistrer pour une utilisation ultérieure ou les imprimer ultérieurement, vous pouvez collecter et enregistrer toutes vos pages fusionnées en tant que nouvelle composition fusionnée qui contient les données réelles au lieu des champs de fusion.

  1. Cliquez sur Fusionner vers nouvelle composition.

  2. Dans votre nouvelle composition, dans le volet De tâches Publipostage, cliquez sur Enregistrer cette composition. Nommez votre nouvelle composition, puis cliquez sur Enregistrer.

Ajouter les pages fusionnées à une composition existante

Si vous envisagez d’ajouter vos pages fusionnées à la fin d’une composition existante, assurez-vous que votre composition de publipostage correspond à la composition existante des façons suivantes :

  • Taille de page (hauteur et largeur)

  • Affichage de page (page double ou double page)

  • Type de composition (web ou impression)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Publisher ajoute des pages fusionnées à une composition existante ou nouvelle, mais ne peut pas les ajouter à une composition ouverte. Si la composition vers qui vous voulez fusionner est ouverte, veillez à l’enregistrer et à la fermer avant de terminer la fusion.

  1. Cliquez sur Ajouter à la composition existante.

  2. Dans la boîte de dialogue Ouvrir la composition, recherchez la composition à laquelle vous voulez ajouter les pages fusionnées, puis cliquez sur Ouvrir.

  3. Dans la composition existante, cliquez sur Enregistrer cette composition dans le volet Des tâches Publipostage pour enregistrer vos mises à jour.

Envoyer des e-mails

Si vous créez un fusion et un e-mail, la seule option disponible sous Terminer & fusionner sera Envoyer un courrier électronique.

  1. Cliquez sur Envoyer un courrier électronique.

  2. Dans la boîte de dialogue Fusionner vers un e-mail, sélectionnez le champ de destinataire dans la liste verte. Dans la plupart des cas, il s’tt de l’adresse e-mail.

  3. Sous Objet,tapez la ligne d’objet. Sous Éléments à insérer,cliquez sur les champs de données que vous voulez insérer dans la ligne d’objet.

  4. Cliquez sur Options pour spécifier les autres options de votre choix, telles que les destinataires Cc ou Cci ou les pièces jointes de message, puis cliquez sur Envoyer.

Enregistrer la composition du publipostage

Si vous enregistrez également la composition contenant les champs fusionnés, vous pouvez revenir en arrière et modifier les champs et créer une composition fusionnée. Pour enregistrer votre composition fusionnée, vous pouvez :

  1. Cliquez sur Fichier > Enregistrer.

  2. Donnez un nom à la composition, puis cliquez sur Enregistrer.

Haut de la page

Annuler une fusion

Vous pouvez annuler une fusion pour déconnecter une composition de publipostage ou un modèle de fusion de catalogue de sa source de données.

  1. Cliquez sur l’onglet Publipostage > Sélection des destinataires,puis cliquez sur Annuler la fusion.

    Annuler la fusion

  2. Lorsque vous êtes invité à annuler la fusion, cliquez sur Oui.

    Remarque : Si vous annulez un publipostage, les champs autres que Les champs d’adresse, les lignes d’accueil et les blocs d’adresses sont convertis en texte normal.

Haut de la page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×