You have multiple accounts
Choose the account you want to sign in with.
Effectuer un zoom et un panoramique dans un diagramme

Vous pouvez effectuer un panoramique et un zoom de différentes façons en fonction de l'appareil que vous utilisez.

Effectuer un panoramique et un zoom à l'aide du clavier

  1. Maintenez les touches Ctrl et Shift en place. 

    Le pointeur se transforme en loupe.

  2. Essayez les techniques suivantes :

    • Cliquez avec le bouton gauche de la souris pour agrandir l’affichage.

    • Cliquez avec le bouton droit de la souris pour réduire l’affichage.

    • Cliquez sur le bouton gauche de la souris et faites glisser la souris pour obtenir un rectangle qui contient uniquement la zone que vous souhaitez agrandir.

    • Cliquez avec le bouton droit et faites glisser la souris pour effectuer un panoramique du diagramme.

Effectuer un panoramique et un zoom à l’aide de la roulette de défilement

Effectuez l’une des opérations suivantes :

  • Pour faire défiler l’écran vers le haut ou vers le bas, faites tourner la roulette de défilement vers l’avant ou vers l’arrière.

  • Pour effectuer un zoom avant ou arrière, maintenez la touche Ctrl tout en faisant pivoter la roulette de défilement vers l'avant ou vers l'arrière.

Remarque : Vous pouvez modifier le comportement par défaut de la roulette IntelliMouse (pour qu’elle effectue un zoom au lieu d’un défilement). Cliquez sur l’onglet Fichier, puis sur Options. Cliquez sur Avancé,puis sous Options d'édition,cochez la case Zoom sur la pellicule avec la fonctionnalité IntelliMouse.

Effectuer un zoom à l'aide des contrôles de zoom

Les contrôles de zoom sont dans la barre d'état Visio, sous la page de diagramme. 

Placez le pointeur sur chaque contrôle pour découvrir sa fonction. Les contrôles comprennent un curseur qui permet de définir le facteur de zoom, un bouton qui permet d’ajuster la page à la taille de la fenêtre active et un bouton qui permet d’ouvrir la fenêtre Panoramique et zoom.

Effectuer un zoom et un panoramique à l’aide de la fenêtre Panoramique et zoom

  1. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sur Panoramique et zoom.

  2. Dans la fenêtre Panoramique et zoom, si un cadre bleu n’est pas affiché, faites glisser la souris pour en créer un. Le cadre bleu indique la partie de la page affichée dans la fenêtre de dessin.

  3. Redimensionnez le cadre bleu en faisant glisser un de ses côtés jusqu’à ce qu’il soit ajusté à la zone à agrandir.

  4. Pour voir d’autres sections du diagramme (ou effectuer un panoramique), cliquez dans le cadre bleu et faites-le glisser sur la section à afficher.

    Conseil : Dans la fenêtre Panoramique et zoom, vous pouvez également déplacer le curseur pour effectuer un zoom avant ou arrière sur votre dessin.

Effectuer un zoom à l’aide de la commande Zoom

Sous l’onglet Affichage, dans le groupe Zoom, cliquez sur Zoom, sélectionnez un facteur de zoom, puis cliquez sur OK.

Effectuez un panoramique et un zoom rapides avec un écran tactile ou un pavé tactile

Si votre appareil dispose d'un écran tactile ou d'un pavé tactile :

  • Effectuez un mouvement de pincement avec votre pouce et vos doigts pour effectuer un zoom avant (pincement vers l'intérieur) ou un zoom arrière (pincement vers l'extérieur).

  • Faites un panoramique en balayant avec un doigt.

Effectuer un panoramique et un zoom à l'aide d'un clavier

  • Zoom avant : Appuyez sur Ctrl et la touche + . Ou appuyez sur Ctrl+Roulette de la souris et faites défiler vers le haut

  • Zoom arrière : Appuyez sur Ctrl et la touche -. Vous pouvez également appuyer sur Ctrl+Roulette de la souris et faire défiler vers le bas.

  • Panoramique : Appuyez sur une touche de direction.

Zoomer avec le curseur

  1. Ouvrez le diagramme afin de le consulter ou de le modifier.

  2. Effectuez un zoom avant et arrière sur le dessin à l’aide du curseur dans l’angle inférieur droit.

    Utilisation du curseur de zoom
  3. Pour ajuster la page de diagramme à la fenêtre actuelle, sélectionnez Ajuster la page à la fenêtre actuelle Icône Ajuster à la fenêtre.

Utiliser la fenêtre & Zoom

  1. Ouvrez le diagramme pour le consulter.

  2. Pour afficher le volet & zoom avant, sélectionnez Afficher le volet & la fenêtre Zoom Icône Panoramique et zoom en bas à droite de la fenêtre.

    L’encadré bleu indique la zone de la page qui s’affiche dans la fenêtre de dessin.

    Utilisation de la fenêtre Zoom
  3. Si vous ne voyez pas d’encadré bleu, faites glisser dans la fenêtre Panoramique et zoom pour en créer un.

  4. Pour effectuer un panoramique, déplacez l’encadré bleu.

  5. Pour effectuer un zoom, tracez un encadré bleu.

Voir aussi

Aide pour Visio pour le web

Afficher, créer et modifier un diagramme dans Visio pour le web

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×