Exporter votre projet dans Excel

Lors de la gestion d’un projet dans Project pour le Web, vous pouvez exporter votre projet dans Excel. La présence de données de projet dans un fichier Excel vous permet d’effectuer les opérations suivantes :

  • Envoyer un fichier contenant les détails du projet aux parties prenantes externes

  • Créer des rapports et des visuels

  • Archiver des copies de vos données de projet à des fins d’audit et de conformité

  • Imprimer des copies de votre projet

Pour exporter votre projet, procédez comme suit :

  1. Accédez à project.microsoft.com et ouvrez le projet que vous voulez exporter vers Excel.

  2. Dans le coin supérieur droit, sélectionnez les points de suspension (...), puis Exporter vers Excel.

    Capture d’écran du menu de Project pour le Web affichant l’option Exporter vers Excel

  3. Lorsque le message « terminé » s’affiche. Nous avons exporté le nom de votre projet."au bas de l’écran, vous pouvez chercher votre nouveau fichier Excel dans lequel vous stockez vos téléchargements.

Lorsque vous ouvrez le fichier Excel contenant votre projet, un onglet intitulé « tâches de projet » s’affiche, contenant un résumé des informations relatives au projet dans la partie supérieure, dont son nom, le responsable de projet, ainsi que les dates de début et de fin, la durée et le pourcentage d’achèvement de l’ensemble du projet. Vous pouvez également déterminer la date à laquelle il a été exporté. Ainsi, vous verrez un tableau de toutes les informations de votre projet.

Même si Project Desktop comporte de nombreux rapports intégrés qui vous permettent de présenter toutes les données de projet sortsof aux parties prenantes, vous pouvez également exporter les données de votre projet vers Excel pour analyser et générer des rapports de façon approfondie. Dans Excel, vous pouvez créer des rapports de tableau croisé dynamique et des graphiques, et utiliser de nombreuses autres fonctionnalités vous permettant de créer un rapport plus visuel.

Il vous faudra mapper vos données de projet pour qu’elles s’affichent correctement dans Excel, mais l’Assistant Exportation vous aidera tout au long de la procédure.

  1. Choisissez Fichier > Exporter > Enregistrer le projet en tant que fichier, puis, sous Autres types de fichiers, double-cliquez sur Classeur Microsoft Excel.

    Enregistrer un fichier Project en tant que classeur Microsoft Excel

    (Dans Project 2010, choisissez Fichier > Enregistrer sous, puis, en regard de Type de fichier, sélectionnez Classeur Excel.)

  2. Dans la boîte de dialogue Enregistrer sous, choisissez un emplacement pour le classeur.

  3. Dans la zone Nom de fichier, tapez le nom souhaité, puis choisissez Enregistrer.

    L’Assistant Exportation apparaît.

    Assistant Exportation

  4. Choisissez Suivant pour commencer.

  5. À l’étape Données, sélectionnez Données sélectionnées si ce n’est pas déjà fait.

  6. À l’étape Mappage, sélectionnez Nouveau mappage afin de créer vos propres paramètres de données pour mapper celles-ci des champs dans Project aux champs appropriés dans Excel.

    Pour utiliser un mappage défini précédemment, sélectionnez Utiliser le mappage existant, puis choisissez le mappage souhaité.

  7. À l’étape Options de mappage, choisissez les types de données exportées et les options souhaitées.

  8. Aux étapes Mappage des tâches, Mappage des ressources ou Mappage des affectations, modifiez les hypothèses de mappage effectuées par Project et entrez de nouveaux champs de mappage :

    • Dans la colonne À partir de, tapez ou sélectionnez un champ Project, puis appuyez sur Entrée.

    • Utilisez les boutons en dessous du tableau de mappage pour insérer ou supprimer des lignes, ou appliquez une table Project en vue de la mapper.

    • Utilisez les boutons Déplacer pour réorganiser les champs.

    • Sous Aperçu, vérifiez la disposition de votre mappage d’exportation.

  9. Si nécessaire, choisissez un filtre d’exportation spécifique dans la zone Filtre d’exportation.

  10. Choisissez Suivant.

  11. À l’étape Fin de la définition de mappage, choisissez Enregistrer le mappage si vous comptez le réutiliser, puis tapez un nom dans la zone Nom du mappage. Le nouveau mappage est ajouté à la liste des mappages prédéfinis.

  12. Cliquez sur Terminer.

Pour afficher vos données de projet exportées, ouvrez le classeur dans Excel.

Utiliser vos données de projet dans Excel

Une fois votre classeur ouvert dans Excel, vous remarquerez peut-être que certaines données ne s’affichent pas tout à fait comme prévu. Aucun problème. Dans Excel, vous pouvez utiliser le Remplissage instantané pour effacer rapidement des colonnes de données (par exemple, pour changer des nombres en dates ou du texte en nombres).

Vous pouvez ensuite analyser et mettre en forme vos données pour créer les rapports visuels souhaités :

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×