Votre composition contient un image liée et le fichier lié externe est manquant ou a été déplacé de sorte que le lien soit rompu. Si cette condition n’est pas corrigée lorsque vous essayez d’imprimer la composition, une boîte de message s’affiche et vous devez faire l’une des choses suivantes :

  • Recherchez l’image liée et mettez à jour le lien.

  • Remplacez l’image par une autre image.

  • Imprimez la version de l’image qui s’affichait dans la composition avant que le lien ne se rompe.

  • Imprimez la composition sans l’image.

Pour rechercher et sélectionner l’élément, cliquez sur le message d’erreur dans le volet Du vérifier la conception, cliquez sur la flèche, puis cliquez sur Sélectionner cet élément. (Pour ouvrir le Vérifier la conception dans Publisher 2010 et les éditions ultérieures, cliquez sur Fichier > Exécuter le Vérifier la conception. 

Mettre à jour le lien

  1. Cliquez sur Fichier > Exécuter le Vérifier la conception.

  2. Dans le Vérifier la conception, cliquez sur la flèche en regard de l’image manquante,puis cliquez sur Corriger : recherchez l’image liée pour ouvrir la boîte de dialogue Lien vers l’image,

  3. Dans la boîte de dialogue Lier à l’image, recherchez et sélectionnez l’image de votre choix.

  4. Cliquez sur Lier au fichier.

Remplacer l’image par une autre image

Si l’image liée est perdue, vous pouvez lier une autre image.

  1. Sous l’onglet Affichage, cochez la case Gestionnaire de graphismes.

  2. Sous Options d’affichage,dans la liste Afficher, sélectionnez Images manquantes/modifiées.

  3. Dans le volet Du Gestionnaire de graphismes, sous Sélectionner une image,cliquez sur la flèche en dessous de l’image dont vous voulez mettre à jour le lien (son statut apparaîtra comme Original manquant),puis cliquez sur Remplacer cette image.

  4. Dans la boîte de dialogue Insérer une image, sélectionnez l’image de votre choix.

    Si vous ne voyez pas l’image que vous souhaitez, basculez vers le lecteur ou le dossier dans celui-ci.

  5. Effectuez l’une des actions suivantes :

    • Pour insérer l’image en tant que fichier lié, cliquez sur la flèche à côté d’Insérer, puis cliquez sur Lier au fichier.

    • Pour insérer l’image sous la image incorporée, cliquez sur Insérer.

Mettre à jour le lien

  1. Dans le menu Outils, cliquez sur Vérification de la conception.

  2. Dans le Vérifier la conception, cliquez sur la flèche en regard de l’image manquante,puis cliquez sur Corriger : recherchez l’image liée pour ouvrir la boîte de dialogue Lien vers l’image,

  3. Dans la boîte de dialogue Lier à l’image, recherchez et sélectionnez l’image de votre choix.

  4. Cliquez sur Lier au fichier.

Remplacer l’image par une autre image

Si l’image liée est perdue, vous pouvez lier une autre image.

  1. Dans le menu Outils, cliquez sur Gestionnaire de graphiques.

  2. Sous Options d’affichage,dans la liste Afficher, sélectionnez Images manquantes/modifiées.

  3. Dans le volet Du Gestionnaire de graphismes, sous Sélectionner une image,cliquez sur la flèche en dessous de l’image dont vous voulez mettre à jour le lien (son statut apparaîtra comme Original manquant),puis cliquez sur Remplacer cette image.

  4. Dans la boîte de dialogue Insérer une image, sélectionnez l’image de votre choix.

    Si vous ne voyez pas l’image que vous souhaitez, basculez vers le lecteur ou le dossier dans celui-ci.

  5. Effectuez l’une des actions suivantes :

    • Pour insérer l’image en tant que fichier lié, cliquez sur la flèche à côté d’Insérer, puis cliquez sur Lier au fichier.

    • Pour insérer l’image sous la image incorporée, cliquez sur Insérer.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×