Insérer des images dans un diagramme Visio

Vous pouvez insérer la plupart des fichiers image dans un Visio diagramme. Elles apparaissent comme des images normales, mais n’ont pas toutes les fonctionnalités dont disposent Visio formes, comme les points de connexion (mais vous pouvez quand même les lier à d’autres formes à l’aide d’un lien).

Avertissement : Actuellement, un problème lié à une image se produit dans l’application de bureau Visio pour Visio (plan 2), Visio 2021 et Visio 2019. L’insertion de certains métafichiers ou graphiques améliorés Visio entraîner l’arrêt de l’exécution de certains métafichiers ou graphiques améliorés. L’ouverture d Visio fichier avec certains métafichiers ou graphiques améliorés peut également entraîner Visio de ne plus s’exécute correctement. Le problème a commencé après la mise à jour de février 2022. Le correctif devrait être en place dans la mise à jour de mars 2022. En attendant, pour contourner le problème, vous pouvez utiliser l’option Fichier >Options > avancées et activer désactiver les optimisations des métafichiers améliorés.

Insérer une illustration

Visio (plan 2) prend en charge les illustrations Premium (une bibliothèque de photos d’archives et de découper des personnes, des icônes et des autocollants) qui sont également disponibles dans d’Office applications. 

  1. Sous l’onglet Insertion , dans le groupe Illustrations , sélectionnez Icônes ou Images >Images d’actions.

  2. Sélectionnez un ou plusieurs éléments à partir d’images d’actions, de découper des personnes, d’icônes ou d’autocollants.

    Conseil : Utilisez la zone de recherche en haut de n’importe quelle collection pour trouver des images pertinentes. Vous pouvez également sélectionner une balise de zone d’objet sous la zone de recherche pour voir les images associées.

  3. Sélectionnez Insertion.

  4. Une fois l’image insérée sur la page, sélectionnez-la et faites-la glisser à l’position de votre choix. 

Insérer une image

  1. Sous l’onglet Insertion , dans le groupe Illustrations , sélectionnez Images ouImages en ligne.

    Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

  2. Localisez l’image à insérer, cliquez sur le fichier, puis sur Ouvrir (si l’image se trouve sur votre PC) ou sur Insérer (si l’image est en ligne).

    Certains fichiers que vous importez dans des Visio sous forme d’images graphiques apparaissent sous forme de métafichiers. En revanche, les fichiers bitmap, avec des extensions .bmp, .jpg, .pcx, etc., restent des bitmaps dans le dessin Visio.

Vous pouvez sélectionner une image dans notre bibliothèque Premium, rechercher et insérer une image à partir de votre appareil local, ou sélectionner une image à partir du web. Par exemple, vous pouvez ajouter à un diagramme de réseau un logo de société officiel dans un dossier local ou ajouter une personne avec un arrière-plan transparent pour une touche personnelle. Divers formats de fichiers sont pris en charge. La taille de chaque image peut atteindre 6 Mo.

Insérer des images en ligne à l’aide Bing recherche.

Ajouter une image ou un autocollant

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans l’onglet Insertion du ruban, sélectionnez Images d’actions.

  3. Sélectionnez un ou plusieurs éléments à partir d’images d’actions, de découper des personnes ou d’autocollants.

    Conseil : Utilisez la zone de recherche en haut de n’importe quelle collection pour trouver des images pertinentes. Vous pouvez également sélectionner une balise de zone d’objet sous la zone de recherche pour voir les images associées.

  4. Sélectionnez Insertion.

  5. Une fois l’image insérée sur la page, sélectionnez-la et faites-la glisser à l’position de votre choix. 

Ajouter une image à partir de votre appareil

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans le ruban, sélectionnez Insérer > images Icône Insérer une image à partir de votre appareil.

  3. Dans la boîte de dialogue Insérer un fichier, cliquez sur Choisir un fichier, recherchez une image, puis sélectionnez Ouvrir.

    L’image est ajoutée au diagramme. Vous pouvez la faire glisser vers un autre emplacement.

Ajouter une image à partir du web

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans le ruban, sélectionnez Insérer >images en ligne Icône Insérer une image à partir du web.

    Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

  3. Dans la Bing de recherche, entrez un terme de recherche pour localiser une image ou cliquez sur une catégorie pour la parcourir.

  4. Recherchez l’image souhaitée, puis sélectionnez Insérer.

    L’image est ajoutée au diagramme. Vous pouvez la faire glisser vers un autre emplacement.

Modifier une image

Après avoir inséré une image, vous pouvez y apporter les ajustements nécessaires.

  1. Ouvrez le diagramme afin de le modifier.

  2. Sélectionnez l’image.

  3. Vous pouvez effectuer une ou plusieurs des opérations suivantes :

    • déplacer, redimensionner, couper, copier et coller l’image de la même façon qu’une forme. Pour plus d’informations, voir Sélectionner, copier et déplacer des formes dans Visio pour le web.

    • Pour modifier la taille de l’image, faites glisser l’une des poignées de sélection situées sur les côtés et aux angles. Pour plus d’informations, voir Modifier la taille, la rotation et l’ordre d’une forme Visio pour le web.

      Exemple d’image
    • Vous pouvez ajouter une bordure à l’image. Tout d’abord, assurez-vous que l’image est sélectionnée. Ensuite, dans l’onglet Image du ruban, sélectionnez la flèche pointant vers le bas en Bouton Contour de forme. , puis sélectionnez une couleur et une poids de trait ou un style.

    • Pour faire pivoter l’image, sélectionnez > ou Bouton Faire pivoter, puis Faire pivoter à droite de 90° ou Faire pivoter à gauche de 90°. Vous pouvez également faire glisser la poignée de rotation Poignée de rotation sur l’image dans la direction dans la direction dansée que vous voulez faire pivoter l’image.

    • Pour faire avancer l’image vers l’avant ou vers l’arrière, sélectionnez l’onglet Image, puis sélectionnez Boutons Avancer et Reculer.suivant ou Reculer, puis sélectionnez l’un des onglets Amener... ou Envoyer... Options.

    • Pour ajouter un texte de remplacement à l’image, sélectionnez-la, puis sélectionnez Image >texte de remplacement Bouton Texte de alt..

  1. Sous l’onglet Insertion, dans le groupe Illustrations, cliquez sur Images ou sur Images en ligne.

    Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

  2. Localisez l’image à insérer, cliquez sur le fichier, puis sur Ouvrir (si l’image se trouve sur votre PC) ou sur Insérer (si l’image est en ligne).

    Certains fichiers que vous importez dans des dessins Visio sous forme d’images graphiques apparaissent comme des métafichiers. En revanche, les fichiers bitmap, avec des extensions .bmp, .jpg, .pcx, etc., restent des bitmaps dans le dessin Visio.

Insérer une image à partir d’un fichier graphique

  1. Dans le menu Insertion , pointez sur Image, puis cliquez sur À partir du fichier.

  2. Recherchez le dossier contenant l’image que vous voulez insérer, cliquez sur le fichier image, puis cliquez sur Ouvrir.

    Conseil : Vous pouvez également ouvrir des fichiers graphiques à partir du menu Fichier. Dans le menu Fichier, cliquez sur Ouvrir. Dans la liste Fichiers de type , cliquez sur le format de fichier graphique voulu, puis recherchez le fichier. Cliquez sur Ouvrir. La plupart des fichiers que vous importez dans des Visio sous forme d’images graphiques apparaissent sous forme de métafichiers. Toutefois, les fichiers bitmap, tels que .dib, .bmp, .pcx, etc., restent des bitmaps dans le Visio dessin.

Insérer une image directement à partir d’un scanneur ou d’un appareil photo numérique

  1. Configurer l’image dans le scanner ou l’appareil photo numérique.

  2. Dans le menu Insertion , pointez sur Image, puis cliquez sur À partir d’un scanneur ou d’un appareil photo.

  3. Si vous avez plusieurs scanneurs ou caméras connectés à votre ordinateur, sous Appareil, sélectionnez celui que vous voulez utiliser.

  4. Effectuez l’une des opérations suivantes :

    • Si vous utilisez un scanneur et que vous souhaitez utiliser les paramètres par défaut pour numériser votre image, cliquez sur Qualité web (pour les dessins à l’écran) ou qualité d’impression (pour les dessins imprimés), puis cliquez sur Insérer.

      Remarque : Le bouton Insérer n’est peut-être pas disponible avec certains scanneurs, car le logiciel de scanneur ne prend pas en charge l’analyse automatique. Dans ce cas, utilisez le bouton Insérer personnalisé à la place.

    • Si vous utilisez une caméra numérique ou si vous voulez modifier les paramètres du scanneur, cliquez sur Insertion personnalisée. Suivez les instructions de l’appareil photo ou du scanneur que vous utilisez.

Voir aussi

Vidéo : Insérer des images dans Visio

Aide pour Visio pour le web

Afficher, créer et modifier un diagramme dans Visio pour le web

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×