En interdisant la modification des attributs des formes dans Visio (par exemple, largeur ou hauteur) et la sélection des formes, vous êtes assuré que vos dessins ne seront pas modifiés.

Pour que la protection des formes soit visible, l’onglet Développeur doit être visible. Par défaut, cet onglet est masqué.

Activer l’onglet Développeur

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Options avancées et descendez jusqu’à la section Général.

    Case à cocher Exécuter en mode développeur

  3. Sélectionnez Exécuter en mode développeur, puis cliquez sur OK.

Interdiction ou autorisation des modifications des attributs des formes

  1. Sélectionnez une forme dans votre dessin.

  2. Sous l’onglet Développeur, dans le groupe Création de la forme, cliquez sur Protection.

    Option Protection dans le groupe Création de la forme dans l’onglet Développeur dans Visio 2016
  3. Sélectionnez les attributs à verrouiller ou désactivez les cases des attributs à déverrouiller, puis cliquez sur OK.

Remarque : Si une forme d’encre peut être sélectionnée pour modification (à l’aide de l’un des outils stylo disponibles), les traits d’encre peuvent être ajoutés ou supprimés de la forme d’encre même lorsque divers attributs de la forme sont sélectionnés dans la boîte de dialogue Protection. Pour empêcher toute modification apportée à une forme manuscrite, verrouillez-la contre la sélection.

Verrouiller ou déverrouiller des formes à partir d’une sélection

  1. Sélectionnez la ou les formes à protéger.

  2. Sous l’onglet Développeur, dans le groupe Création de la forme, cliquez sur Protection. Visio ouvre la boîte de dialogue Protection.

    Remarque : Pour en savoir plus sur les différentes options dans cette boîte de dialogue, voir La boîte de dialogue Protection.

  3. Activez la case à cocher Contre la sélection, puis cliquez à deux reprises sur OK.

    Option À partir de la sélection dans la boîte de dialogue Protection dans Visio 2016
  4. Sous l’onglet Développeur, dans le groupe Afficher/Masquer, cochez la case Explorateur de dessins.

    L’Explorateur de dessins est sélectionné dans l’onglet Développeur dans Visio 2016
  5. Dans la fenêtre Explorateur de dessins, cliquez avec le bouton droit de la souris sur le nom du dessin, puis cliquez sur Protéger le document.

    Option Protéger le document dans l’Explorateur de dessins dans Visio 2016
  6. Sous Protéger, sélectionnez Formes et cliquez sur OK.

    Option Formes cochée dans la boîte de dialogue Protéger le document dans Visio 2016

Pour autoriser de nouveau la sélection de formes, suivez la procédure précédente, mais désactivez la case à cocher Formes, puis cliquez sur OK.

Interdiction ou autorisation des modifications des attributs des formes

  1. Sélectionnez une forme.

  2. Dans le menu Format, cliquez sur Protection.

  3. Sélectionnez les attributs à verrouiller ou désactivez les cases des attributs à déverrouiller, puis cliquez sur OK.

    Remarque : Tant qu’une forme d’encre peut être sélectionnée pour modification (à l’aide de l’un des outils stylo disponibles), il est possible d’ajouter ou d’effacer des traits d’encre de la forme d’encre même lorsque divers attributs de la forme sont sélectionnés dans la boîte de dialogue Protection. Pour empêcher toute modification apportée à une forme manuscrite, verrouillez-la contre la sélection.

Verrouiller ou déverrouiller des formes à partir de la sélection

  1. Sélectionnez la ou les formes à protéger.

  2. Dans le menu Format, cliquez sur Protection.

  3. Activez la case à cocher Contre la sélection, puis cliquez à deux reprises sur OK.

    Option À partir de la sélection dans la boîte de dialogue Protection dans Visio 2016
  4. Dans le menu Affichage, cliquez sur Fenêtre Explorateur de dessins.

  5. Cliquez avec le bouton droit sur le nom du dessin, puis cliquez sur Protéger le document.

  6. Sous Protéger, sélectionnez Formes et cliquez sur OK.

    Option Formes cochée dans la boîte de dialogue Protéger le document dans Visio 2016

Pour déverrouiller des formes de sélection, suivez les étapes précédentes, mais videz la case Formes, puis cliquez sur OK.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×