Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez de vous connecter à Microsoft Stream dans Microsoft Edge, Chrome, Safari, iOS ou Internet Explorer, votre navigateur peut boucler continuellement et vous ne pouvez jamais vous connecter, car vous n’avez pas login.microsoftonline.com ou ce n’est pas autorisé.

Causes

Ce problème se produit si votre organization utilise des sites de confiance et n’active pas les cookies ou URL tiers, y compris les Microsoft Stream. Dans ce cas, l’application web Stream ne peut pas se connecter, car les sites approuvés pour Stream ne sont pas activés.

Important : 

  • Les applications et services Microsoft 365 ne prendront pas en charge Internet Explorer 11 à compter du 17 août 2021 (Microsoft Teams ne prendra pas en charge Internet Explorer 11 plus tôt, à compter du 30 novembre 2020). Pour en savoir plus

  • Notez qu’Internet Explorer 11 restera un navigateur pris en charge. Internet Explorer 11 est un composant du système d’exploitation Windows et suit la politique de cycle de vie du produit sur lequel il est installé.

Résolution

Modifiez les paramètres de votre navigateur à l’aide des droits d’administrateur ou d’un objet de stratégie de groupe (GPO).

Internet Explorer

  1. Dans la fenêtre Options Internet, cliquez sur Confidentialité, puis sur Avancé.

  2. Sélectionnez Accepter pour les cookies internes et les cookies tiers, puis sélectionnez la case Toujours autoriser les cookies de session case activée.

  3. Dans la fenêtre Options Internet, sélectionnez Sécurité > Sites de confiance > Sites.

  4. Ajoutez les sites suivants :

       - microsoft.com

       - microsoftonline.com

       - microsoftstream.com

Microsoft Edge

1. Dans la fenêtre Paramètres edge, sélectionnez Autorisations du site et Cookies et données de site.

2. Activez Autoriser les sites à enregistrer et à lire les données des cookies (recommandé) et assurez-vous que Bloquer les cookies tiers est désactivé.

3. Dans la même fenêtre, sous Autoriser, sélectionnez Ajouter pour ajouter les sites suivants :

   - microsoft.com

   - microsoftonline.com

   - microsoftstream.com

Google Chrome

  1. Dans la fenêtre Paramètres Chrome, cliquez sur Paramètres du site > section Confidentialité et sécurité, puis sélectionnez Cookies et données du site.

2. Sélectionnez Autoriser tous les cookies et vérifiez que l’option Bloquer les cookies tiers n’est pas sélectionnée.

3. Dans la même fenêtre, sous Sites que peut toujours utiliser des cookies, sélectionnez Ajouter.

4. Ajoutez chacun des sites suivants séparément et veillez à cocher la case Tous les cookies sur ce site uniquement :

   - microsoft.com

   - microsoftonline.com

   - microsoftstream.com

Safari

1. Dans la fenêtre Paramètres Safari, faites défiler vers le bas et sélectionnez Safari > Préférences.

2. Cliquez sur Confidentialité, puis sélectionnez Empêcher le suivi intersite pour le désactiver.

iOS

1. Accédez à Paramètres, faites défiler vers le bas et sélectionnez Safari.

2. Sous la section Confidentialité & Sécurité, sélectionnez Empêcher le suivi intersite pour le désactiver.

Remarque : Il est toujours judicieux de valider et d’activer toutes les URL approuvées pour Teams et de passer en revue les exigences de cet article : URL Office 365 et plages d’adresses IP.

Informations supplémentaires

Si ces solutions de contournement ne résolvent pas votre problème, effectuez l’une des opérations suivantes :

  • Pour nous laisser un commentaire, cliquez sur la zone Non dans la section Est-ce que ces informations sont utiles ? ci-dessous et tapez votre commentaire.

  • Pour parler à un représentant du support technique, cliquez sur le bouton Nous contacter ci-dessous. 

  • Pour obtenir de l’aide de la communauté Office, cliquez sur Demander à la communauté ci-dessous.

  • Pour obtenir plus d’informations sur l’aide générale de Windows 10 et la résolution des problèmes, consultez : Vous avez besoin d’aide avec Windows 10 ?

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×