Table des matières
×
Partage et collaboration
Partage et collaboration

Suivi des modifications

L’activation du suivi des modifications vous permet à vous et vos collègues d’apporter des modifications faciles à repérer. Les modifications sont semblables à des suggestions que vous pouvez examiner, puis supprimer ou conserver définitivement.

Votre navigateur ne prend pas en charge la vidéo.

Conseil : La vidéo n’est pas disponible dans votre langue ? Essayez de sélectionner Sous-titres Bouton Sous-titres.

Activer ou désactiver le suivi des modifications

  • Sous l’onglet Révision, sélectionnez Suivi et suivi des modifications.

    Suivi des modifications dans le panneau Suivi

    • Lorsque le suivi des modifications est en cours, les suppressions sont marquées avec une marque de soulignement et les ajouts avec un soulignement. Les modifications apportées par les différents auteurs sont indiquées par différentes couleurs.

    • Lorsque le suivi des modifications est éteint, Word cesse de marquer les modifications, mais les soulignements colorés et l’expression rouge de vos modifications restent dans le document jusqu’à ce qu’elles soient acceptées ou refusées.

Remarque : Si la fonctionnalité Suivi des modifications n’est pas disponible, vous devrez peut-être désactiver la protection des documents. Allez à Révision > restreindre lamodification, puis sélectionnez Arrêter la protection. (Vous devrez peut-être fournir le mot de passe du document.)

Afficher ou masquer des commentaires ou des modifications

Afficher toutes les modifications en ligne

L’affichage par Word défaut consiste à afficher les suppressions et commentaires dans des bulles dans les marges du document. Toutefois, vous pouvez modifier l’affichage pour voir les commentaires dans le texte, et les suppressions sous forme de texte barré plutôt que dans des bulles.

  1. Sous l’onglet Révision, allez à Suivi.

  2. Sélectionnez Afficher les marques.

    Afficher les marques dans le panneau Suivi

  3. Pointer sur bulles et sélectionner Afficher toutes les révisions dans le texte.

Afficher les commentaires dans leline sous la mesure d’une screentips.

  • Positionnez le pointeur sur un commentaire dans le document. Le commentaire apparaît dans une info-bulle.

    Commentaire inline avec une screentip

Afficher les modifications par type de modification ou par relecteur

  1. Sous l’onglet Révision, sélectionnez Suivi et Afficher lesmarques.

    Afficher les marques dans le panneau Suivi

  2. Effectuez une des opérations suivantes :

    • Sélectionnez le type de modification à afficher.

      Par exemple, sélectionnez Commentaires,Insertions et suppressions,ou Mise en forme. La coche en regard de l’élément indique que l’élément est sélectionné.

      Afficher les options de la liste des marques

      Important : Même si vous masquez un type de marque en le désactivant dans le menu Afficher les marques, les marques de révision s’affichent automatiquement chaque fois que vous ou un réviseur ouvrez le document.

    • Pointez sur Despersonnes spécifiques, puis cochez toutes les cases à l’exception de celle en regard des noms des réviseurs dont vous voulez afficher les modifications et commentaires.

      Remarque : Pour cocher ou cocher toutes les cases de tous les relecteurs répertoriés, sélectionnez Tous les relecteurs.

Afficher les modifications et les commentaires de relecteurs spécifiques

Un éditeur ou réviseur souhaite généralement voir un document tel qu’il apparaîtra après incorporation des modifications. Cette procédure permet à un éditeur ou à un réviseur de voir le document tel qu’il apparaît avec les modifications.

  1. Go to Review> Tracking> Display for Review.

      Suivi des modifications pour toutes les marques

  2. Sélectionnez l’option de votre choix :

    • Pour examiner les modifications indiquées par un trait rouge dans la marge, sélectionnez Marques simples.

    • Pour une vue détaillée des modifications, sélectionnez Toutes les marques.

    • Pour afficher un aperçu du document avec les modifications suggérées, sélectionnez Aucune marque.

    • Pour afficher le document d’origine sans les modifications suggérées, sélectionnez Original.

Masquer les modifications et commentaires lors de l’impression

Masquer les modifications n’a pas pour effet de les supprimer du document. Pour supprimer les marques de votre document, utilisez les commandes Accepter et Refuser du groupe Modifications.

  1. Allez dans Fichier >Imprimer >Paramètres> toutes les pages.

  2. Sous Informations sur ledocument, sélectionnez Imprimer les marques pour effacer la coche.

    Option Imprimer les marques

Réviser, accepter, refuser et masquer les modifications

Examiner un résumé des modifications

Le volet Révision vous permet de vous assurer rapidement que toutes les modifications ont été supprimées de votre document. La section de résumé en haut du volet Vérifications affiche le nombre exact des modifications et commentaires restants dans votre document.

Le volet Vérifications vous permet également de lire les commentaires trop longs pour être affichés dans une bulle de commentaire.

Remarque : Contrairement au document ou aux bulles de commentaire, le volet Vérifications n’est pas conçu pour apporter des modifications à votre document. Plutôt que de supprimer du texte ou des commentaires ou d’apporter d’autres modifications dans le volet Vérifications, il est recommandé d’apporter toutes les modifications éditoriales dans le document. Celles-ci apparaîtront ensuite dans le volet Vérifications.

  1. Sous l’onglet Révision, sélectionnez Suivi,puis Volet Révision.

    Volet Révision dans le volet Suivi

  2. Effectuez l’une des opérations suivantes :

    • Pour afficher le résumé sur le côté de votre écran, sélectionnez Volet Révision - Vertical.

    • Pour afficher le résumé au bas de l’écran, sélectionnez Volet Révision - Horizontal.

Par défaut, le volet Révisions affiche en haut le nombre total de révisions du document. Pour voir le nombre et le type des modifications, sélectionnez le carat en regard du nombre derévisions.

Volet De révision avec révisions détaillées

Passer en revue chaque modification dans l’ordre

  1. Cliquez ou appuyez au début du document.

  2. Sous l’onglet Révision, allez à Modifications.

  3. Sélectionnez Accepter ou Refuser. Lorsque vous acceptez ou refusez des modifications, Word passe à la modification suivante.

    Panneau Modifications

  4. Répétez l’historique jusqu’à ce que votre document ne contient plus de modifications ou commentaires.

Conseil : Pour examiner les modifications dans le document sans les accepter ou les refuser, sélectionnez Suivant ou Précédent.

Accepter ou refuser une seule modification

Plutôt que de passer d’une modification à l’autre dans l’ordre, vous pouvez accepter ou refuser une seule modification. Lorsque vous acceptez ou refusez la modification, Word n’passe pas à la modification suivante dans le document.

  • Cliquez avec le bouton droit sur la modification, puis sélectionnez l’option pour l’accepter ou la refuser.

    Modification avec le bouton droit

Examiner les modifications par type de modification ou par relecteur spécifique

  1. Cliquez ou appuyez au début du document.

  2. Sous l’onglet Révision, allez à Suivi.

    Afficher les marques dans le panneau Suivi

  3. Dans la liste Afficher les marques, faites l’une des opérations suivantes :

    • Cochez toutes les cases à l’exception de celles en regard des types de modifications que vous voulez examiner.

    • Pointez sur Personnes spécifiques, puis cochez toutes les cases à l’exception de celles en regard des noms des relecteurs dont vous voulez voir ou sélectionnez Tous les relecteurs pour cocher ou cocher les cases de tous les relecteurs de la liste.

  4. Sous l’onglet Révision, allez à Modifications.

  5. Sélectionnez Accepter ou Refuser. Lorsque vous acceptez ou refusez des modifications, Word passe à la modification suivante.

    Panneau Modifications

  6. Répétez l’examen jusqu’à examiner toutes les modifications dans votre document.

Accepter toutes les modifications en une fois

  1. Go to Review > Changes.

  2. Dans la liste Accepter,sélectionnez Accepter toutes les modifications ou Accepter toutes les modifications et Arrêter le suivi.

    Accepter toutes les modifications

Accepter ou refuser toutes les modifications en une fois

  1. Sous l’onglet Révision, allez à Modifications.

  2. Effectuez l’une des opérations suivantes :

    • Dans la liste de listes de choix Accepter, sélectionnez Accepter toutes les modifications.

    • Dans la liste de refus, sélectionnez Refuser toutes les modifications.

      Refuser toutes les modifications

Supprimer des commentaires

  1. Sélectionnez un commentaire.

  2. Sous l’onglet Révision, sélectionnez Commentaires,puis Supprimer.

    Bouton Supprimer un commentaire

  3. Cliquez sur Suivant ou Précédent pour passer à un autre commentaire.

Supprimer tous les commentaires

  1. Sélectionnez un commentaire.

  2. Sous l’onglet Révision, voir Commentaires.

  3. Dans la liste liste de suppression, sélectionnez Supprimer tous les commentaires du document.

    Supprimer tous les commentaires
     

Exercez-vous avec le suivi des modifications et d’autres fonctionnalités de collaboration dans Word en téléchargeant ce guide de formation Collaborer dans Word.

Lorsque le suivi des modifications est désactivé, Word marque toutes les modifications apportées par les auteurs du document. Cela est utile lorsque vous collaborez avec d’autres auteurs, car vous pouvez voir quels auteurs ont apporté une modification spécifique.

Activer le suivi des modifications

  • Sous l’onglet Révision, activer le suivi des modifications.

    Option Activer le suivi des modifications mise en évidence

Word affiche les modifications apportées au document en affichant un trait dans la marge. Si vous basculez vers l’affichage Toutes les marques, les modifications apparaissent incluses et dans des bulles.

Option Marques de révision mise en évidence près de la marge

Chaque fois que quelqu’un ajoute un commentaire, il s’affiche dans une bulle.

Commentaire dans la marge mis en évidence

Afficher les modifications en ligne

Pour voir les modifications dans le texte plutôt que dans des bulles, vous pouvez :

  1. Sous l’onglet Révision, sélectionnez Options de marque de révision

  2. Pointer sur bulles et sélectionner Afficher toutes les révisions dans le texte.

    Option Afficher toutes les révisions dans le texte mise en évidence

Maintenir activé le suivi des modifications

Pour empêcher d’autres personnes de la faire, verrouillez le suivi des modifications à l’aide d’un mot de passe.

Important : Veillez à ne pas oublier le mot de passe afin de désactiver le suivi des modifications lorsque vous êtes prêt à accepter ou refuser les modifications.

Verrouiller le suivi des modifications avec un mot de passe

  1. Dans le menu Outils,sélectionnez Protéger le document.

  2. Sous Protection,sélectionnez Protéger le documentpour, puis sélectionnez Suivi des modifications

    Section Protection mise en évidence

  3. Dans la zone Mot de passe, entrez un mot de passe, puis sélectionnez OK.

  4. Entrez à nouveau votre mot de passe, puis sélectionnez OK.

Lorsque le suivi des modifications est verrouillé, vous ne pouvez pas le désactiver et vous ne pouvez pas accepter ou refuser les modifications.

Déverrouiller le suivi des modifications

  1. Dans le menu Outils,sélectionnez Protéger le document.

  2. Sous Protection,décochez protéger le document pour.

  3. Entrez votre mot de passe, puis sélectionnez OK.

Le suivi des modifications sera toujours en cours, mais vous pourrez accepter et refuser les modifications.

Désactiver le suivi des modifications

  • Sous l’onglet Révision, désactivez le suivi des modifications.

Word arrête de marquer les nouvelles modifications, mais toutes les modifications déjà suivies apparaissent toujours dans le document. Pour plus d’informations, voir supprimer les modifications et les commentaires.

Activer ou désactiver le suivi des modifications

Lorsque le suivi des modifications est désactivé, Word marque toutes les modifications apportées par les auteurs du document. Cela est utile lorsque vous collaborez avec d’autres auteurs, car vous pouvez voir quels auteurs ont apporté une modification spécifique.

  1. Ouvrez le document à modifier.

  2. Sous l’onglet Révision, sous Suivi,sélectionnez le commutateur Suivi des modifications pour activer le suivi des modifications.

    Onglet Révision, groupe Suivi

    Conseils : 

    • Les modifications de chaque relecteur sont affichées dans une couleur différente. S’il y a plus de huit relecteurs, Word réutilise les couleurs.

    • Pour attribuer une couleur spécifique à vos propres modifications, dans le menu Word, sélectionnez Préférences,puis sous Sortie et partage,sélectionnez Suivi des modifications Bouton Préférences de suivi des modifications de Word. Dans les zones Couleur, sélectionnez la couleur souhaitée.

    • Le nom du relecteur, la date et l’heure de modification et son type (par exemple, Supprimé) s’affichent également dans les bulles de suivi de chaque modification. Si vous n’affichez pas les bulles de suivi, ces informations apparaissent lorsque vous laissez le pointeur au dessus d’une modification.

    • Les options Afficher les modifications dans le menu Outils, Suivi des modifications (Afficher les modifications à l’écran, Afficher les modifications sur le document imprimé) et les options dans le menu contextuel de l’onglet Révision (Final avec marques, Final, Original avec marques, Original) ne sont pas des paramètres enregistrés. Pour ne pas afficher le suivi des modifications lors de la réouverture du document, vous devez accepter ou refuser les modifications. Pour enregistrer les révisions, effectuez une copie du document avant d’accepter ou de refuser les modifications.

Afficher le suivi des modifications ou les commentaires par genre ou par relecteur

Vous pouvez afficher ou masquer des commentaires, mises en forme, insertions et suppressions d’un document ou visualiser les commentaires des relecteurs que vous sélectionnez.

  • Sous l’onglet Révision, allez à Suivi,

  • Dans la liste de listes de listes afficher les marques, sélectionnez l’option de votre choix.

    Onglet Révision, groupe Suivi

    Conseil : Pour afficher un arrière-plan ombré sur la zone où apparaissent le suivi des modifications ou les commentaires dans la marge droite, cliquez sur le menu déroulant Afficher les marques de révision, sélectionnez Mettre en surbrillance la zone de marquage. Cette zone ombrée s’imprime sur votre document pour aider à distinguer le texte du document de suivi des modifications ou des commentaires.

Désactiver le suivi des modifications dans les bulles

Par défaut, les insertions, les suppressions, les commentaires, le nom du relecteur et un affichage de l’heure et de la date sont affichés dans les bulles qui apparaissent dans les marges de votre document. Vous pouvez modifier les paramètres pour afficher le suivi des modifications dans le corps de votre document.

  1. Dans Révision > suivi,dans le menu déroulant Afficher les marques, sélectionnez Préférences.

    Onglet Révision, groupe Suivi

  2. Effectuez l’une des opérations suivantes :

Objectif

Procédez comme suit

Afficher le suivi des modifications dans le corps du document plutôt que dans les bulles

Désactivez la case à cocher Utiliser des bulles pour afficher les modifications.

Masquer le nom du relecteur et l’affichage de l’heure et de la date dans les bulles

Désactivez la case à cocher Inclure les boutons relecteur, heure et action.

Remarque : Avec les bulles désactivées, le texte commenté est entre parenthèses, en couleur de surbrillance et identifié par les initiales du relecteur. Les commentaires apparaissent dans un petit menu contextuel lorsque vous passez le curseur sur le texte commenté, sauf lorsque votre document est dans l’aperçu de mise en page avant impression.

Modifier la mise en forme du suivi des modifications

Vous pouvez personnaliser la façon dont les marque de révision apparaissent et fonctionnent dans Word.

  1. Sous l’onglet Révision, allez à Suivi.

  2. Dans la liste de listes de listes afficher les marques de commerce, sélectionnez Préférences.

    Onglet Révision, groupe Suivi

  3. Sélectionnez les options souhaitées. Le tableau suivant indique les options de mise en forme fréquemment utilisées.

Pour

Procédez comme suit

Modifier la couleur et les autres options de mise en forme utilisées par Word pour identifier les modifications

Dans Marque, sélectionnez les options de mise en forme souhaitées dans les menus contextuels.

Indiquer les suppressions sans afficher le texte supprimé

Sous Marques,dans le menu déroulant Suppressions, sélectionnez # ou ^.

Le texte supprimé sera remplacé par le caractère # ou ^.

Modifier l’apparence de lignes modifiées

Sous Marque, dans les menus contextuels Lignes modifiées et Couleurs, sélectionnez les options souhaitées.

Suivre du texte déplacé

Sous Déplacements,sélectionnezSuivre les déplacements, puis dans les menus pop-up Moved from,Moved toet Color, sélectionnez les options de votre choix.

Modifier la couleur utilisée par Word pour marquer les modifications apportées aux cellules du tableau

Sous Surlignage des cellules de tableau, dans les menus contextuels Cellules insérées, Cellules supprimées, Cellules fusionnées et Cellules fractionnées, sélectionnez les options souhaitées.

Réviser le suivi des modifications et les commentaires

Vous pouvez réviser et accepter ou refuser chaque modification suivie de manière séquentielle, accepter ou refuser toutes les modifications en une fois, supprimer tous les commentaires en une fois ou revoir les objets créés par un relecteur spécifique.

  1. Si les marques de révision n’apparaissent pas dans le document, dans le menu Outils, pointez sur Suivi des modifications,sélectionnez Mettre les modifications en évidence,puis cochez la case Mettre les modifications à l’écran.

  2. Effectuez l’une des opérations suivantes :

Pour

Sous l’onglet Révision, faites l’opération suivante

Procédez comme suit

Réviser la prochaine modification

Sous Modifications,sélectionnez Suivant

Sélectionnez Accepterou Refuser.

Réviser la modification précédente

Sous Modifications,sélectionnez Précédent

Sélectionnez Accepterou Refuser.

Accepter toutes les modifications en une fois

Sous Modifications,sélectionnez la flèche en dessous de Accepter

Sélectionnez Accepter toutes les modifications dans le document.

Rejeter toutes les modifications en une fois

Sous Modifications,sélectionnez la flèche en dessous de Refuser

Sélectionnez Refuser toutes les modifications dans le document.

Supprimer tous les commentaires en une fois

Sous Commentaires,sélectionnez la flèche en dessous de Supprimer

Sélectionnez Supprimer tous les commentaires du document.

Réviser les objets créés par un relecteur spécifique

Sous Suivi,sélectionnez Afficher les marques

Pointez sur Relecteurs, puis désactivez toutes les cases à cocher à l’exception de celle à côté du nom du relecteur dont vous souhaitez réviser les commentaires.

Pour cocher ou cocher les cases de tous les relecteurs répertoriés, sélectionnez Tous les relecteurs.

Remarque : Lorsque vous passez le curseur sur un suivi de modification, une info-bulle vous donne le nom de l’auteur, la date et l’heure de la modification et le type de modification apportée.

Imprimer le suivi des modifications

Il peut être utile d’inclure le suivi des modifications dans une version imprimée d’un document.

  1. Ouvrez le document contenant le suivi des modifications à imprimer.

  2. Dans le menu Fichier, sélectionnez Imprimer.

  3. Dans le menu & Pages copiées, sélectionnez Microsoft Word.

    Conseil : Si vous ne voyez pas le menu déroulant Copies & Pages, sélectionnez la flèche vers le bas bleue à droite du menu déroulant Imprimante.

  4. Dans le menu déroulant Imprimer ce que vous avez, sélectionnez Document avec marques.

Activer le suivi des modifications

Vous pouvez configurer Word pour le web pour suivre les modifications pour tous les utilisateurs qui collaborent sur le document ou pour suivre uniquement vos modifications. 

  1. Sous l’onglet Révision, allez à Suivi.

  2. Dans la liste de listes de suivi des modifications, faites l’une des choses suivantes :

    • Pour suivre uniquement les modifications que vous a apportées au document, sélectionnez Just Mine.

        Activer le suivi des modifications pour La mienne uniquement.

    • Pour suivre les modifications apportées au document par tous les utilisateurs, sélectionnez Pour tout le monde.

      Activer le suivi des modifications pour tout le monde.

Désactiver le suivi des modifications

  1. Sous l’onglet Révision, allez à Suivi.

  2. Dans la liste de listes de suivi des modifications, sélectionnez Off.


    Désactiver le suivi des modifications.

Réviser, accepter ou refuser des modifications

Vous pouvez passer en revue chaque modification dans l’ordre et décider d’accepter ou de refuser la modification.

  1. Cliquez ou appuyez au début du document.

  2. Sous l’onglet Révision, allez à Suivi.

  3. Sélectionnez Accepter ou Refuser. Lorsque vous acceptez ou refusez des modifications, Word passe à la modification suivante.

    Volet De suivi avec les commandes Accepter, Refuser, Précédent et Suivant.

    Conseil : Pour passer en revue les modifications dans le document sans les accepter ou les refuser, sélectionnez Suivant ou Précédent.

  4. Répétez l’examen jusqu’à examiner toutes les modifications dans votre document.

Accepter ou refuser une seule modification

Plutôt que de passer d’une modification à l’autre dans l’ordre, vous pouvez accepter ou refuser une seule modification. Lorsque vous acceptez ou refusez la modification, Word n’passe pas à la modification suivante dans le document.

  • Cliquez avec le bouton droit sur la modification, puis sélectionnez l’option pour l’accepter ou la refuser.

    Cliquez avec le bouton droit pour accepter ou refuser une modification.

Activer ou désactiver le suivi des modifications (Word pour iPad)

  1. Appuyez sur l’onglet Révision.

  2. Appuyez sur le contrôle en côté de Suivi des modifications pour activer ou désactiver le suivi des modifications.

    Activer ou désactiver le suivi des modifications

Afficher ou masquer les marques (Word pour iPad)

  1. Sous l’onglet Révision, appuyez sur l’icône Afficher pour la révision.

    Afficher pour la révision

  2. Dans la liste Afficher pour la révision, appuyez sur l’option de votre choix :

    • Toutes les marques (en ligne) indiquent le document final avec les marques de suivi visibles en ligne

    • Aucune marque de suivi n’affiche le document final sans suivi modifié

    • Original affiche le document d’origine sans modifications

Afficher les modifications par type (Word pour iPad)

  1. Sous l’onglet Révision, appuyez sur l’icône Afficher pour la révision.

  2. Dans la liste Afficher pour la révision, appuyez sur Afficher les marques.

    Show Markup menu

  3. Dans la liste Afficher les marques, appuyez sur l’option de votre choix :

    • L’entrée manuscrite affiche ou masque les marques entrées manuscrites dans le document.

    • Les insertions & suppressions affiche ou masquent le texte inséré ou supprimé.

    • La mise en forme affiche ou masque les modifications de mise en forme.

    • Afficher les révisions dans des bulles montre les modifications dans des bulles dans la marge de droite.

    • Afficher uniquement la mise en forme dans les bulles affiche uniquement les modifications de mise en forme dans les bulles et conserve les autres modifications comme suivi en ligne.

Afficher les modifications par relecteur (Word pour iPad)

S’il y a plusieurs relecteurs pour le document, Word affiche toutes les modifications par défaut. Toutefois, vous pouvez choisir de n’afficher que les modifications apportées par des visionneuses spécifiques.

  1. Sous l’onglet Révision, appuyez sur l’icône Afficher pour la révision.

  2. Dans la liste Afficher pour la révision, appuyez sur Afficher les marques.

  3. Dans la liste Afficher les marques, appuyez sur Réviseurs.

  4. Dans la liste Autres auteurs, appuyez sur les noms des relecteurs dont vous voulez consulter les modifications ou appuyez sur Tous les relecteurs.

Accepter les modifications (Word pour iPad)

  1. Appuyez deux fois sur une modification dans le document pour la sélectionner.

  2. Sous l’onglet Révision, appuyez sur l’icône Accepter.

    Menu Accepter les modifications

  3. Effectuez l’une des opérations suivantes :

    • Appuyez sur Accepter & Passer à la suivante pour accepter la modification et passer à la modification suivante dans le document.

    • Appuyez sur Accepter la suppression,Accepter l’insertion ou Accepter la modification pour accepter la modification sélectionnée, identifiée contextuellement par type et ne pas passer à la modification suivante dans le document.

    • Appuyez sur Accepter tout affiché pour accepter toutes les modifications visibles, mais pas masquées. Par exemple, si vous affichez uniquement les modifications apportées par un relecteur spécifique, le fait d’appuyer sur Accepter tout ce qui s’affiche n’accepte que les modifications apportées par ce relecteur.

    • Appuyez sur Accepter tout pour accepter toutes les modifications apportées au document.

    • Appuyez sur Accepter tous & Arrêter le suivi pour accepter toutes les modifications dans le document et désactiver le suivi des modifications.

  4. Pour passer à une autre modification sans l’accepter ou la refuser, appuyez sur l’icône Précédent ou Suivant.

Refuser les modifications (Word pour iPad)

  1. Appuyez deux fois sur une modification dans le document pour la sélectionner.

  2. Sous l’onglet Révision, appuyez sur l’icône Refuser.

    Menu Refuser les modifications

  3. Effectuez l’une des opérations suivantes :

    • Appuyez sur Refuser & Passer à suivant pour refuser la modification et passer à la modification suivante dans le document.

    • Appuyez sur Refuser la suppression,Refuser l’insertion ou Refuser la modification pour refuser la modification sélectionnée, identifiée contextuellement par type et ne pas passer à la modification suivante dans le document.

    • Appuyez sur Refuser tout affiché pour refuser toutes les modifications visibles, mais pas masquées. Par exemple, si vous affichez uniquement les modifications apportées par un relecteur spécifique, le fait d’appuyer sur Refuser tout affiché rejette uniquement les modifications apportées par ce relecteur.

    • Appuyez sur Refuser tout pour refuser toutes les modifications dans le document.

    • Appuyez sur Refuser tout & Arrêter le suivi pour refuser toutes les modifications dans le document et désactiver le suivi des modifications.

  4. Pour passer à une autre modification sans l’accepter ou la refuser, appuyez sur l’icône Précédent ou Suivant.

Supprimer des commentaires (Word pour iPad)

  1. Appuyez deux fois sur un commentaire dans le document pour le sélectionner.

  2. Appuyez sur l’onglet Révision.

    Menu Commentaires de l’onglet Révision

  3. Appuyez sur l’icône Supprimer pour supprimer le commentaire ou appuyez longuement sur l’icône Supprimer jusqu’à ce que la liste Supprimer s’affiche, puis faites l’une des suivantes :

    • Appuyez sur Supprimer pour supprimer uniquement le commentaire sélectionné.

    • Appuyez sur Supprimer tout pour supprimer tous les commentaires du document.

  4. Pour passer à un autre commentaire sans le supprimer, appuyez sur l’icône Précédent ou Suivant.

Activer ou désactiver le suivi des modifications (Word pour iPhone)

  1. Appuyez sur l’icône en forme de stylo dans la partie supérieure pour ouvrir le ruban.

  2. Appuyez sur l’onglet Révision.

    Onglet révision

  3. Appuyez sur le contrôle en côté de Suivi des modifications pour activer ou désactiver le suivi des modifications.

    Activer ou désactiver le suivi des modifications

Afficher ou masquer les marques (Word iPhone)

  1. Sous l’onglet Révision,appuyez sur Afficher pour la révision.

    Afficher pour la révision

  2. Appuyez sur l’option de votre choix :

    • Toutes les marques (en ligne) indiquent le document final avec les marques de suivi visibles en ligne

    • Aucune marque de suivi n’affiche le document final sans suivi modifié

    • Original affiche le document d’origine sans modifications

Afficher les modifications par type (Word iPhone)

  1. Sous l’onglet Révision,appuyez sur Afficher pour la révision.

  2. Appuyez sur Afficher les marques.

    Afficher les marques

  3. Dans la liste Afficher les marques, appuyez sur l’option de votre choix :

    • L’entrée manuscrite affiche ou masque les marques entrées manuscrites dans le document.

    • Les insertions & suppressions affiche ou masquent le texte inséré ou supprimé.

    • La mise en forme affiche ou masque les modifications de mise en forme.

Afficher les modifications par relecteur (Word iPhone)

S’il y a plusieurs relecteurs pour le document, Word affiche toutes les modifications par défaut. Toutefois, vous pouvez choisir de n’afficher que les modifications apportées par des visionneuses spécifiques.

  1. Sous l’onglet Révision,appuyez sur Afficher pour la révision.

  2. Appuyez sur Afficher les marques.

  3. Appuyez sur Réviseurs.

  4. Dans la liste Autres auteurs, appuyez sur les noms des relecteurs dont vous voulez consulter les modifications ou appuyez sur Tous les relecteurs.

Accepter les modifications (Word iPhone)

  1. Appuyez deux fois sur une modification dans le document pour la sélectionner.

  2. Sous l’onglet Révision, appuyez sur Accepter.

    Accepter les marques de révision

  3. Effectuez l’une des opérations suivantes :

    • Appuyez sur Accepter & Passer à la suivante pour accepter la modification et passer à la modification suivante dans le document.

    • Appuyez sur Accepter la suppression,Accepter l’insertion ou Accepter la modification pour accepter la modification sélectionnée, identifiée contextuellement par type et ne pas passer à la modification suivante dans le document.

    • Appuyez sur Accepter tout affiché pour accepter toutes les modifications visibles, mais pas masquées. Par exemple, si vous affichez uniquement les modifications apportées par un relecteur spécifique, le fait d’appuyer sur Accepter tout ce qui s’affiche n’accepte que les modifications apportées par ce relecteur.

    • Appuyez sur Accepter tout pour accepter toutes les modifications apportées au document.

    • Appuyez sur Accepter tous & Arrêter le suivi pour accepter toutes les modifications dans le document et désactiver le suivi des modifications.

Refuser les modifications (Word iPhone)

  1. Appuyez deux fois sur une modification dans le document pour la sélectionner.

  2. Sous l’onglet Révision, appuyez sur Refuser.

    Refuser les modifications

  3. Effectuez l’une des opérations suivantes :

    • Appuyez sur Refuser & Passer à suivant pour refuser la modification et passer à la modification suivante dans le document.

    • Appuyez sur Refuser la suppression,Refuser l’insertion ou Refuser la modification pour refuser la modification sélectionnée, identifiée contextuellement par type et ne pas passer à la modification suivante dans le document.

    • Appuyez sur Refuser tout affiché pour refuser toutes les modifications visibles, mais pas masquées. Par exemple, si vous affichez uniquement les modifications apportées par un relecteur spécifique, le fait d’appuyer sur Refuser tout affiché rejette uniquement les modifications apportées par ce relecteur.

    • Appuyez sur Refuser tout pour refuser toutes les modifications dans le document.

    • Appuyez sur Refuser tout & Arrêter le suivi pour refuser toutes les modifications dans le document et désactiver le suivi des modifications.

Supprimer des commentaires (Word iPhone)

  1. Appuyez deux fois sur un commentaire dans le document pour le sélectionner.

  2. Sous l’onglet Révision, appuyez surSupprimer,   puis faites l’une des choses suivantes :

    • Appuyez sur Supprimer pour supprimer uniquement le commentaire sélectionné.

    • Appuyez sur Supprimer tout pour supprimer tous les commentaires du document.

      Supprimer des commentaires

  3. Pour passer à un autre commentaire sans le supprimer, appuyez sur l’icône Précédent ou Suivant.

Besoin d’aide ?

Participez à la discussion
Interroger la communauté
Obtenir une assistance
Nous contacter

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×