Utiliser la fonction SOMME pour additionner les nombres d’une plage

Vous pouvez utiliser une formule simple pour additioner les nombres d'une plage (un groupe de cellules), mais la fonction SOMME est plus facile à utiliser lorsque vous travaillez avec plusieurs nombres. Par exemple, =SOMME(A2:A6) est moins susceptible d'avoir des erreurs de saisie que =A2+A3+A4+A5+A6.

Utilisation de SOMME avec deux plages de nombres

Voici une formule qui utilise deux plages de cellules: =SOMME(A2:A4;C2:C3) fait la somme des nombres des plages A2:A4 et C2:C3. Appuyez sur Entrée pour obtenir le total 39787.

Pour créer la formule :

  1. Tapez =SOMME dans une cellule, suivie d'une parenthèse ouvrante (.

  2. Pour entrer la première plage de formules, appelée argument (donnée dont la formule a besoin pour s'exécuter), tapez A2:A4 (ou sélectionnez la cellule A2 et faites glisser jusqu'à la cellule A6).

  3. Tapez une virgule (,) pour séparer le premier argument du suivant.

  4. Tapez le deuxième argument, C2:C3 (ou faites glisser pour sélectionner les cellules).

  5. Tapez une parenthèse fermant ),puis appuyez sur Entrée.

Chaque argument peut être une plage, un nombre ou des références de cellule unique, toutes séparées par des virgules.

  • =SOMME(A2:A4;2429;10482)

  • =SOMME(4823;A3:A4;C2:C3)

  • =SOMME(4823;12335;9718;C2:C3)

  • =SOMME(A2;A3;A4;2429;10482)

Conseil :  Si vous devez additioner des colonnes ou des lignes de nombres l'un à côté de l'autre, utilisez Somme automatique pour additioner des nombres.

Exercices pratiques

Si vous voulez vous jouer avec nos exemples de données, voici quelques données à utiliser.

Vous pouvez voir comment fonctionne la fonction SOMME en copiant le tableau suivant dans une feuille de calcul et en la coller dans la cellule A1.

Données

-5

15

30

'5

VRAI

Formule

Description

Résultat

=SOMME(3;2)

Additione 3 et 2.

5

=SOMME(« 5 »; 15; VRAI)

Ajoute 5, 15 et 1. La valeur de texte « 5 » est d'abord convertie en nombre, et la valeur logique VRAI est tout d'abord convertie en nombre 1.

21

=SOMME(A2:A4)

Additione les valeurs des cellules A2 à A4.

40

=SOMME(A2:A4; 15)

Additione les valeurs des cellules A2 à A4, puis ajoute 15 à ce résultat.

55

=SOMME(A5;A6;2)

Additione les valeurs des cellules A5 et A6, puis ajoute 2 à ce résultat. Étant donné que les valeurs non numériques dans les références ne sont pas converties (la valeur dans la cellule A5 ('5) et la valeur de la cellule A6 (VRAI) sont toutes deux traitées comme du texte, les valeurs de ces cellules sont ignorées.

2

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×