Résumé
Microsoft Outlook propose de nombreuses nouvelles fonctionnalités et améliorations liées au carnet d’adresses en mode hors connexion. Par défaut, Outlook utilise une configuration en mode mis en cache. Étant donné que le mode mis en cache génère un carnet d’adresses en mode hors connexion, il est important que vous compreniez comment configurer ce carnet d’adresses en mode hors connexion afin qu’il fonctionne efficacement dans votre organization Microsoft Exchange.
Pour vous permettre de trouver facilement les informations souhaitées, cet article est organisé par catégories sous forme de questions et réponses.
Informations supplémentaires
Informations générales
Q1 : Qu’est-ce que le mode mis en cache ?
R1 : Le mode mis en cache est la nouvelle configuration par défaut d’Outlook. Il offre une expérience similaire à la configuration hors connexion dans les versions antérieures d’Outlook. Lorsque vous exécutez en mode mis en cache, votre boîte aux lettres Exchange est synchronisée avec un fichier local (fichier .ost) et la liste d’adresses en mode hors connexion de votre ordinateur Exchange est synchronisée avec une collection de fichiers (fichiers .oab) sur votre ordinateur client. Outlook accède directement aux fichiers .ost et .oab sur votre disque dur au lieu de communiquer directement avec votre ou vos serveurs. Par conséquent, la communication réseau entre Outlook et Exchange est considérablement réduite.
Q2 : Pourquoi le mode mis en cache génère-t-il un carnet d’adresses hors connexion ?
R2 : le carnet d’adresses en mode hors connexion contient un ensemble de toutes les propriétés d’un utilisateur (telles que les adresses de courrier et les noms) requises pour Outlook. Avec un carnet d’adresses en mode hors connexion, Outlook n’a pas besoin de se connecter au catalogue global pour résoudre les noms, ni d’ouvrir l’enregistrement d’informations d’une personne. Outlook obtient facilement ces informations à partir du carnet d’adresses en mode hors connexion local.
Q3 : Le carnet d’adresses hors connexion fonctionne-t-il exactement comme la liste d’adresses globale ?
R3 : Le carnet d’adresses en mode hors connexion est un instantané des informations du service d’annuaire Active Directory disponibles dans la liste d’adresses globale. Par conséquent, certaines informations sont disponibles dans la liste d’adresses globale alors qu’elles ne sont pas disponibles dans le carnet d’adresses en mode hors connexion. Le carnet d’adresses en mode hors connexion ne contient pas les éléments suivants qui sont disponibles dans la liste d’adresses globale :
- Propriétés personnalisées dans Active Directory qu’un administrateur a ajoutées (par exemple, l’ID d’employé de chaque employé)
- Informations sur la hiérarchie de l’organisation
- Informations sur l’appartenance au groupe
Outlook doit être en mesure d’accéder au serveur pour obtenir ces informations. Par conséquent, si vous êtes en mode mis en cache et si vous travaillez en ligne (c’est-à-dire que votre status de connexion indique « Connecté »), Outlook utilise à la fois le carnet d’adresses en mode hors connexion et la liste d’adresses globale pour fournir une liste complète des informations utilisateur. Si vous êtes en mode mis en cache et si votre status de connexion indique « Déconnecté » ou « Hors connexion », vous ne pouvez voir que les informations disponibles dans le carnet d’adresses en mode hors connexion.
Q4 : Quelles sont les nouvelles fonctionnalités du carnet d’adresses en mode hors connexion avec Microsoft Exchange Server 2003 ?
R4 : Exchange 2003 prend en charge les carnets d’adresses Unicode en mode hors connexion. La version Unicode est également appelée Version 3a. Exchange 2003 prend également en charge les versions ANSI antérieures du carnet d’adresses hors connexion pour les clients Outlook antérieurs. La version ANSI est également appelée Version 2. Les ordinateurs Exchange 2003 disposent également d’un mécanisme de filtrage qui garantit que seuls les certificats utilisés par Outlook pour l’infrastructure à clé publique (PKI) seront présents dans le carnet d’adresses en mode hors connexion. Ce mécanisme réduit considérablement la taille du carnet d’adresses hors connexion des serveurs qui exécutent Exchange 2003 par rapport au carnet d’adresses hors connexion des serveurs qui exécutent des versions antérieures d’Exchange. La réduction s’applique à la fois à la version Unicode et à la version ANSI.
Téléchargement et mise à jour
Q5 : À quelle fréquence le carnet d’adresses en mode hors connexion est-il mis à jour sur le client Outlook ?
R5 : En cas de fonctionnement constant, Outlook en mode mis en cache met automatiquement à jour le carnet d’adresses en mode hors connexion sur le client toutes les 48 heures. La période de 48 heures est mesurée à partir du moment où le carnet d’adresses en mode hors connexion a été téléchargé pour la dernière fois. Par exemple, si vous effectuez le téléchargement du carnet d’adresses en mode hors connexion à 9h00 aujourd’hui, Outlook commencera le téléchargement du carnet d’adresses en mode hors connexion deux jours plus tard, vers 9h00. Par conséquent, différentes personnes recevront des mises à jour à des moments différents et aléatoires.
Remarque Le paramètre par défaut sur Exchange Server 2010 et versions antérieures consiste à générer un fichier différentiel de carnet d’adresses en mode hors connexion chaque matin à 05h00. Pour qu’une modification apportée à Active Directory atteigne l’ordinateur client, les événements suivants doivent se produire :
- La modification doit être récupérée par l’ordinateur Exchange qui génère les fichiers du carnet d’adresses en mode hors connexion. Cette opération peut prendre plusieurs heures. Au pire, cela peut prendre 24 heures. Cette variable sera appelée « x ».
- Les clients Outlook doivent télécharger les mises à jour du carnet d’adresses en mode hors connexion toutes les 48 heures. Cette mise à jour peut prendre plusieurs heures. Au pire, cela peut prendre 48 heures. Cette variable sera appelée « y ».
La mise à jour atteint les ordinateurs clients x+y heures plus tard. Il est rare qu’un client rencontre un retard de 72 heures ou plus, sauf en cas de problèmes de réplication d’Active Directory ou de dossiers publics.
Remarque Pour Exchange Server 2013 et les versions ultérieures, la planification par défaut est de traiter le carnet d’adresses en mode hors connexion toutes les 8 heures sur une période d’une heure. La génération de carnet d’adresses en mode hors connexion peut s’exécuter à différents moments en fonction de la disponibilité des ressources.
Q6 : Comment savoir quand Outlook essaiera son prochain téléchargement de carnet d’adresses en mode hors connexion ?
R6 : À moins de remarquer la dernière fois qu’Outlook a téléchargé le carnet d’adresses en mode hors connexion, vous ne savez peut-être pas quand Outlook doit essayer le prochain téléchargement du carnet d’adresses en mode hors connexion. Aucun indicateur dans l’interface utilisateur d’Outlook ne vous informe de la planification du téléchargement du carnet d’adresses en mode hors connexion. Par conséquent, pour forcer manuellement le téléchargement du dernier carnet d’adresses en mode hors connexion (en supposant qu’un carnet d’adresses est disponible sur l’ordinateur Exchange), utilisez l’une des méthodes suivantes :
Téléchargez manuellement le carnet d’adresses en suivant les étapes adaptées à vos versions d’Outlook.
- Outlook 2010 et versions ultérieures :
Sous l’onglet Envoi/réception du Ruban, cliquez sur Groupes d’envoi/réception, puis sur Télécharger le carnet d’adresses. Cliquez sur OK. - Outlook 2007 et versions antérieures :
Dans le menu Outils , pointez sur Envoyer/Recevoir, puis cliquez sur Télécharger le carnet d’adresses. Cliquez sur OK.
Remarque : Outlook compare l’ID de séquence de son dernier téléchargement avec l’ID de séquence du fichier OAB complet/différentiel sur le serveur Exchange. Si Outlook détermine que l’un ou l’autre ID de séquence est élevé par rapport à l’ID de séquence qui a été téléchargé, Outlook déclenche le téléchargement.
- Outlook 2010 et versions ultérieures :
Q7 : À quelle fréquence les fichiers du carnet d’adresses hors connexion sont-ils générés sur l’ordinateur Exchange ?
R7 : Par défaut, Exchange Server 2010 et les versions antérieures génèrent les fichiers du carnet d’adresses en mode hors connexion tous les matins à 5h00. Pour Exchange Server 2013 et les versions ultérieures, la planification par défaut est de traiter le carnet d’adresses en mode hors connexion toutes les 8 heures sur une période d’une heure. La génération de carnet d’adresses en mode hors connexion peut s’exécuter à différents moments en fonction de la disponibilité des ressources.
Q8 : Comment le carnet d’adresses en mode hors connexion est-il mis à jour sur le serveur et sur le client ?
R8 : Chaque jour, l’ordinateur Exchange génère un carnet d’adresses hors connexion complet et un fichier différentiel du jour précédent. L’ordinateur Exchange stocke le fichier différentiel et le fichier complet du jour en cours et stocke uniquement les fichiers différentiels des jours précédents.
Le tableau suivant décrit le processus utilisé par Exchange et Outlook pour déterminer les fichiers du carnet d’adresses en mode hors connexion à télécharger sur le client.
| Exchange | Outlook | |||
|---|---|---|---|---|
| Jour | Numéro complet de séquence du carnet d’adresses hors connexion | Numéro de séquence différentielle | Action du client | Résultat du carnet d’adresses hors connexion sur le client |
| 0 | 0 | Pas de différentiel. | Aucune. | Aucune. |
| 1 | 1 | 1 | Aucune. | Aucune. |
| 2 | 2 | 2 | Outlook démarré. | Carnet d’adresses hors connexion téléchargé avec la séquence 2. |
| 3 | 3 | 3 | Aucune. | Aucune. |
| 4 | 4 | 4 | Outlook démarré. | Téléchargez la séquence différentielle 3 et la séquence 4 (ou la séquence 4 du carnet d’adresses hors connexion si les séquences différentielles 3 et 4 sont supérieures à un huitième de la taille d’une séquence 4 du carnet d’adresses hors connexion complet). |
Q9 : Quelles sont les tailles typiques des carnets d’adresses hors connexion ?
R9 : La taille du carnet d’adresses en mode hors connexion peut varier de 3 mégaoctets (Mo) à 700 Mo (non compressé). Les facteurs suivants peuvent influer sur la taille du carnet d’adresses en mode hors connexion :
- Utilisation des certificats dans une entreprise. Plus il y a de certificats PKI, plus le carnet d’adresses hors connexion est volumineux. Les certificats PKI sont disponibles entre 1 Ko et 3 Ko. Ils sont le plus grand contributeur à la taille du carnet d’adresses hors connexion.
- Nombre d’utilisateurs dans Active Directory.
- Nombre de groupes de distribution dans Active Directory.
- Informations qu’une entreprise ajoute à Active Directory pour chaque utilisateur et chaque groupe de distribution. Par exemple, certaines organisations remplissent les propriétés d’adresse de chaque utilisateur ; d’autres non.
Q10 : Puis-je mettre à jour plus fréquemment les fichiers du carnet d’adresses en mode hors connexion sur l’ordinateur Exchange ?
R10 : Nous vous déconseillons d’effectuer des mises à jour plus fréquemment, car cela peut affecter les performances du client et du serveur. La génération plus fréquente des fichiers du carnet d’adresses hors connexion sur l’ordinateur Exchange peut entraîner des problèmes de performances sur le serveur. Vous pouvez voir l’impact sur les performances des aspects suivants :
- Le serveur doit générer le carnet d’adresses hors connexion plus fréquemment. Selon la taille d’Active Directory, cette opération peut prendre des heures.
- Pour chaque mise à jour, Outlook doit effectuer une copie du carnet d’adresses en mode hors connexion sur l’ordinateur local et appliquer les modifications incrémentielles extraites du serveur. Si le carnet d’adresses en mode hors connexion de l’ordinateur local est de 150 Mo, Outlook doit créer une copie de cette quantité de données à chaque mise à jour.
- Outlook dispose d’un mécanisme de limitation qui ralentit la mise à jour du carnet d’adresses en mode hors connexion lorsque l’activité de l’utilisateur est détectée. Selon la taille du carnet d’adresses en mode hors connexion, la mise à jour peut prendre d’une heure à huit heures en cas d’activité continue de l’utilisateur.
Si vous souhaitez augmenter la fréquence de vos mises à jour, assurez-vous que votre carnet d’adresses hors connexion est suffisamment petit. Une bonne taille est comprise entre 1 Mo et 25 Mo, non compressé.
Pour personnaliser la génération de ces fichiers sur le serveur, procédez comme suit.
Exchange Server 2003 et Exchange Server 2007 :
- Dans le Gestionnaire système Exchange (ESM), développez le conteneur Destinataires.
- Cliquez sur Listes d’adresses en mode hors connexion.
- Cliquez avec le bouton droit sur la liste d’adresses en mode hors connexion que vous avez spécifiée pour votre banque de boîtes aux lettres, puis cliquez sur Propriétés.
- Cliquez sur Personnaliser.
- Personnalisez les heures auxquelles vous souhaitez que les fichiers du carnet d’adresses hors connexion soient générés sur votre serveur.
Exchange Server 2010 :
- Dans la console de gestion Exchange (EMC), développez la configuration de l’organisation, le conteneur, puis cliquez sur Boîte aux lettres.
- Dans le volet des résultats, cliquez sur l’onglet Carnet d’adresses en mode hors connexion , puis sélectionnez le carnet d’adresses en mode hors connexion que vous souhaitez configurer.
- Dans le volet des actions, cliquez sur Propriétés.
Si vous avez augmenté la fréquence de génération des fichiers du carnet d’adresses hors connexion sur votre ordinateur Exchange, vous pouvez également augmenter la fréquence des téléchargements du carnet d’adresses hors connexion du client. Pour ce faire :
- Dans le menu Outils , pointez sur Envoyer/Recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur Définir les groupes d’envoi/réception.
- Cliquez sur Nouveau.
- Tapez un nom pour le groupe personnalisé.
- Cliquez sur votre compte Exchange, puis activez la case à cocher Inclure le compte sélectionné dans ce groupe de case activée.
- Sous Sélectionner les options souhaitées pour le groupe de comptes sélectionné, assurez-vous que la seule case activée est Télécharger le carnet d’adresses en mode hors connexion, puis cliquez sur OK.
- Dans la boîte de dialogue Groupes d’envoi/réception , cliquez sur votre nouveau groupe.
- Sous Paramètre pour les Group_name de groupe, activez la case à cocher Planifier un envoi/réception automatique tous les case activée, puis entrez le nombre de minutes.
- Sous Lorsque Outlook est en mode hors connexion, désactivez les zones case activée.
- Cliquez sur Fermer.
Avec le groupe d’envoi/réception personnalisé, Outlook demandera un téléchargement du carnet d’adresses hors connexion au serveur en fonction du nombre de minutes que vous avez spécifié pour le paramètre d’envoi/réception.
Remarque Les groupes d’envoi/réception ne peuvent pas être déployés. Aucun outil ou autre mécanisme n’est disponible pour déployer les paramètres de groupe d’envoi/réception.
Q11 : Puis-je télécharger par programme un carnet d’adresses en mode hors connexion via le modèle objet Outlook ?
R11 : Non. Les téléchargements du carnet d’adresses en mode hors connexion ne sont pas exposés via le modèle objet Outlook.
Q12 : J’ai ajouté un nouvel utilisateur à Active Directory, mais l’utilisateur n’apparaît pas dans Outlook.
R12 : Le carnet d’adresses en mode hors connexion n’est pas à jour. Deux événements doivent se produire avant que les modifications n’apparaissent dans Outlook :
- Le serveur doit générer le carnet d’adresses hors connexion et inclure les modifications dans les fichiers différentiels.
- Le client Outlook doit télécharger les modifications à partir du serveur.
Si vous êtes sûr que le premier événement s’est produit, vous pouvez effectuer un téléchargement manuel du carnet d’adresses en mode hors connexion. Pour ce faire, procédez comme suit :
- Dans le menu Outils , pointez sur Envoyer/Recevoir, puis cliquez sur Télécharger le carnet d’adresses.
- Dans la boîte de dialogue Carnet d’adresses en mode hors connexion, assurez-vous que la case à cocher Télécharger les modifications depuis le dernier envoi/case activée est activée.
- Cliquez sur OK.
Si vous apportez fréquemment des modifications au carnet d’adresses en mode hors connexion, vous souhaiterez peut-être modifier la manière dont les ordinateurs Outlook de votre réseau accèdent au carnet d’adresses. Vous pouvez désactiver le téléchargement du carnet d’adresses en mode hors connexion et obliger les ordinateurs Outlook à utiliser la liste d’adresses globale en ligne lorsqu’ils utilisent le mode Exchange mis en cache.
Selon cet article, si des fichiers du carnet d’adresses en mode hors connexion (.oab) ont déjà été téléchargés et étaient associés à un profil MAPI pour Outlook, ce paramètre n’aura pas l’effet correct. Pour utiliser ce paramètre, vous devez définir la valeur du Registre, supprimer les fichiers .oab de l’ordinateur local, puis synchroniser.
Q13 : Quel est l’effet des téléchargements du carnet d’adresses hors connexion sur le réseau ? Les téléchargements du carnet d’adresses hors connexion vont-ils inonder le réseau ?
R13 : Lorsqu’un profil en mode mis en cache est démarré pour la première fois, Outlook télécharge l’intégralité du carnet d’adresses en mode hors connexion à partir du serveur. Cela peut affecter le réseau, en particulier si plusieurs clients démarrent en même temps.
D’autres cas où les clients Outlook ont besoin de télécharger l’intégralité du carnet d’adresses en mode hors connexion sont décrits à la question 14. Les téléchargements différentiels ne devraient pas avoir un impact énorme sur le réseau si tous les clients mettent à jour les fichiers différentiels quotidiennement.
Outlook a mis en place les protections suivantes qui aident à protéger le réseau contre les téléchargements excessifs de carnet d’adresses hors connexion :
- Dans la configuration par défaut, Outlook ne tente de télécharger qu’un seul carnet d’adresses en mode hors connexion complet par période de 13 heures. Une tentative est comptabilisée lorsqu’Outlook reçoit une réponse du serveur et peut au moins démarrer le téléchargement du carnet d’adresses en mode hors connexion.
- Dans la configuration par défaut, Outlook ne limite pas le nombre de tentatives de mises à jour différentielles. En cas d’échec d’une mise à jour différentielle, Outlook réessayera la mise à jour après une heure d’attente.
En outre, Outlook n’effectue pas de téléchargements complets ou incrémentiels du carnet d’adresses hors connexion si le client s’exécute en mode en-tête uniquement. Dans la configuration par défaut, lorsqu’Outlook détecte une connexion « lente », telle qu’une liaison de 56 Ko, il bascule automatiquement en mode en-tête uniquement. Pour basculer manuellement vers le mode en-tête uniquement, pointez sur Mode Exchange mis en cache dans le menu Fichier , puis cliquez sur Télécharger les en-têtes.
Remarque : la configuration du mode en-tête uniquement fonctionne uniquement avec Exchange 2003. Microsoft Exchange 2000 Server et Microsoft Exchange Server version 5.5 ne prennent pas en charge ce mode.
Q14 : Dans quelles conditions Outlook effectue-t-il un téléchargement complet du carnet d’adresses en mode hors connexion ?
R14 : Outlook en mode mis en cache effectue le téléchargement complet du carnet d’adresses en mode hors connexion lorsque les conditions suivantes sont remplies :
Il n’existe pas de carnet d’adresses en mode hors connexion sur l’ordinateur client. Cette condition peut se produire si Outlook n’a pas effectué de synchronisation complète initiale.
La taille totale des fichiers différentiels est supérieure à un huitième de la taille du carnet d’adresses en mode hors connexion complet. Dans ce cas, Outlook télécharge l’intégralité du carnet d’adresses en mode hors connexion pour de meilleures performances. Cette condition peut se produire s’il y a beaucoup d’objets Active Directory qui ont une modification apportée à un attribut qui se trouve dans le carnet d’adresses en mode hors connexion. Par exemple, les numéros de téléphone sont mis à jour avec un nouvel indicatif régional, les services sont ajoutés à tous les utilisateurs d’Active Directory et de nouveaux types d’adresses sont ajoutés.
Pour modifier la règle du huitième, procédez comme suit.
Important : cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Sur l’ordinateur client Outlook, cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.
Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange ProviderSi l’entrée Diviseur Dif du carnet d’adresses en mode hors connexion n’est pas présente dans le volet droit, créez-la. Pour ce faire :
- Dans le volet gauche, cliquez avec le bouton droit sur la sous-clé du fournisseur Exchange , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
- Tapez Diviseur DIF OAB, puis appuyez sur Entrée.
Double-cliquez sur le diviseur de dif de carnet d’adresses en mode hors connexion.
Dans la boîte de dialogue Modifier la valeur DWORD , tapez 4 dans la zone Valeur , puis cliquez sur OK.
Cet exemple de paramètre (4) permet à Outlook de télécharger des fichiers de carnet d’adresses en mode hors connexion différentiels qui représentent jusqu’à un quart de la taille du carnet d’adresses en mode hors connexion complet.
Remarque Si la valeur de Registre du séparateur DIF du carnet d’adresses en mode hors connexion est définie sur 0 (zéro), Outlook utilise 16 afin qu’elle ne soit pas divisée par 0.
Quittez l’Éditeur du Registre.
La table de noms uniques parente change. Lorsque ce comportement se produit, tous les clients Outlook tentent également d’effectuer un téléchargement complet. La modification peut avoir eu lieu si un nouveau PDN est créé ou supprimé.
Un nom unique parent est la partie d’un nom unique (également appelé DN) dans un format Exchange antérieur, à l’exclusion du nom unique relatif final (également appelé RDN). Par exemple, /o=org/ou=site/cn=Recipients/cn=bob a un nom unique parent o=org/ou=site/cn=Recipients.
La table des noms uniques parents est l’ensemble de tous les noms uniques parents trouvés dans Active Directory. Ils proviennent de l’attribut legacyExchangeDN et de l’attribut proxyAddresses, et commencent par le préfixe suivant :
x500 : les adresses X500 ne sont incluses que si elles commencent par /o=orgname, où orgname est le nom réel de l’organisation Exchange locale. Cela signifie que les adresses x500 des utilisateurs qui ont migré à partir d’une autre organisation ne seront pas incluses.Un fichier différentiel est manquant sur le serveur. Outlook ne peut pas être mis à jour vers la version actuelle sans elle. Ce problème peut se produire lorsque lʼune des conditions suivantes est remplie :
- Vous n’avez pas démarré Outlook (pour vous connecter à votre boîte aux lettres Exchange) pendant plus de 30 jours. La stratégie du serveur n’autorise que 30 jours de fichiers différentiels.
- Une erreur s’est produite sur le serveur et le fichier différentiel n’a pas été généré pendant un jour.
- Le serveur a été réinitialisé ou a cessé de fonctionner avant d’avoir pu publier les fichiers différentiels, mais après avoir pu publier l’intégralité des fichiers du carnet d’adresses en mode hors connexion dans le dossier public.
La version sur le serveur et la version sur le client ne correspondent pas. Il existe une version plus récente du carnet d’adresses en mode hors connexion sur le serveur. Par exemple, la version 3a (carnet d’adresses hors connexion Unicode) est maintenant disponible et vous avez déjà téléchargé un carnet d’adresses hors connexion version 2.
Échec de l’application des modifications au carnet d’adresses en mode hors connexion. Par exemple, les fichiers différentiels sont endommagés sur le serveur. Une corruption peut se produire si le serveur tombe en panne pendant la génération différentielle de fichiers.
Une modification a été apportée à la table legacyDN. Par exemple, une nouvelle table legacyDN est ajoutée ou une table legacyDN existante est supprimée d’Active Directory.
Un ou plusieurs fichiers du carnet d’adresses en mode hors connexion étaient absents de l’ordinateur client. Par exemple, un utilisateur supprime accidentellement l’un des fichiers .oab de l’ordinateur de l’utilisateur.
Un téléchargement complet précédent a échoué et Outlook doit recommencer depuis le début.
Vous téléchargez manuellement le carnet d’adresses en mode hors connexion.
Remarque : Outlook n’effectue pas un téléchargement complet en cas de problème d’espace disque sur l’ordinateur client. Cette restriction permet de protéger le réseau contre les téléchargements excessifs.
Q15 : Y a-t-il une compression des données lors d’un téléchargement de carnet d’adresses hors connexion ?
R15 : Pour économiser de la bande passante, le carnet d’adresses hors connexion est compressé à moins d’un tiers de sa taille totale pendant le téléchargement. Vous pouvez vérifier la taille du carnet d’adresses en mode hors connexion de votre organisation en accédant à son emplacement de stockage dans le dossier public du système Exchange. Vous pouvez voir l’intégralité des fichiers du carnet d’adresses en mode hors connexion à l’aide d’Outlook Web Access avec une URL semblable à la suivante :
http:// Exchange_computer_name/public/ non_ipm_subtree/offline %20address %bookÀ des fins d’estimation, la taille complète du carnet d’adresses hors connexion est d’environ 1 Mo pour 1 000 utilisateurs. S’il existe des certificats utilisateur dans le carnet d’adresses en mode hors connexion, cela ajoute environ 1 Ko par certificat.
Q16 : Outlook affiche le status « Mise à jour du carnet d’adresses » pendant une longue période. Pourquoi ?
R16 : Outlook dispose d’une fonction de limitation qui ralentit la mise à jour du carnet d’adresses lorsque vous travaillez dans Outlook. Cela peut entraîner l’affichage du status « Mise à jour du carnet d’adresses » pendant une longue période. Outlook vous aide à effectuer d’autres activités et n’autorise pas la mise à jour du carnet d’adresses à interférer.
Q17 : Mon ordinateur ralentit lorsque Outlook affiche le status « Mise à jour du carnet d’adresses ». Pourquoi ?
R17 : Sur les ordinateurs équipés de disques durs lents, comme certains ordinateurs portables anciens, le processus de mise à jour du carnet d’adresses peut ralentir l’ordinateur si le disque dur est fragmenté. Pour améliorer les performances de téléchargement du carnet d’adresses en mode hors connexion, essayez de défragmenter votre disque dur. Pour plus d’informations, consultez l’article suivant dans la Base de connaissances Microsoft :
Méthodes permettant d’améliorer les performances de votre ordinateur
Q18 : Les paramètres d’envoi/réception affectent-ils les téléchargements automatiques du carnet d’adresses hors connexion 24 heures sur 24 ?
R18 : La zone Télécharger le carnet d’adresses en mode hors connexion case activée de la boîte de dialogue Envoyer/Recevoir Paramètres - « Group_name » n’affecte pas le processus de téléchargement de 24 heures. En fait, le mode mis en cache dans Outlook continue à télécharger le carnet d’adresses en mode hors connexion toutes les 24 heures, que l’option soit activée ou non.
Remarque Pour repérer cette option, procédez comme suit en fonction de votre version d’Outlook :
Outlook 2010 ou versions ultérieures :
- Sous l’onglet Envoi/réception du ruban, cliquez sur Groupes d’envoi/réception, puis sur Définir les groupes d’envoi/réception.
- Cliquez sur votre groupe de comptes, puis sur Modifier.
Outlook 2007 ou versions antérieures :
- Dans le menu Outils , pointez sur Envoyer/Recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur Définir les groupes d’envoi/réception.
- Cliquez sur votre groupe de comptes, puis sur Modifier.
Lorsque vous activez la case à cocher Télécharger la case activée du carnet d’adresses en mode hors connexion, puis cliquez sur Paramètres du carnet d’adresses, la boîte de dialogue Carnet d’adresses en mode hors connexion s’affiche. Dans cette boîte de dialogue, vous pouvez spécifier Aucun détail ou Détails complets. Ces paramètres affectent le téléchargement du carnet d’adresses en mode hors connexion. Par exemple, si vous sélectionnez Aucun détail, une version sans détails est automatiquement téléchargée sur votre ordinateur lors du téléchargement du carnet d’adresses hors connexion.
Q19 : Comment puis-je déterminer si mon client effectue un téléchargement complet du carnet d’adresses hors connexion ?
R19 : Pour qu’Outlook affiche une boîte de dialogue vous avertissant avant le démarrage du téléchargement du carnet d’adresses en mode hors connexion, procédez comme suit.
Important : cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Sur l’ordinateur client Outlook, cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.
Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange ProviderSi l’entrée Autoriser l’invite de carnet d’adresses en mode hors connexion complet n’est pas présente dans la colonne Nom du volet droit, créez-la. Pour ce faire :
- Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
- Tapez Autoriser l’invite carnet d’adresses en mode hors connexion complet, puis appuyez sur Entrée.
Cliquez avec le bouton droit sur Autoriser l’invite complète du carnet d’adresses en mode hors connexion, puis cliquez sur Modifier.
Tapez 1, puis cliquez sur OK.
Définissez cette valeur sur 1 pour afficher l’invite. Définissez-la sur 0 pour ne pas afficher l’invite.
Lorsque Outlook démarre le téléchargement du carnet d’adresses en mode hors connexion, une boîte de dialogue vous invite à sélectionner si vous souhaitez effectuer un téléchargement complet. Si vous cliquez sur Non, Outlook vous invite à nouveau au bout d’une heure.
Q20 : Les fichiers du carnet d’adresses hors connexion ANSI sont-ils supprimés quand Outlook télécharge un carnet d’adresses hors connexion Unicode ?
R20 : Lorsqu’un profil Outlook passe du mode ANSI au mode Unicode, Outlook supprime les anciens fichiers du carnet d’adresses hors connexion ANSI. Toutefois, Outlook supprime uniquement les fichiers du carnet d’adresses en mode hors connexion qui appartiennent au profil actuel. Si vous créez un nouveau profil Unicode, vous pouvez toujours voir d’anciens fichiers du carnet d’adresses hors connexion ANSI si ces fichiers sont associés à un autre profil Outlook.
Résolutions de noms
Q21 : Comment puis-je indiquer que je souhaite une correspondance d’alias exacte avec le carnet d’adresses en mode hors connexion ?
R21 : Lorsque vous utilisez Outlook en mode mis en cache, un paramètre de registre contrôle la façon dont les noms sont mis en correspondance avec le carnet d’adresses en mode hors connexion. Par défaut, les fragments de nom correspondent à tous les champs de nommage, pas seulement à l’alias de messagerie. Par exemple, le tableau suivant contient des exemples de résolution de noms dans Outlook en mode mis en cache.
| Prénom | Nom | Alias |
|---|---|---|
| Bob | Boule | bobb |
| raymond | Johnson (en anglais seulement | Bjohnson |
Si vous tapez bobb dans un champ d’adresse , Outlook résout « bobb » aux deux entrées en mode mis en cache.
Vous pouvez indiquer que vous souhaitez une correspondance exacte pour un alias de messagerie en tapant un signe égal avant le texte de l’alias de messagerie. Par exemple, si vous tapez =bobb, Outlook résout « bobb » en bob Brewer.
Si vous utilisez Outlook en mode mis en cache, vous pouvez activer la correspondance exacte des alias de messagerie sans avoir à utiliser le signe égal. Pour utiliser cette fonction, procédez comme suit :
Important : cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Cliquez sur Démarrer, puis sur Exécuter, tapez regedit, puis cliquez sur OK.
Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange ProviderDans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
Tapez Carnet d’adresses en mode hors connexion, correspondance d’alias exacte, puis appuyez sur Entrée.
Cliquez avec le bouton droit sur l’OAB Correspondance exacte de l’alias, puis cliquez sur Modifier.
Tapez 1, puis cliquez sur OK.
La définition de cette valeur sur 1 permet une correspondance exacte.
Q22 : La propriété Mon nom dans Active Directory est définie sur « Nom, Prénom », et je ne parviens pas à résoudre le prénom. Pourquoi ?
R22 : Le carnet d’adresses en mode hors connexion prend en charge les index de résolution de noms uniquement pour les propriétés suivantes :
- Nom
- DisplayName
- Alias
- OfficeLocation
- Adresse SMTP principale
- Adresse principale X500
À l’inverse, Active Directory est configurable. Votre administrateur peut configurer le serveur pour résoudre des noms sur n’importe quel ensemble de propriétés. Les index limités dans le carnet d’adresses en mode hors connexion fonctionnent bien pour les organisations dont le nom est défini dans Active Directory en tant que « Prénom Nom ». Les exemples d’informations utilisateur suivants montrent pourquoi la résolution de noms fonctionne bien dans cette configuration :
- Nom : Santos
- Nom d’affichage : Marcelo Santos
- Alias : MSantos
- BureauEmplacement : 18/2231
- Adresse SMTP principale : MSantos@exchange.contoso.com
- Adresse X500 principale : /o=Contoso/ou=APPS/cn=recipients/cn=msantos
Avec cette configuration, vous pouvez trouver cet utilisateur en tapant « Marcelo » ou « Santos » ou « Marcelo Santos ».
Si le nom complet d’Active Directory était « Nom, Prénom », les valeurs suivantes seraient indexées pour les propriétés dans les exemples d’informations utilisateur :
- Santos
- Santos, Marcelo
- MSantos
- 18/2231
- msantos@exchange.contoso.com
- /o=Contoso/ou=APPS/cn=recipients/cn=msantos
Dans cette configuration, vous ne pouvez pas trouver cet utilisateur si vous tapez « Marcelo ». Il n’y a pas de propriété dans la deuxième liste qui commence par « Marcelo ».
Si Active Directory est réglé sur « Nom, Prénom » dans une organisation et s’il existe une exigence absolue de fournir une résolution Prénom, vous devez installer Microsoft Office 2003 Service Pack 2 (SP2). Ce problème ne se produit pas avec SP2, car le carnet d’adresses en mode hors connexion pour SP2 télécharge l’attribut PR_GIVEN_NAME. Si l’installation du SP2 n’est pas possible, vous devez effectuer des étapes supplémentaires pour les clients non SP2. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
831124 Comment forcer Outlook 2007 ou Outlook 2003 à résoudre les adresses proxy et les propriétés personnalisées en mode Exchange mis en cache
L’article 831124 vous recommande de désactiver la résolution de noms fournie par le carnet d’adresses en mode hors connexion. Cela peut réduire l’efficacité du mode mis en cache, car Outlook doit disposer du serveur de catalogue global pour résoudre les noms.
Q23 : Je ne peux pas résoudre les adresses proxy maintenant. Pourquoi ?
R23 : Le carnet d’adresses en mode hors connexion prend en charge la résolution des noms par rapport aux champs DisplayName, LastName, OfficeLocation, Alias et Email address. Si ces champs ne répondent pas à vos besoins, vous pouvez forcer Outlook à résoudre les adresses proxy. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
831124 Comment forcer Outlook 2007 ou Outlook 2003 à résoudre les adresses proxy et les propriétés personnalisées en mode Exchange mis en cache
REMARQUE : il existe certaines limitations à la façon dont les adresses proxy sont résolues, même après l’implémentation des informations de l’article 831124. Pour plus d’informations, consultez les détails de l’article 831124.
Q24 : Puis-je ajouter une propriété personnalisée au carnet d’adresses en mode hors connexion ?
R24 : Non. Vous ne pouvez pas ajouter de propriétés personnalisées directement au carnet d’adresses en mode hors connexion. Toutes les propriétés personnalisées ajoutées à l’onglet Général de la boîte de dialogue Propriétés « User_name » doivent être récupérées du serveur de catalogue global lorsque Outlook est en ligne. Ce problème peut entraîner un trafic RPC (remote procedure call) vers le serveur et des retards si ces propriétés sont publiées dans l’onglet Général . Nous vous recommandons d’ajouter ces propriétés personnalisées aux autres onglets. Par exemple, ajoutez les informations personnalisées dans le champ Notes de l’onglet Téléphones de la boîte de dialogue Propriétés « User_name » de Utilisateurs et ordinateurs Active Directory. Ces informations apparaîtront dans la zone Notes de l’onglet Téléphone/Notes de la boîte de dialogue Propriétés « User_name » du carnet d’adresses en mode hors connexion.
Pour plus d’informations sur la résolution des propriétés personnalisées lors de l’utilisation d’Outlook, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft.
831124 Comment forcer Outlook 2007 ou Outlook 2003 à résoudre les adresses proxy et les propriétés personnalisées en mode Exchange mis en cache
Q25 : Puis-je télécharger plus d’un carnet d’adresses hors connexion ? Puis-je utiliser deux profils mis en cache avec leur propre carnet d’adresses en mode hors connexion ?
R25 : Non. Outlook ne prend en charge qu’un carnet d’adresses hors connexion par compte d’utilisateur sur un ordinateur. Si vous avez plusieurs profils, un seul profil peut télécharger le carnet d’adresses en mode hors connexion. Si vous devez utiliser deux profils en mode mis en cache, assurez-vous que l’un des profils ne télécharge pas le carnet d’adresses en mode hors connexion.
Pour plus d’informations sur la désactivation du téléchargement du Carnet d’adresses Outlook pour un profil en mode mis en cache, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft.
823580 Comment configurer le mode de téléchargement du carnet d’adresses en mode hors connexion lorsque vous utilisez Outlook en mode Exchange mis en cache
Q26 : Comment puis-je déterminer si Outlook utilise le carnet d’adresses en mode hors connexion sur l’ordinateur local ?
R26 : Pour déterminer si Outlook utilise un carnet d’adresses hors connexion téléchargé ou la liste d’adresses globale, procédez comme suit :
Ouvrez un nouveau message, puis cliquez sur Sur :
Dans la zone Afficher les noms de la liste, cliquez avec le bouton droit sur Liste d’adresses globale, puis cliquez sur Propriétés.
Si vous voyez un chemin d’accès au fichier local, tel que C :\Users\..., Outlook utilise le carnet d’adresses en mode hors connexion téléchargé. Si vous voyez un nom de serveur, tel que Win2003GC, Outlook est en ligne pour obtenir ces informations et vous n’avez pas encore terminé le téléchargement complet du carnet d’adresses en mode hors connexion.
Q27 : Les carnets d’adresses en mode hors connexion peuvent-ils être partagés sur un ordinateur entre plusieurs profils ?
R27 : Non. Les informations relatives à un carnet d’adresses en mode hors connexion sont stockées par profil. Les carnets d’adresses hors connexion ne peuvent pas être partagés entre plusieurs profils.
Q28 : Comment puis-je télécharger un carnet d’adresses hors connexion Unicode ?
R28 : Par défaut, si vous êtes connecté à un serveur qui exécute Exchange 2003 ou une version ultérieure, le carnet d’adresses hors connexion téléchargé est un carnet d’adresses hors connexion Unicode. Si vous êtes connecté à un serveur qui exécute Exchange 2000 ou Exchange 5.5, vous téléchargez toujours un carnet d’adresses hors connexion ANSI.
Les règles de base sont les suivantes :
- Si Outlook fonctionne en mode Unicode, Outlook tente de télécharger un carnet d’adresses Unicode hors connexion. Si aucun carnet d’adresses en mode hors connexion Unicode n’est disponible, Outlook télécharge un carnet d’adresses en mode hors connexion ANSI.
- Si Outlook s’exécute en mode ANSI, Outlook télécharge toujours un carnet d’adresses en mode hors connexion ANSI.
Remarque Si votre ordinateur exécute Exchange 2003 ou une version ultérieure, votre profil doit également être configuré en mode Unicode pour télécharger un carnet d’adresses Unicode hors connexion. Pour case activée le mode de votre profil, suivez la procédure correspondant à votre version d’Outlook :
Outlook 2010 et versions ultérieures :
- Dans le menu Fichier, cliquez sur Paramètres du compte, puis sur Paramètres du compte.
- Cliquez sur votre compte Exchange, puis sur Modifier.
- Cliquez sur Paramètres supplémentaires.
- Cliquez sur l’onglet Avancé.
- Notez la description sous Mode boîte aux lettres.
- Si vous exécutez en mode non-Unicode et que vous utilisez Exchange 2003 ou une version ultérieure, essayez de créer un profil Outlook pour passer en mode Unicode.
Outlook 2007 et versions antérieures :
- Dans le menu Outils, cliquez sur Paramètres du compte.
- Cliquez sur votre compte Exchange, puis sur Modifier.
- Dans la boîte de dialogue Modifier les comptes de messagerie , cliquez sur Autres paramètres.
- Cliquez sur l’onglet Avancé.
- Notez la description sous Mode boîte aux lettres.
- Si vous exécutez en mode non-Unicode et que vous utilisez Exchange 2003 ou une version ultérieure, essayez de créer un profil Outlook pour passer en mode Unicode.
Q29 : Dois-je disposer d’un carnet d’adresses en mode hors connexion complet pour le mode mis en cache ou puis-je utiliser un carnet d’adresses en mode hors connexion sans détails à la place ?
R29 : Le mode mis en cache dans Outlook s’appuie sur les informations présentes dans le carnet d’adresses en mode hors connexion complet pour offrir une expérience fluide du mode mis en cache. Un carnet d’adresses en mode hors connexion sans détails ne possède pas toutes les propriétés dont Outlook a besoin pour fonctionner sans l’accès au serveur. L’absence de propriétés peut empêcher Outlook de répondre à certains moments.
Q30 : Quels conteneurs sont présents dans le carnet d’adresses en mode hors connexion ?
R30 : Le carnet d’adresses en mode hors connexion ne prend en charge qu’un seul « conteneur ». L’exemple suivant illustre l’impact de ce problème sur Outlook :
Ouvrez un nouveau message électronique dans un profil en mode mis en cache.
Cliquez sur :.
L’option Afficher les noms de la liste affiche la liste d’adresses globale comme conteneur par défaut.
Cliquez avec le bouton droit sur Liste d’adresses globale, puis cliquez sur Propriétés.
Sous Le serveur actuel est, le chemin local des fichiers du carnet d’adresses hors connexion s’affiche. Cela indique que la liste d’adresses globale est utilisée comme conteneur pour le carnet d’adresses en mode hors connexion. Dans cette configuration, chaque fois que vous sélectionnez un nom dans la liste d’adresses globale, vous ne verrez aucun trafic réseau entre votre client et le serveur.
Dans la boîte de dialogue Propriétés de la liste d’adresses globale , cliquez sur OK.
Cliquez sur Afficher les noms dans la liste.
Notez les conteneurs supplémentaires sous Toutes les listes d’adresses. Aucun de ces conteneurs ne figure dans le carnet d’adresses en mode hors connexion.
Sous Toutes les listes d’adresses, cliquez sur un conteneur. Par exemple, cliquez sur Tous les contacts.
Si vous cliquez sur un nom dans le conteneur Tous les contacts , Outlook télécharge les informations à partir du serveur et non à partir du carnet d’adresses en mode hors connexion local.
Q31 : Où se trouvent les fichiers du carnet d’adresses en mode hors connexion ?
R31 : Les fichiers du carnet d’adresses en mode hors connexion se trouvent aux emplacements suivants, selon la version de Windows que vous exécutez.
Windows 10, Windows 8, Windows 7 ou Windows Vista :
%userprofile %\AppData\Local\Microsoft\Outlook
Windows XP ou versions antérieures :
%userprofile %\Local Settings\Application Data\Microsoft\Outlook
Le dossier contient six fichiers pour un carnet d’adresses hors connexion à détails complets ou cinq fichiers pour un carnet d’adresses hors connexion sans détails. Les noms de fichiers permettent d’identifier si le carnet d’adresses en mode hors connexion est au format Unicode ou ANSI. Le tableau suivant répertorie les noms de fichiers inclus.
| ANSI | Unicode | Notes |
|---|---|---|
| anrdex.oab | uanrdex.oab | |
| Browse.oab | Ubrowse.oab | |
| details.oab | Udetails.oab | Ce fichier n’est pas présent dans un carnet d’adresses hors connexion sans détails. |
| Rdndex.oab | urdndex.oab | |
| Pdndex.oab | Updndex.oab | |
| Tmplts.oab | Utmplts.oab |
Q32 : Je n’ai pas d’espace sur le lecteur C. Puis-je déplacer le carnet d’adresses en mode hors connexion vers un autre lecteur ?
R32 : Oui. Pour déplacer le carnet d’adresses en mode hors connexion, procédez comme suit.
Important : cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Cliquez sur Démarrer, puis sur Exécuter, tapez regedit, puis cliquez sur OK.
Recherchez la sous-clé de Registre suivante correspondant à votre version d’Outlook et cliquez dessus :
Outlook 2013 et versions ultérieures :
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Profiles\Profile_name\13dbb0c8aa05101a9bb000aa002fc45aRemarque L’espace réservé x.0 représente votre version d’Office (16.0 = Office 2016, 15.0 = Office 2013).
Outlook 2010 et versions antérieures :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Profile_name\13dbb0c8aa05101a9bb000aa002fc45a
Dans le menu Édition, pointez sur Nouveau, puis cliquez sur Valeur chaîne.
Tapez 001e660e, puis appuyez sur Entrée.
Cliquez avec le bouton droit sur 001e660e, puis cliquez sur Modifier.
Dans la zone Données de la valeur , tapez le chemin du dossier dans lequel vous souhaitez stocker les fichiers du carnet d’adresses en mode hors connexion, puis cliquez sur OK.
Quittez l’Éditeur du Registre.
Pour plus d’informations sur le mode mis en cache et sur le carnet d’adresses en mode hors connexion, reportez-vous aux sites Web Microsoft suivants :
Carnets d’adresses en mode hors connexion (Exchange 2013)
Présentation des carnets d’adresses en mode hors connexion (Exchange 2010)
Présentation des carnets d’adresses en mode hors connexion (Exchange 2007)
Déploiement du carnet d’adresses en mode hors connexion Exchange 2003 à l’aide de SMS 2003 SP1