Important Cet article contient une section expliquant comment abaisser les paramètres de sécurité ou comment désactiver les fonctions de sécurité sur un ordinateur. Vous pouvez être amené à procéder à ces modifications pour contourner un problème spécifique. Toutefois, avant de procéder à ces modifications, nous vous recommandons d’évaluer les risques associés à l’implémentation de cette solution de contournement dans votre environnement propre. Si vous implémentez cette solution de contournement, veillez à suivre toutes les étapes supplémentaires appropriées pour protéger l’ordinateur.
INTRODUCTION
Cet article explique comment résoudre les problèmes de performances dans Microsoft Outlook.
Vous pouvez rencontrer un ou plusieurs des problèmes de performances suivants dans Outlook :
- Outlook semble ne pas répondre.
- Outlook semble cesser de répondre pendant une longue période.
Informations complémentaires
Les problèmes de performances peuvent être provoqués par une ou plusieurs des conditions suivantes :
- Spécifications de l’ordinateur insuffisantes
- Absence du dernier Service Pack et des dernières mises à jour pour Outlook
- Fichiers de dossiers personnels volumineux (.pst) ou fichiers de dossiers hors connexion (.ost)
- Compléments tiers
- Votre dossier AppData est redirigé vers un emplacement réseau
- Intégration de Microsoft Skype Entreprise
- Interaction avec le logiciel antivirus
- Indexation de Windows Search ou Windows Desktop Search
- Fermeture incomplète des fichiers .pst ou .ost
- De nombreux flux RSS (Really Simple Syndication)
- To-Do Bar et mode en ligne avec Exchange Server
- Profil de messagerie Outlook endommagé
Remarque Beaucoup de ces éléments peuvent être vérifiés automatiquement par l’Assistant Support Microsoft et récupération (SaRA). Pour démarrer le processus de vérification automatique, procédez comme suit :
- Installez lʼoutil Diagnostics avancés pour Outlook.
- Cliquer sur Exécuter lorsque vous y êtes invité par votre navigateur.
- Dans le rapport généré, passer en revue les éléments de l’onglet Problèmes trouvés . Pour les détails de configuration d’Outlook, de Windows et de votre ordinateur, consultez les paramètres sous l’onglet Affichage détaillé .
L’ordinateur répond-il à la configuration système requise pour la version d’Office que vous utilisez ?
Vérifiez que l’ordinateur dispose de la configuration système requise pour la version d’Office que vous utilisez. Pour plus d’informations sur la configuration requise pour Office, consultez le site web Microsoft suivant, en fonction de votre version d’Office :
Pour Office 2016 et Office 2013 :
Configuration requise pour Office
Pour Office 2010 :
Configuration requise pour Office 2010
Si l’ordinateur ne répond qu’aux exigences minimales du système, vous ne pourrez pas bénéficier de performances optimales dans Office.
Exécutez-vous la dernière version d’Outlook ?
Nous vous recommandons d’installer les derniers Service Packs (SP) et correctifs logiciels applicables. Pour plus d’informations sur les dernières mises à jour applicables, consultez l’article suivant dans la Base de connaissances Microsoft :
2625547 Comment installer les dernières mises à jour applicables pour Microsoft Outlook (anglais américain uniquement)
Avez-vous un fichier .pst ou .ost volumineux ?
Si vous avez un fichier .pst ou .ost volumineux, vous pouvez rencontrer des pauses d’application alors que vous effectuez des opérations classiques dans Outlook. Ces opérations classiques incluent la lecture, le déplacement et la suppression de messages électroniques.
Lorsque vous utilisez Outlook, les instructions de taille .ost suivantes s’appliquent généralement :
- Jusqu’à 5 gigaoctets (Go) : cette taille de fichier doit fournir une bonne expérience utilisateur sur la plupart du matériel.
- Entre 5 et 10 Go : cette taille de fichier dépend généralement du matériel. Par conséquent, si vous avez un disque dur rapide et beaucoup de RAM, votre expérience sera meilleure. Cependant, les disques durs plus lents, tels que les disques généralement trouvés sur les ordinateurs portables ou les disques SSD de première génération, subissent des pauses d’application lorsque les lecteurs répondent.
- Plus de 10 Go : lorsque le fichier .ost atteint cette taille, de courtes pauses commencent à se produire sur la plupart du matériel.
- Très grand (25 Go ou plus) : un fichier .ost de cette taille augmente la fréquence des pauses courtes, en particulier lors du téléchargement de nouveaux messages électroniques. Toutefois, vous pouvez utiliser les groupes d’envoi/réception pour synchroniser manuellement votre courrier. Pour plus d’informations sur les groupes d’envoi/réception, consultez la section « Synchronisez-vous de nombreux flux RSS ? ».
Dans Outlook 2010 et les versions ultérieures, la taille maximale d’un fichier .pst est de 50 Go. La taille maximale par défaut d’un fichier Unicode .pst ou .ost est d’environ 25 Go. L’article suivant de la Base de connaissances Microsoft décrit comment augmenter la taille maximale d’un fichier .pst ou .ost :
832925 Comment configurer la limite de taille des fichiers (.pst) et (.ost) dans Outlook
Avez-vous beaucoup d’éléments dans un seul dossier ?
Si vous utilisez des fichiers .ost ou .pst
Si vous avez beaucoup d’éléments dans un dossier unique, vous pouvez rencontrer des problèmes de performances lors de certaines opérations dans Outlook pendant que vous utilisez des fichiers de données locaux. Si vous utilisez Outlook pour vous connecter à une boîte aux lettres située sur un Microsoft Exchange Server et utilisez le mode Exchange mis en cache, Outlook synchronise les messages électroniques et d’autres éléments avec un fichier de données Outlook hors connexion (.ost). Si vous utilisez Outlook pour vous connecter à d’autres comptes de messagerie, tels que POP3 ou IMAP, Outlook stocke les messages électroniques et les autres éléments dans un fichier de données Outlook local (.pst). Ces problèmes de performances sont particulièrement perceptibles lorsque vous basculez dans et hors des dossiers qui contiennent de nombreux éléments.
Si vous avez plus de 100 000 éléments dans un dossier unique dans Outlook 2010 et les versions ultérieures, les affichages autres que Réorganiser par : date peuvent être plus lents. Nous vous recommandons de déplacer plusieurs éléments de ces dossiers plus volumineux vers des dossiers distincts dans le même magasin ou dans un magasin d’archives et d’utiliser Réorganiser par : Date d’exécution d’Outlook. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
2768656 Problèmes de performances Outlook lorsqu’il y a trop d’éléments ou de dossiers dans un dossier de fichiers .ost ou .pst en mode mis en cache
Si vous vous connectez à Exchange en mode en ligne
Si vous n’utilisez pas le mode Exchange mis en cache, vous devez consulter l’une des ressources suivantes. Ces ressources documentent certains problèmes de performances sur un serveur Exchange présentant un nombre élevé d’éléments et des vues restreintes. En outre, les ressources traitent de la façon dont ces problèmes de performances peuvent affecter l’expérience utilisateur globale du client. Pour plus d’informations sur l’effet performance du nombre élevé d’éléments et des vues restreintes, reportez-vous aux sites web Microsoft suivants :
Présentation des facteurs de performances des bases de données et des journaux
Comprendre l’impact d’un nombre élevé d’articles et de vues restreintes sur les performances
Des compléments non essentiels ou obsolètes sont-ils installés dans Outlook ?
Si des compléments non essentiels sont installés, vous pouvez les supprimer d’Outlook. Pour afficher les compléments installés, procédez comme suit :
- Dans Outlook, cliquez sur l’onglet Fichier.
- Cliquez sur Options, puis sur Compléments pour afficher la liste des compléments COM installés.
Par défaut, les compléments COM suivants sont inclus dans Office 2010 :
- Complément Microsoft Access Outlook pour la collecte et la publication de données
- Complément Microsoft Exchange
- Microsoft Outlook Social Connector
- Complément Microsoft SharePoint Workspace Proxy pour Outlook
- Complément Importation de collègues Microsoft SharePoint Server
- Complément Microsoft VBA pour Outlook
- Notes OneNote sur les éléments Outlook
- Indexeur d’emails Windows Search
Tous les autres compléments répertoriés sous Compléments COM ont été installés par d’autres logiciels.
Pour déterminer si le problème de performances est causé par des compléments, exécutez Outlook en mode sans échec. Pour ce faire, appuyez de façon prolongée sur Ctrl au démarrage d’Outlook. Lorsque Outlook démarre en mode sans échec, tous les compléments COM et les extensions clientes Exchange Server sont désactivés.
Si le problème ne se produit plus quand Outlook est exécuté en mode sans échec, il est probable que l’un des compléments soit à l’origine du problème de performances. Pour résoudre les problèmes éventuels causés par les compléments COM ou les extensions clientes Exchange Server, désactivez les éléments que vous n’utilisez pas régulièrement. Ensuite, redémarrez Outlook. Si cette action ne résout pas le problème, désactivez un par un les compléments restants. Si cette action ne résout pas le problème, celui-ci n’est peut-être pas causé par un complément.
Pour désactiver les compléments COM, procédez comme suit :
- Dans Outlook, cliquez sur l’onglet Fichier.
- Cliquez sur Options, puis sur Compléments pour afficher la liste des compléments COM installés.
- Dans la liste Gérer, sélectionnez Compléments COM, puis cliquez sur Atteindre.
- Dans la boîte de dialogue Compléments COM, désactivez les zones case activée des compléments COM que vous souhaitez désactiver.
- Cliquez sur OK, puis redémarrez Outlook.
Votre dossier AppData est-il redirigé vers un emplacement réseau ?
Important
Suivez les étapes de cette section avec soin. Des problèmes sérieux pourraient survenir si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.
Outlook stocke certaines données, tels les signatures de courrier électronique et le dictionnaire du vérificateur d’orthographe, dans le dossier AppData. Si le réseau est ralenti, Outlook doit attendre la fin des opérations de lecture et d’écriture dans le répertoire AppData.
Pour désactiver la redirection du répertoire AppData, procédez comme suit :
Quittez Outlook.
Démarrez l’Éditeur du Registre. Pour cela, utilisez l’une des procédures suivantes en fonction de votre version de Windows :
- Windows 10, Windows 8.1 et Windows 8 : appuyez sur la touche Windows + R pour ouvrir la boîte de dialogue Exécuter. Tapez regedit.exe, puis appuyez sur OK.
Dans l’Éditeur du Registre, recherchez la sous-clé suivante et cliquez dessus :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Recherchez la valeur suivante et double-cliquez dessus :
AppData
Dans la zone Données de la valeur, tapez le chemin suivant, puis cliquez sur OK.
%USERPROFILE%\AppData\Roaming
Quittez l’Éditeur du Registre.
L’intégration d’Outlook à Skype Entreprise est-elle activée ?
Par défaut, Outlook inclut l’intégration de fonctionnalités avec Microsoft Skype Entreprise. Les fonctionnalités communes à Outlook et Skype concernent principalement les informations de présence, par exemple si une personne est occupée, absente ou en réunion. Pour désactiver l’intégration de fonctionnalités, procédez comme suit :
- Dans Outlook, cliquez sur l’onglet Fichier , puis sur Options.
- Cliquez sur Contacts, désactivez la case Afficher en ligne status près d’un nomcase activée sous status en ligne et photographies, puis cliquez sur OK.
- Redémarrez Outlook.
Le logiciel antivirus fonctionne-t-il ?
Avertissement Cette solution de contournement peut rendre votre ordinateur ou réseau vulnérable aux attaques par des utilisateurs ou des logiciels malveillants comme des virus. Cette solution de contournement n’est pas recommandée ; nous vous indiquons toutefois la marche à suivre si vous souhaitez l’appliquer. Vous utilisez cette solution de contournement à vos risques et périls.
Si votre antivirus comprend une intégration à Outlook, vous risquez de subir des problèmes de performances dans Outlook. Dans ce cas, vous pouvez désactiver toute l’intégration Outlook dans l’antivirus. Sinon, vous pouvez aussi désactiver tous les compléments de l’antivirus installés dans Outlook. Si vous vous connectez à une boîte aux lettres Exchange Server, votre boîte aux lettres ou vos messages électroniques sont déjà en cours d’analyse par le logiciel antivirus sur le serveur. Vous devez case activée avec l’administrateur Exchange pour vous assurer que c’est le cas.
Vous devrez peut-être contacter le fabricant de l’antivirus pour savoir comment configurer le logiciel antivirus afin d’exclure toute intégration à Outlook ou d’exclure l’analyse d’Outlook.
En outre, si vous envisagez d’effectuer une analyse antivirus au niveau des fichiers lors de l’utilisation d’Outlook, lisez l’article suivant de la Bibliothèque Microsoft TechNet.
Planifier l’analyse antivirus pour Outlook 2010
Planifier l’analyse antivirus pour Outlook 2013
Section « Considérations relatives à la sécurité Outlook » de Considérations de planification pour le déploiement d’Outlook 2016 pour Windows
Est-ce que Windows Search ou Windows Desktop Search indexe actuellement les données du fichier .pst ou .ost ?
Windows Search dans les versions de Windows 10 et de Windows 8 indexe toutes les données des fichiers .ost et .pst. Toutefois, l’indexation des données Outlook n’a lieu que lorsqu’Outlook est en cours d’exécution. Par conséquent, vous devrez peut-être laisser Outlook s’exécuter pendant la nuit pour déterminer si les problèmes de performances sont liés à la création de vos index de recherche.
Les problèmes de performances peuvent augmenter lorsque Outlook s’exécute en mode en ligne. Ces problèmes de performances se produisent car l’exécution d’Outlook en mode en ligne augmente la charge sur le serveur Exchange. Ce problème de performances est particulièrement visible quand Outlook est configuré dans un état autre que celui par défaut pour indexer les éléments du serveur Exchange vers l’index client local et si plusieurs utilisateurs indexent les données Outlook en même temps à l’aide de Windows Search ou de WDS.
Pour déterminer le status d’indexation des données Outlook dans Outlook, procédez comme suit :
- Cliquez sur la zone de recherche située au-dessus de la liste des courriers. L’onglet Recherche est activé dès que vous effectuez cette opération.
- Dans la section Options , cliquez sur Outils de recherche, puis sélectionnez État d’indexation.
- Dans la boîte de dialogue État de l’indexation , affichez le nombre d’éléments restant à indexer.
Les mécanismes d’interruption intégrés dans le composant d’indexation de Windows Search ou WDS interrompent l’indexation des données Outlook lorsque le système est soumis à une utilisation intensive. Le moyen le plus simple de laisser l’indexation se terminer consiste à laisser Outlook fonctionner pendant la nuit.
De plus, vous pouvez réduire les problèmes de performances en exécutant Outlook en mode Exchange mis en cache. Dans ce mode, Windows Search ou WDS recherche la copie locale de la boîte aux lettres au lieu du contenu de la boîte aux lettres sur le serveur.
Le fichier .pst ou .ost s’est-il arrêté de manière incorrecte ?
Si le fichier .pst ou .ost s’arrête de manière incorrecte, l’un des messages d’erreur suivants peut s’afficher au prochain démarrage d’Outlook :
Message d’erreur 1
Remarque
Outlook ne peut pas ouvrir le fichier de données
nom de fichier jusqu’à ce qu’il ait été vérifié pour les problèmes.Message d’erreur 2
Remarque
Microsoft Office Outlook » s’est arrêté sans fermer correctement votre fichier de données Outlook « drive :\Users\username\AppData\Local\Microsoft\Outlook\outlook.ost ». 'Microsoft Office Outlook' doit être redémarré. Si ce message d’erreur se reproduit, contactez le support « Microsoft Office Outlook » pour obtenir de l’aide.
Message d’erreur 3
Remarque
Le fichier de données
filename n’a pas été fermé correctement ». Ce fichier est en cours de vérification pour détecter des problèmes.
Si vous recevez un ou plusieurs de ces messages d’erreur, vous pouvez rencontrer des problèmes de performances jusqu’à ce qu’Outlook termine le processus de réconciliation pour le fichier .ost ou .pst. L’icône d’engrenage suivante s’affiche dans la barre de status pendant qu’Outlook vérifie le fichier de données en arrière-plan :
Lorsque cette icône disparaît, le fichier .pst ou .ost est réconcilié. Le processus de réconciliation s’interrompra à l’arrêt et reprendra (à partir de là où il a été suspendu) la prochaine fois que vous démarrerez Outlook.
Un fichier .ost ou .pst incorrectement arrêté peut se produire pour l’une des raisons suivantes :
- Analyse antivirus du fichier
- Arrêt forcé de Microsoft Windows avant l’arrêt complet du processus Outlook.exe
- Compléments Outlook
Si vous rencontrez fréquemment ce problème et que vous devez quitter Outlook peu de temps avant d’éteindre votre ordinateur, il peut être préférable d’arrêter Windows pendant qu’Outlook est encore en cours d’exécution. Nous vous recommandons de procéder ainsi plutôt que de quitter Outlook et d’arrêter Windows peu de temps après.
Utilisez-vous une règle qui déplace les articles hors du magasin par défaut ?
Les règles qui déplacent des articles du magasin par défaut vers un autre peuvent entraîner des problèmes de performances lors du téléchargement de messages électroniques par Outlook.
Si vous utilisez des règles pour déplacer le courrier d’un compte POP3 vers un autre magasin, vous pouvez utiliser les nouvelles fonctionnalités d’Outlook 2010 qui vous permettent de modifier l’emplacement de remise du compte POP3. Dans ce cas, vous n’avez pas besoin d’utiliser de règles pour remettre le courrier de ce compte au magasin distinct.
Pour ce faire, procédez comme suit :
- Dans Outlook, cliquez sur l’onglet Fichier , sur Info, sur Paramètres du compte, cliquez à nouveau sur Paramètres du compte , puis sélectionnez le compte POP3 dans la liste.
- Cliquez sur Modifier le dossier en bas de la boîte de dialogue Paramètres du compte pour sélectionner un dossier dans le magasin distinct auquel vous souhaitez remettre ce compte.
Si vous n’utilisez pas de compte POP3, vous pouvez également contourner ce problème en définissant le dossier cible pour toutes les règles dans le même magasin Outlook. Ensuite, vous pouvez utiliser la fonctionnalité Archivage automatique pour déplacer des messages hors du magasin par défaut en bloc.
Pour plus d’informations sur la façon de configurer la fonctionnalité Archivage automatique, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
830119 Description de la fonctionnalité Archivage automatique dans Outlook
Synchronisez-vous de nombreux flux RSS ?
Si vous synchronisez de nombreux flux RSS dans Outlook, vous risquez de subir des problèmes de performances lorsque vous effectuez certaines opérations ordinaires. Par défaut, tous les flux RSS sont synchronisés automatiquement à des intervalles définis. Si vous avez trop de flux, Outlook peut ne plus répondre.
Vous pouvez créer un groupe d’envoi/réception distinct qui contient uniquement vos flux RSS et les supprimer du groupe dans lequel se trouve votre compte de messagerie par défaut. Cela vous permet de synchroniser les flux RSS à la demande plutôt qu’à des intervalles définis. Pour ce faire, procédez comme suit :
- Cliquez sur l’onglet Fichier , sur Options, sur Avancé, puis sur Envoyer/Recevoir dans la section Envoyer et recevoir .
- Cliquez sur l’option Tous les comptes , puis sur Modifier.
- Dans le volet de navigation (gauche), cliquez sur RSS.
- Sous Options d’envoi/réception, désactivez la case activée en regard du flux RSS que vous ne souhaitez pas synchroniser avec Outlook, puis cliquez sur OK.
- Cliquez sur Nouveau, tapez un nom pour le nouveau groupe, puis cliquez sur OK.
- Cliquez sur RSS sur le côté gauche.
- Sélectionnez les flux RSS que vous souhaitez limiter, puis cliquez sur OK.
Les paramètres des fenêtres Groupe d’envoi/réception vous permettent de personnaliser le taux de synchronisation du nouveau groupe.
Exécutez-vous Outlook avec la barre de To-Do activée ou avec un aperçu épinglé lorsqu’Outlook s’exécute en mode en ligne sur un serveur Exchange ?
Si vous exécutez Outlook 2013 ou version ultérieure avec un aperçu épinglé ou Outlook 2010 avec la barre de To-Do activée lorsqu’Outlook s’exécute en mode en ligne sur un serveur Exchange, les données supplémentaires affichées dans l’aperçu épinglé ou la barre de To-Do sont récupérées du serveur. Par conséquent, des demandes de données supplémentaires pour l’aperçu épinglé ou la barre de To-Do sont effectuées. Ces demandes de données supplémentaires entraînent un trafic réseau supplémentaire qui peut affecter les performances de certaines opérations Outlook standard.
Dans Outlook 2010, le trafic réseau provoqué par la barre To-Do est réduit par rapport à ce qu’il était dans les versions antérieures, en particulier lorsque la barre To-Do charge des éléments de calendrier périodiques.
Pour éviter un trafic réseau supplémentaire et l’effet sur les performances qui en résulte dans Outlook, vous pouvez supprimer l’aperçu ou désactiver la barre de To-Do et ainsi réduire le trafic réseau entre Outlook et Exchange en mode en ligne. Cette réduction des demandes d’extraction de données affecte l’expérience utilisateur de manière plus significative si vous disposez d’un réseau avec une latence élevée ou une bande passante limitée.
Pour supprimer le Aperçu ou désactiver la barre de To-Do dans Outlook, cliquez sur To-Do barredans le menu Affichage, puis cliquez sur Désactiver.
Important
Suivez les étapes de cette section avec soin. Des problèmes sérieux pourraient survenir si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.
Les administrateurs peuvent désactiver la barre de To-Do sur les ordinateurs des utilisateurs exécutant Outlook 2010 en utilisant les informations de registre suivantes.
Si vous n’utilisez pas de paramètre de stratégie, utilisez les informations suivantes.
Emplacement dans le Registre :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\14.0\Outlook\Options\ToDoBar
- ou -
HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\14.0\Outlook\Options\ToDoBar
Nom de la valeur : DisableToDoBar
Type de la valeur : DWORD
Données de la valeur : 1 ou 0
Remarque Si les données de valeur sont définies sur 1, la barre de To-Do est désactivée. Si les données de valeur sont définies sur 0, la barre de To-Do est activée.
Pour plus d’informations sur la façon dont les administrateurs peuvent contrôler l’interface utilisateur par le biais des paramètres de stratégie, reportez-vous aux sites web Microsoft suivants :
Configurer les paramètres utilisateur pour Office 2010
Gérer les configurations des utilisateurs pour Office 2010
Avez-vous essayé de créer un nouveau profil Outlook ?
Dans certains cas, un profil de messagerie Outlook peut être mal configuré. La création d’un profil Outlook peut résoudre certains problèmes de performances.
Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Microsoft fournit des informations de contact de sociétés tierces afin de vous aider à obtenir un support technique. Ces informations de contact peuvent être modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.
Pour savoir comment contacter l’une des sociétés mentionnées dans cet article, reportez-vous au site web de Microsoft à l’adresse suivante :