Symptômes
Supposons que vous installiez la version espagnole de Windows Small Business Server 2011 Essentials, Windows Home Server 2011 ou Windows Storage Server 2008 R2 Essentials sur un serveur. Dans ce cas, vous rencontrez les problèmes suivants :
- La langue d’entrée par défaut de l’écran d’ouverture de session est définie sur l’anglais.
- La langue d’entrée par défaut est définie sur l’anglais une fois que vous vous connectez au serveur.
- La méthode d’entrée espagnole (sort traditionnel) est installée.
Remarque Pour identifier la langue d’entrée par défaut, ouvrez Panneau de configuration, cliquez sur Horloge, Langue et Région, cliquez sur Région et langue, cliquez sur l’onglet Claviers et langues, puis sur Modifier les claviers.
Cause
Ce problème se produit car le clavier est détecté de manière incorrecte lorsque vous installez la version espagnole de Windows Small Business Server 2011 Essentials, Windows Home Server 2011 ou Windows Storage Server 2008 R2 Essentials. Cela entraîne le retour de la langue d’entrée par défaut à l’anglais.
Solution de contournement
Pour contourner ce problème, procédez comme suit :
Définissez manuellement la langue d’entrée par défaut sur l’espagnol.
- Dans Panneau de configuration, cliquez sur Horloge, Langue et Région.
- Cliquez sur Région et langue.
- Dans la boîte de dialogue Région et langue , cliquez sur l’onglet Claviers et langues .
- Sous l’onglet Claviers et langues , cliquez sur Modifier les claviers.
- Dans la boîte de dialogue Services de texte et langues d’entrée , cliquez sur Ajouter.
- Dans la boîte de dialogue Ajouter une langue d’entrée , développez Espagnol (Espagne, Tri international),Développez Clavier, sélectionnez Espagnol et États-Unis, puis cliquez sur OK.
- Dans la boîte de dialogue Services de texte et langues d’entrée , sélectionnez Espagnol (Espagne, Tri international) – États-Unis sous Langue d’entrée par défaut, puis cliquez sur OK.
Appliquez le paramètre à l’écran d’ouverture de session et aux nouveaux comptes d’utilisateur.
- Dans la boîte de dialogue Région et langue , cliquez sur l’onglet Administration .
- Sous l’onglet Administration , cliquez sur Copier les paramètres.
- Dans la boîte de dialogue Paramètres de l’écran d’accueil et des nouveaux comptes d’utilisateur, cliquez pour sélectionner les case activée de l’écran d’accueil et des comptes système et la zone Nouveaux comptes d’utilisateur case activée, puis cliquez sur OK.
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».