KB3058865 - Informations sur la version SQL Server 2014 Service Pack 1

S’applique à
SQL Server 2014 Developer SQL Server 2014 Enterprise SQL Server 2014 Express SQL Server 2014 Standard SQL Server 2014 Web SQL Server 2014 Business Intelligence

Cet article contient des informations importantes à lire avant d’installer Microsoft SQL Server 2014 Service Pack 1 (SP1). Il décrit comment obtenir le Service Pack, la liste des correctifs inclus dans le Service Pack, comment sélectionner le téléchargement approprié en fonction de la version actuellement installée et une liste de droits d’auteur pour le produit.

Remarque Cet article sert de source unique d’informations pour localiser toute la documentation associée à ce Service Pack. Il comprend toutes les informations que vous avez précédemment trouvées dans les notes de mise à jour et les fichiers Readme.txt.

Remarque Si vous tentez de mettre à jour votre instance de la mise à jour cumulative 11 pour SQL Server 2014 (build numéro 12.0.2560.0) vers SQL Server Service Pack 1, l’installation du Service Pack échoue en raison d’une incompatibilité binaire entre les fichiers SQLServr.exe et qds.dll, et SQL Server ne peut pas être démarrée après cela.

Pour contourner ce problème, appliquez l’une des méthodes suivantes :

  • Pour continuer à utiliser la mise à jour cumulative 11 pour SQL Server 2014, vous pouvez désinstaller l’installation incomplète du Service Pack. Pour ce faire, utilisez Ajout/Suppression de programmes dans le Panneau de configuration, puis redémarrez SQL Server.

  • Pour effectuer une mise à niveau vers le Service Pack 1 à partir de CU11 tout en conservant les correctifs jusqu’à CU11, procédez comme suit :

    1. Désinstallez CU11 à l’aide de la fonction Ajout/Suppression de programmes du Panneau de configuration.
    2. Téléchargez et installez le SP1 depuis le centre de téléchargement de Microsoft SQL Server 2014 Service Pack 1 (SP1).
    3. Téléchargez et installez CU4 pour SP1 à partir de la mise à jour cumulative 4 pour SQL Server 2014 SP1.

    

Informations supplémentaires

Comment obtenir le Service Pack 1 pour SQL Server 2014

Vous pouvez télécharger SQL Server 2014 SP1 sur la page de téléchargement de SQL Server 2014 SP1. Vous pouvez télécharger le Feature Pack SQL Server 2014 SP1 ici.

Remarque Après avoir installé le Service Pack, la version du service SQL Server doit être 12.0.4100.1.

Liste des correctifs inclus dans SQL Server 2014 SP1

Les Service Packs Microsoft SQL Server 2014 sont des mises à jour cumulatives. SQL Server 2014 SP1 met à niveau toutes les éditions et niveaux de service de SQL Server 2014 vers SQL Server 2014 SP1.

Outre les correctifs répertoriés dans cet article, SQL Server 2014 SP1 comprend des correctifs inclus dans les mises à jour cumulatives (CU1) de SQL Server 2014 à SQL Server 2014 CU5.

Pour plus d'informations sur les mises à jour cumulatives disponibles dans SQL Server 2014, reportez-vous aux Versions de génération de SQL Server 2014 .

Notes

  • Des correctifs supplémentaires non documentés ici peuvent également être inclus dans le Service Pack.
  • Cette liste sera mise à jour lorsque d'autres articles seront publiés.

Pour plus d’informations sur les bogues corrigés dans SQL Server 2014 SP1, cliquez sur les liens suivants pour afficher les articles correspondants dans la Base de connaissances Microsoft.

Numéro de bogue VSTS Numéro d’article de la Base de connaissances Description
2275929 3044954 CORRECTIF : une violation d’accès se produit dans la routine d’achèvement d’E/S lorsque vous activez la fermeture automatique dans SQL Server 2014
2364636 2969781 CORRECTIF : erreur lors de l’ajout d’un gestionnaire de connexions personnalisé dans SSIS 2014 Designer
2580631 2963404 CORRECTIF : la restauration entraîne le passage de la base de données en mode suspect dans SQL Server 2012 ou SQL Server 2014
2580750 2806979 CORRECTIF : Performances insuffisantes lors de l’exécution d’une requête sur une table dans une base de données compatible RCSI dans SQL Server 2012 ou 2014
2580628 2965035 Amélioration de la fonctionnalité de journalisation SSAS 2012 dans SQL Server 2012 Service Pack 2
2581015 2963412 Nouvelles sys.dm_fts_index_keywords_position_by_document DMF dans SQL Server 2012 SP2 et SQL Server 2014 SP1
2581019 2966520 CORRECTIF : les nouveaux fichiers journaux ne sont pas créés lorsque vous redémarrez le service Windows Reporting Services dans SSRS le 1er janvier
2581025 3051521 CORRECTIF : erreur « Impossible d’ouvrir le « modèle de base de données » lorsque vous redémarrez SQL Server après la sauvegarde du journal de queue pour la base de données modèle
2581225 2964762 CORRECTIF : l’ID d’événement 22 ou le 0xC1000016 d’erreur est consigné lorsque vous utilisez la commande Découvrir dans SSAS 2012
2581168 2966522 CORRECTIF : l’abonnement au partage de fichiers ne remplit pas la colonne de description dans SSRS 2012 ou SSRS 2014
2581259 2966523 CORRECTIF : la liste déroulante « Nom » est vide lorsqu’un rapport est spécifié dans SSRS 2012 ou SSRS 2014
2581317 2963382 CORRECTIF : impossible de se connecter au serveur lors de l’exécution d’une requête MDX de création de cube dans SSAS 2012 ou SSAS 2014
2581323 2963384 CORRECTIF : SQL Server se bloque lorsque le fichier journal de la base de données tempdb est plein dans SQL Server 2012 ou SQL Server 2014
2581360 2927741 CORRECTIF : l’image ne s’affiche pas correctement sur la page web lorsque vous utilisez l’action d’extraction sur un rapport SSRS 2012 ou 2014
2581371 2963383 CORRECTIF : Texte tronqué lors de l’utilisation du moteur de rendu HPB pour afficher un rapport dans SSRS 2012 ou SSRS 2014
2700155 3044958 CORRECTIF : la récupération de restauration sur un instantané échoue lorsque vous exécutez DBCC CHECKDB, puis que SQL Server s’arrête de manière inattendue
3860819 3030619 CORRECTIF : données incorrectes renvoyées lorsque vous utilisez le type de données DATE comme qualificateur dans une requête dans SQL Server 2014
3879685 3020112 CORRECTIF : Une erreur de non-cédant se produit lorsque vous exécutez des instructions DML dans SQL Server 2014
3919713 3027860 Erreur 17066 ou 17310 au démarrage de SQL Server
3933346 3044953 CORRECTIF : problème de planificateur non productif lors de l’écriture de pages dans un fichier d’extension de pool de mémoires tampons dans SQL Server 2014
4011750 3029977 CORRECTIF : erreur de système d’exploitation 665 lors de l’exécution de la commande DBCC CHECKDB pour une base de données contenant un index columnstore dans SQL Server 2014
4033440 3021757 CORRECTIF : une valeur de séquence dupliquée est générée lorsque vous exécutez sp_sequence_get_range en parallèle avec la fonction VALEUR SUIVANTE POUR
4034813 3029825 CORRECTIF : DBCC CHECKDB et DBCC CHECKTABLE prennent plus de temps à s’exécuter lorsque des UDT CLR SQL sont impliqués dans SQL Server 2012 ou SQL Server 2014
4050109 3026082 CORRECTIF : la contention de verrouillage tournant SOS_CACHESTORE sur le cache de l’ensemble de lignes de table système entraîne une utilisation élevée du processeur en SQL Server 2012 ou 2014
4075490 3034679 CORRECTIF : les groupes de disponibilité AlwaysOn sont signalés comme NON SYNCHRONISÉS
4093558 3035165 CORRECTIF : erreur 8646 lors de l’exécution d’instructions DML sur une table avec un index columnstore cluster dans SQL Server 2014
3534419, 3534439, 2512250, 1456033, 2274636 3044952 CORRECTIF : Problèmes survenant lors de l’activation de la fonctionnalité d’extension de pool de mémoires tampons dans SQL Server 2014
3731772, 3731776 3044519 CORRECTIF : problèmes de performances de requête lorsque le nouvel estimateur de cardinalité est activé dans SQL Server 2014
2581312 2904152 CORRECTIF : la consommation de rapports sur une batterie de serveurs distante ne fonctionne pas dans SharePoint Integrated pour une application de service SSRS 2014 publiée

Résolutions supplémentaires

Les résolutions des problèmes suivants sont également incluses dans SQL Server 2014 SP1.

Numéro de bogue VSTS Description
1957464 RESTAURER L’EN-TÊTEuniquement pour un fichier de sauvegarde chiffré de la base de données n’indique pas si la sauvegarde est chiffrée ou non.
Après avoir appliqué SP1, la sortie de RESTORE HEADONLY inclut trois colonnes supplémentaires : KeyAlgorithm, EncryptorThumbprint et EncryptorType qui peuvent fournir des détails supplémentaires sur la sauvegarde chiffrée. Pour plus d’informations, reportez-vous à la rubrique RESTORE HEADERONLY de la documentation en ligne de SQL Server.
2366022 La configuration de SQL Server nécessitait .NET Framework 3.5 lorsque vous installez SQL Server 2014 Express Edition (avec moteur de base de données uniquement) sur Windows 8. Il est désormais ignoré lorsque vous installez ce type de support.
2535853 L’option /qs requiert une entrée utilisateur lorsque vous installez des packages Express de SQL Server 2014 RTM.
2580641 Syntaxe de requête non valide en procédure stockée lors de la suppression d’un article publié en
plus d’une publication.
2580651 Les messages de conflit pair à pair (P2P) nécessitent des détails supplémentaires.

Remarque Après avoir appliqué le SP2 pour 2012 ou le SP1 pour 2014, le message d’erreur 22815 indiquera les informations relatives au nom de la table, à la ou aux clés primaires, à la version actuelle, à la préversion et à la post-version. Hormis le nom de table et la ou les clés primaires, il existe une version de publication pour les trois types de conflits (suppression, mise à jour et insertion). La version actuelle ne s’applique pas au type de conflit de suppression et la version préliminaire ne s’applique pas au type de conflit d’insertion.
2580686 Update-Update conflits dans la réplication P2P lorsque des mises à jour sont apportées à une colonne de texte à l’aide de UPDATE ou WRITE.
2580693 Résultats incorrects lorsque vous travaillez avec des opérateurs unaires en mode bloc.
2580746 La sauvegarde complète de DPM sur le serveur avec AlwaysOn secondary sera convertie en sauvegarde copy_only
2581191 Amélioration de la journalisation de la réplication de fusion :
Pour faciliter la résolution des problèmes de performances de la réplication de fusion, ajoutez la sortie de TraceFlag 101 lorsque le niveau détaillé de sortie de l’agent de fusion est défini sur 4.
2581192 Amélioration de la journalisation de la réplication des transactions :
Pour faciliter la résolution des problèmes de performances de réplication des transactions, ajoutez un message détaillé aux statistiques dans les tables d’historique et des messages plus détaillés dans les journaux d’activité de l’agent.
2581222 SSMS se bloque pendant le déplacement de tâches du plan de maintenance si le nom du plan de maintenance le prénom SUB_PLAN le nom sont identiques.
2581197 L’instruction SCOPE de fin ne correspond pas à l’instruction SCOPE d’ouverture.
2581377 « ACTIONABLE_HEAP_CORRUPTION » lorsque le fichier de configuration SSRS est analysé à l’aide d’un InstanceId non valide.
2581382 Fournit des informations sur la plateforme dans le journal de SSRS 2014
2733205 Message « Le nom de l’action <> est introuvable » lors de la sélection de l’option Facettes dans le menu contextuel d’une instance de Report Server dans l’Explorateur d’objets
2841734 Une exception se produit lorsque vous exécutez le package de mise à jour cumulative SQL Server 2014 (par exemple, SQLServer2014-KB2967546-x64.exe) avec le commutateur de ligne de commande / ?
3143194 Les lectures LOB sont indiquées comme nulles lorsque « SET STATISTICS IO » est activé lors de l’exécution d’une requête avec un index columnstore cluster.
3506361 Certains composants partagés n’ont pas pu être corrigés pour une maintenance ultérieure lorsque SSDT BI version 12.0.2299.1 et SQL Server 2014 sont installés côte à côte.
3731350 Lorsque vous utilisez des fonctionnalités qui reposent sur le cache du pool de journaux (par exemple, Always On) sur des systèmes avec plusieurs sockets, vous pouvez remarquer des valeurs élevées pour le compteur « Attentes d’écriture du journal ». Avant SP1, vous devez activer l’indicateur de trace T9024 pour activer le correctif pour résoudre ce problème dans SQL Server 2014. À partir du SP1, vous n’avez pas besoin d’ajouter manuellement l’indicateur de trace, car le correctif est déjà inclus. Pour plus d’informations, consultez CORRECTIF : valeur élevée du compteur « Attentes d’écriture du journal » sur une instance de SQL Server 2012.
3732057 Lorsque votre instance de SQL Server gère des milliers de réinitialisations de connexion en raison du regroupement de connexions, des problèmes de performances se produisent lorsque l’activité de verrouillage de base de données augmente dans SQL Server. Ce problème est résolu dans CU1 pour SQL Server 2014. Vous devez ajouter l’indicateur de trace T1236 aux paramètres de démarrage pour activer le correctif. Service Pack 1 pour SQL Server 2014 inclut ce correctif par défaut et vous n’avez pas besoin d’ajouter d’indicateurs de trace pour l’activer. Pour plus d’informations, voir CORRECTIF : Problèmes de performances lorsque l’activité de verrouillage de base de données augmente dans SQL Server.
3909490 L’erreur 4819 se produit pour une combinaison de schéma de base de données et de données lorsque le contexte de chargement rapide (TF610) pour le chargement en masse et TF4199 est activé.
3938420 Impossible de mettre à niveau un SQL Server instance vers SQL Server 2014 car SQL Server Agent répertoire JOBS est manquant et le système est dans un état incomplet.

Correctifs pour connecter des éléments

Les correctifs suivants pour les éléments de connexion ont été soumis par la communauté et sont également inclus dans SQL Server 2014 SP1.

ID de bogue de connexion Description
714689 Les résultats de l’évaluation sont écrits plusieurs fois dans le fichier XML de sortie lorsque vous implémentez Enterprise Management Framework sur plusieurs serveurs et qu’une erreur se produit sur l’un des serveurs de la liste.
735543 Une base de données passe en mode restauration lorsque sa sauvegarde est restaurée en tant que base de données différente sur la même instance.
736509 Vous ne pouvez pas déboguer une procédure stockée qui appelle sp_executesql dans SQL Server Management Studio (SSMS). Lorsque vous appuyez sur F11, vous recevez un message d’erreur « La référence d’objet n’est pas définie sur une instance d’objet ».
740181 SSMS ne gère pas entièrement Full-Text dans SQL Server Express.
745566 SQL Server SMO ignore la contrainte par défaut dans SQL Server 2012 et SQL Server 2014.
764197 SSMS gère les procédures stockées numérotées de manière incohérente.
769121 Message d’erreur « La colonne '<>nom de colonne' n’appartient pas au récapitulatif du tableau. (System.Data) » lors de la réplication des tables ont les mêmes noms, mais se trouvent dans des schémas différents.
773710 Lorsque vous revenez à un instantané de base de données contenant des index de recherche en texte intégral, vous ne pouvez pas créer de ft_catalogs tant que vous n’avez pas redémarré SQL Server, dissocié puis attaché la base de données, ou mis la base de données hors connexion, puis défini la base de données en ligne.
774317 SSMS se bloque parfois à la fermeture, ce qui entraîne ensuite un redémarrage automatique
785064 Message d’erreur « La valeur « null » n’est pas valide pour « flux » lorsque vous travaillez avec des composants de pipeline client dans Business Intelligence Development Studio (BIDS).
785151 Lorsque vous exécutez des requêtes avec Afficher le plan de requête réel activé, le résultat Null est renvoyé et vous recevez le message d’erreur suivant :
Erreur : Msg 50000, Niveau 16, État 10, Test de procédure, Ligne 34 La chaîne ou les données binaires seraient tronquées.
791929 Message d’erreur « Une case activée d’assertion système a échoué » lorsque vous insérez des données dans une vue partitionnée avec des déclencheurs.
797967 Create script duplique les instructions lors de l’écriture de scripts d’autorisations au niveau des colonnes dans SSMS.
799430 SSMS peut se bloquer lorsque vous essayez d’actualiser l’icône de fenêtre SSMS dans la barre des tâches.
804901 Le déploiement de nouvelles versions de projets volumineux rencontre un délai d’expiration lors du déploiement dans la base de données de catalogue SSIS (SSISDB). En outre, les messages d’erreur suivants s’affichent :
Échec du déploiement du projet. Pour plus d’informations, interrogez la vue operation_messages pour l’identificateur d’opération '219′. (Microsoft SQL Server, Erreur : 27203) Échec du déploiement du projet. Résolvez les problèmes et réessayez plus tard. :Le délai d’attente a expiré. Le délai d'expiration s'est produit avant la fin de l'opération ou le serveur ne répond pas. La déclaration a été interrompue.
805659 « Une partie de votre instruction SQL est trop profondément imbriquée. Réécrivez la requête ou décomposez-la en requêtes plus petites » lors de l’analyse ou de l’exécution d’une procédure stockée.

Sélectionnez le fichier approprié à télécharger et à installer

La page de téléchargement de SQL Server 2014 SP1 contient la configuration système requise pour l’installation de SQL Server 2014 SP1 et des instructions d’installation de base. Pour plus d’informations sur la mise à niveau des composants installés de 2014 SP1 avec une mise à jour de maintenance SQL Server 2014, reportez-vous à la section « Installer SQL Server Mises à jour de maintenance 2014 ».

Utilisez le tableau suivant pour identifier l'emplacement et le nom du fichier à télécharger en fonction de la version actuellement installée. Les pages de téléchargement fournissent la configuration requise et les instructions d’installation de base.

Version que vous avez installée Action à prendre Téléchargement et installation
Une version 32 bits d’une édition de SQL Server 2014 Effectuez une mise à niveau vers une version 32 bits de SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe à partir d’ici
Version 32 bits de SQL Server 2014 RTM Express Effectuez une mise à niveau vers la version 32 bits de SQL Server 2014 Express SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe à partir d’ici
Version 32 bits client et outils de gestion uniquement pour SQL Server 2014 (y compris SQL Server 2014 Management Studio) Mise à niveau client et outils de gestion vers la version 32 bits de SQL Server 2014 SP1 SQLManagementStudio_x86_ENU.exe ici
SQL Server 2014, version 32 bits, Management Studio Express Mise à niveau vers la version 32 bits de SQL Server 2014 SP1 Management Studio Express SQLManagementStudio_x86_ENU.exe ici
Version 32 bits d’une édition de SQL Server 2014 et une version 32 bits client et outils de gestion (y compris SQL Server 2014 RTM Management Studio) Mise à niveau de tous les produits vers la version 32 bits de SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe à partir d’ici
Version 32 bits d’un ou de plusieurs outils du Microsoft SQL Server 2014 RTM Feature Pack Mise à niveau des outils vers la version 32 bits de Microsoft SQL Server 2014 SP1 Feature Pack Un ou plusieurs fichiers de Microsoft SQL Server 2014 SP1 Feature Pack
Aucune installation 32 bits de SQL Server 2014 Management Studio Installation de la version 32 bits de Management Studio SQL Server 2014, y compris SP1 SQLManagementStudio_x86_ENU.exe ici
Aucune version 32 bits de SQL Server 2014 RTM Express Installation de SQL Server 2014 Express 32 bits, y compris SP1 SQLEXPR32_x86_ENU.exe ici
Une version 64 bits d'une édition de SQL Server 2014 Effectuez une mise à niveau vers une version 64 bits de SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe à partir d’ici
Version 64 bits de SQL Server 2014 RTM Express Effectuez une mise à niveau vers une version 64 bits de SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe à partir d’ici
Version 64 bits, client et outils de gestion uniquement, pour SQL Server 2014 (y compris SQL Server 2014 Management Studio) Mise à niveau client et outils de gestion vers la version 64 bits de SQL Server 2014 SP1 SQLManagementStudio_x64_ENU.exe ici
Version 64 bits de SQL Server 2014 Management Studio Express Mise à niveau vers la version 64 bits de SQL Server 2014 SP1 Management Studio Express SQLManagementStudio_x64_ENU.exe ici
Version 64 bits d'une édition de SQL Server 2014 et une version 64 bits client et outils de gestion (y compris SQL Server 2014 RTM Management Studio) Mise à niveau de tous les produits vers la version 64 bits de SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe à partir d’ici
Version 64 bits d’un ou de plusieurs outils du Microsoft SQL Server 2014 RTM Feature Pack Mise à niveau des outils vers la version 64 bits de Microsoft SQL Server 2014 SP1 Feature Pack Un ou plusieurs fichiers de Microsoft SQL Server 2014 SP1 Feature Pack
Aucune installation 64 bits de SQL Server 2014 Management Studio Installation de la version 64 bits de SQL Server 2014 Management Studio, y compris SP1 SQLManagementStudio_x64_ENU.exe ici
Aucune version 64 bits de SQL Server 2014 RTM Express Installation de SQL Server 2014 Express, version 64 bits, y compris SP1 SQLEXPR_x64_ENU.exe ici

Pour plus d’informations sur la mise à niveau de votre installation de SQL Server vers SQL Server 2014 SP1, reportez-vous à la rubrique Mises à niveau de version et éditions prises en charge.

Remarque Si la version 12.0.4050.0 de SQL Server 2014 Service SP1 (KB3018269) est installée, vous devez désinstaller cette mise à jour de toutes les instances d’installation avant d’installer cette mise à jour. Pour ce faire, utilisez Ajout/Suppression de programmes dans le Panneau de configuration. Pour plus d’informations, consultez l’article KB 3018269 . Notez que vous avez peut-être KB3018269 installé pour l’une des raisons suivantes :

  • Vous avez appliqué la mise à jour à une instance existante de SQL Server 2014
  • Vous avez installé une nouvelle instance de SQL Server 2014 SP1 à l’aide du KB3018269 « Package Slipstream » (par exemple, SQLServer2014SP1-FullSlipstream-x64-ENU)
  • Vous avez installé l’un des packages SQL Server 2014 SP1 Express Edition
  • Ce produit contient des logiciels dérivés de la fonction de hachage sécurisé Xerox.

  • Ce produit comprend des logiciels de la bibliothèque de compression à usage général zlib.

  • Certaines parties de ce logiciel reposent en partie sur les travaux de RSA Data Security, Inc. Étant donné que Microsoft a inclus le logiciel RSA Data Security, Inc. dans ce produit, Microsoft se doit d'inclure le texte ci-dessous accompagnant ce logiciel :

    • Copyright 1990, RSA Data Security, Inc. Tous droits réservés.
    • La licence de copie et d’utilisation de ce logiciel est accordée à condition qu’elle soit identifiée comme « RSA Data Security, Inc., MD5 Message-Digest Algorithm » dans tous les documents mentionnant ou faisant référence à ce logiciel ou à cette fonction. La licence est également accordée pour effectuer et utiliser des travaux dérivés fournis par ce type de travail. Les termes sont identifiés comme étant « dérivés de RSA Data Security, Inc., MD5 Message-Digest Algorithm » dans tous les documents mentionnant le travail dérivé.
    • RSA Data Security, Inc., ne fait aucune déclaration concernant la qualité de ce logiciel ou l’adéquation de ce logiciel à un usage particulier. Il est fourni "en l'état", sans garantie expresse ou implicite.

    Ces avis doivent être conservés dans n’importe quelle copie de toute partie de cette documentation ou de ce logiciel.

  • La fonction cartographique Reporting Services utilise les données de TIGER/Line Shapefiles fournies gracieusement par le Bureau du recensement des États-Unis (http://www.census.gov/). Les fichiers de formes TIGER/Line sont un extrait d'informations géographiques et cartographiques sélectionnées à partir de la base de données MAF/TIGER de recensement. Les fichiers de formes TIGER/Line sont disponibles et sans frais au Bureau de recensement des États-Unis. Pour obtenir plus d’informations sur les fichiers de formes TIGER/Line, accédez à http://www.census.gov/geo/www/tiger. Les informations relatives aux frontières contenues dans les fichiers de formes TIGER/Line servent uniquement à la collecte de données statistiques et à la totalisation ; leur description et leur désignation à des fins statistiques ne déterminent pas l'autorité juridictionnelle, les droits de propriété ou les habilitations ni ne reflètent les descriptions légales des terres. Census TIGER et TIGER/Line sont des marques déposées du Bureau of the Census des États-Unis.

Copyright 2012 Microsoft. Tous droits réservés.

Références

Pour plus d’informations sur la façon de déterminer la version et l’édition de SQL Server, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

321185
  Comment identifier la version et l’édition de votre SQL Server
 Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.