Échecs d’authentification et événement 422 lorsque les serveurs AD FS STS et les serveurs proxy de Federation Services se trouvent dans Windows Server 2012 R2

Symptômes

Considérez le scénario suivant :

  • Vous disposez de serveurs de (STS) service de jeton de sécurité Active Directory Federation Services (ADFS) qui exécutent Windows Server 2012 R2 avec serveurs proxy AD FS qui sont configurés.

  • Les serveurs proxy de Federation Services AD FS STS serveurs se trouvent dans une cluster (NLB) d’équilibrage de la charge réseau.

Dans ce scénario, les échecs d’authentification se produisent par intermittence pour les utilisateurs qui utilisent l’authentification par certificat client. En outre, l’événement suivant est enregistré dans le journal d’événements d’ADFS proxy server admin :

Cause

Ce problème se produit car le Service d’enregistrement de dispositif (DRS) n’est pas déployé, ou sur le conteneur d’objet de périphérique DRS (par exemple, CN = RegisteredDevices, DC =contexte d’attribution de noms par défaut) n’a pas l’autorisation correcte pour le compte de service AD FS.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif de mise à jour 2962409. Pour plus d’informations sur l’obtention de ce package de correctifs de mise à jour, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2 cumulatif : juin 2014

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×