Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez d’étendre le bureau pour un affichage secondaire, tandis que le Lecteur Windows Media est lecture d’une vidéo sur l’écran principal, vous pouvez rencontrer un ou plusieurs des problèmes suivants :

  • Bien que la lecture continue du son, la vidéo peut être manquante.

  • La vidéo peut s’arrêter et lorsque vous essayez de le démarrer à nouveau, vous pouvez recevoir un message d’erreur, ou il peut émettre un son sans une vidéo.

Ces symptômes peuvent également se produire lorsqu’une des situations suivantes est vraie :

  • Vous essayez de désactiver le bureau étendu sur le moniteur secondaire lors de la lecture de la vidéo.

  • Vous utilisez un programme de lecture de la vidéo tiers que le Lecteur Windows Media.

Cause

Ce problème est dû à une limitation de Microsoft DirectDraw.

Solution de contournement

Pour contourner ce problème, appliquez l’une des méthodes suivantes :

  • Après avoir désactiver ou activer le bureau étendu à l’affichage secondaire, arrêtez votre programme de lecture de la vidéo et puis redémarrez-le.

  • Désactiver ou activer le bureau étendu avant de commencer la lecture vidéo.

  • Essayez d’effectuer la lecture vidéo en mode plein écran.

  • Déplacer ou faire pivoter l’écran avant de commencer la lecture vidéo.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×