Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous utilisez Microsoft Entourage 2008 pour Mac, l’un des messages d’erreur suivants s’affiche :

Message d’erreur 1

La base de données Office est endommagée.

Message d’erreur 2

Entourage ne peut pas accéder à vos données. Pour tenter de résoudre le problème, recréez la base de données.

Message d’erreur 3

Cette action n’a pas pu être exécutée. Une erreur inconnue (4362) s’est produite.

Cause

Ce problème peut se produire lorsque le fichier de base de données Entourage a été endommagé ou endommagé.

Résolution

Pour résoudre ce problème, suivez les étapes décrites dans l’article.Il vous sera peut-être plus facile de suivre ces étapes si vous imprimez d'abord l'article.

Étape 1 : reconstruction de la base de données entourage et création d’une nouvelle identité

Pour reconstruire la base de données Entourage ou pour créer une nouvelle identité, suivez les étapes 1 à 4 de l’article suivant de la base de connaissances Microsoft :

268322 Comment reconstruire votre base de données d’identité dans Entourage 2008 pour Mac et entourage pour Mac 2004 pour résoudre la plupart des problèmesSi le problème persiste, passez à l’étape suivante.

Étape 2 : créer un dossier Microsoft User Data

Lorsque vous ouvrez entourage pour la première fois, un nouveau dossier « Microsoft User Data » est créé dans le dossier documents qui est fourni par le système d’exploitation Mac. Le dossier Microsoft User Data contient un dossier d’identités Office 2008 qui stocke les données entourage pour chaque identité. Pour créer un dossier de données utilisateurs Microsoft, procédez comme suit :

  1. Quittez toutes les applications Office. (Cela inclut entourage et rappels Office.)

  2. Recherchez et déplacez le dossier Microsoft User Data suivant sur votre ordinateur de bureau, vers un disque dur externe ou à un emplacement réseau :

    HD/Users/USER_NAME/Documents

  3. Démarrez entourage. Un nouveau dossier Microsoft User Data est créé automatiquement. Par ailleurs, un nouveau dossier IDENTITY_NAME est créé à l’emplacement suivant :

    HD/Users/nom HDuser_name/documents/les données utilisateur d’Office/identités Office 2008

  4. Quittez Microsoft Entourage.

  5. Recherchez le dossier suivant, puis renommez le fichier de la base de données avec un nouveau nom :

    HD/Users/nom HDuser_name/documents/les données utilisateur/identités Office 2008/IDENTITY_NAME

  6. Copiez le fichier de base de données à partir du dossier IDENTITY_NAME contenu dans le dossier Microsoft User Data que vous avez copié à l’étape 2 dans le dossier IDENTITY_NAME créé automatiquement à l’étape 3.

Démarrez entourage et observez si le problème est résolu. Si le problème n’est pas résolu, passez à l’étape suivante.

Étape 3 : réparer les autorisations de disque

Pour réparer les autorisations de disque, procédez comme suit :

  1. Dans le menu Finder , cliquez sur atteindre , puis sélectionnez Accueil.

  2. Ouvrez le dossier Applications.

  3. Ouvrez le dossier Utilitaires.

  4. Dans la colonne de gauche de la fenêtre utilitaire de disque, sélectionnez votre Macintosh HD.

  5. Cliquez sur le premier onglet aide .

  6. Cliquez sur réparer les autorisations du disque.

  7. Une fois le processus de réparation terminé, redémarrez l’ordinateur.

Démarrez entourage et observez si le problème est résolu. Si le problème n’est pas résolu, passez à l’étape suivante.

Étape 4 : créer un compte d’utilisateur

Parfois, les informations d’un utilisateur spécifiques peuvent être endommagées. Ce problème peut affecter l’installation ou l’utilisation des applications. Pour déterminer si vous rencontrez ce problème, vous pouvez vous connecter en tant que nouvel utilisateur ou créer un nouveau compte d’utilisateur, puis tester une application. Pour plus d’informations sur la création d’un nouveau compte d’utilisateur, cliquez sur le numéro ci-dessous pour consulter l’article de la base de connaissances Microsoft :

2439218 Test de votre compte d’utilisateur pour résoudre les problèmes des applications Office pour Mac Démarrez entourage et observez si le problème est résolu. Si les étapes précédentes n’ont pas résolu le problème, il est probable que la base de données Entourage soit endommagée au-delà de la réparation. S’il n’y a aucune sauvegarde disponible et qu’il n’y a aucune autre source de données (par exemple, un autre ordinateur ou un appareil mobile), les données perdues ne sont pas récupérables. Dans ce cas, vous devez recommencer à zéro. Pour cela, faites glisser le dossier d’identité Office 2008/2004 (uniquement s’il n’y a pas d’autres identités) dans la corbeille, puis redémarrez entourage.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×