Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Contenu TechKnow en ligne


SYMPTÔMES
Au lancement du Gestionnaire d’intégration, le message d’erreur suivant peut s’ouvrir :

Erreur interne dans le fournisseur OLE DB Microsoft pour les pilotes ODBC - [Pilote MS ODBC] [Pilote MS Access 97]

CAUSE

« Désolé... Nous ne pouvons pas ouvrir la base de données » 1. Le programme ne reconnaît pas la base de données.

2. Le fichier est peut-être endommagé.



RÉSOLUTION
Pour corriger le fichier endommagé, essayez les résolutions suivantes :

Résolution 1. Compactez la base de données (voir le guide sur les utilisateurs du Gestionnaire d’intégration chapitre 8 ou consultez l’article 867174 de la Base de connaissances sur le compactage de la base de données IM.mdb après l’achat du fichier journal).

Résolution 2. Réparer la base de données (cela se fait de la même façon que le compactage de la base de données)

Résolution 3. Si les résolutions 1 et 2 ne réparent pas le fichier, restituer une sauvegarde du fichier.

Cet article était l’ID de document TechKnowknow : 9852

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×