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Symptômes

Le message suivant s’affiche dans un client Microsoft Lync dans un environnement de Lync Server 2013 Enterprise Edition :

Fonctionnalités limitées sont disponibles en raison d’une panne
Remarquelorsque ce problème se produit, il n’y a aucune information qui indique un serveur frontal est à l’état complet de file d’attente dans les journaux d’événements ou de compteurs de l’Analyseur de performances. Pour déterminer si le problème de « Complet de file d’attente » a eu lieu, vous devez activer la journalisation pour UserServices de Lync Server 2013. Si le journal est FailureCode:9, le problème complet de file d’attente s’est produite. La section informations complémentaires décrit la méthode la plus simple pour déterminer si le serveur frontal est dans l’état complet de file d’attente à l’aide de la centralisée enregistrement Service (CLS).

Cause

Ce problème se produit car la file d’attente de réplication entre le serveur principal et secondaire est plein. Par conséquent, l’utilisateur du client Lync reçoit le message.

Solution de contournement

Pour contourner ce problème, vous devez redémarrer le serveur Lync 2013, les composants de serveur dans le pool Enterprise Edition.

Résolution

Pour résoudre ce problème, installez la mise à jour cumulative suivante :

2967486 août 2014 mise à jour Cumulative 5.0.8308.738 de Lync Server 2013

Plus d'informations

Recherchez « FailureCode : 9 « centralisée enregistrement Service (CLS), procédez comme suit :

  1. Démarrer de Communications Server Management Shell, puis exécutez la commande suivante :Start-CsClsLogging -Scenario AlwaysOn

  2. Démarre l’enregistrement de la spécification CLS pour les fournisseurs suivants :

    • UserServices

    • PowerShell

    • BackupService

    • RtcDbSyncAgent

    Pour ce faire, exécutez la commande suivante :Start-CsClsLogging -Scenario HADR -Duration 0:10:0

  3. Attendez 10 minutes, puis exécutez la commande suivante :Start-Sleep -Seconds 600

  4. Rechercher et récupérer les journaux. Pour ce faire, exécutez la commande suivante :Search-CsClsLogging -LogLevel Verbose -OutputFilePath " $env:USERPROFILE\Documents\hadr.txt" –Components UserServices –Verbose

  5. Déterminer si les journaux contiennent des FailureCode:9. Pour ce faire, exécutez la commande suivante :Get-Content " $env:USERPROFILE\Documents\hadr.txt " | Select-String "FailureCode:9" Ou bien, vous pouvez ouvrir le fichier (hadr, txt) et recherchez FailureCode:9.

Pour plus d’informations sur le Service de journalisation centralisée, accédez au site Web de Microsoft suivant :

Informations générales sur le Service de journalisation centralisée

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