Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous ouvrez un fichier de base de données Microsoft Access qui se trouve sur un serveur de fichiers réseau dans Microsoft Access 2010.

  • Le fichier est toujours disponible hors connexion.

  • Vous désagrêtes le réseau, puis le fichier est enregistré dans le cache hors connexion sur l'ordinateur.

  • Vous essayez de compacter le fichier de base de données Access.

Dans ce scénario, le processus compact échoue. En outre, vous recevez le message d'erreur suivant :

L'opération de compactage et de réparation a été annulée. Il se peut que vous n'ayez pas d'autorisations adéquates dans le dossier dans lequel se trouve la base de données. Vous avez besoin d'autorisations complètes à l'annuaire de la base de données est situé pour compacter et réparer. Contactez votre administrateur système pour plus d'informations.

Remarques

  • Ce problème se produit toujours après que vous avez ré-activer le réseau.

  • Après avoir effacer les fichiers dans le cache hors connexion, puis redémarrer l'ordinateur, vous pouvez compacter le fichier.

Cause

Ce problème se produit parce qu'un nouveau fichier est créé dans le cache hors connexion lorsque vous essayez de compacter le fichier de base de données Access. Toutefois, Access 2010 ne peut pas traiter un nouveau fichier qui se trouve dans le cache hors connexion.

Solution de contournement

Pour contourner ce problème, enregistrez le fichier de base de données Access dans un dossier qui ne cache pas de fichiers hors ligne.

Statut

Ce comportement est inhérent au produit.

Informations supplémentaires

Pour plus d'informations, cliquez sur les numéros d'article suivants pour afficher les articles de la base de connaissances Microsoft :

252509 Message d'erreur : « Les fichiers de ce type ne peuvent pas être mis à disposition hors ligne »

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×