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Symptômes

Lorsque vous exécutez Sysprep.exe sur 3 Pro de Microsoft Surface, vous pouvez recevoir des messages d’erreur suivants :

Sysprep was not able to validate your Windows installation. Review the log file at %windir%\system32\Sysprep\panther\setupact.log for details.  After resolving the issue use Sysprep to validate your installation again. 

Reviewing the setupact.log may show the following errors:

2014-11-03 20:57:55, Error SYSPRP BitLocker-Sysprep: BitLocker is on for the OS volume. Turn BitLocker off to run Sysprep. (0x80310039)
[gle=0x00000001]
2014-11-03 20:57:55, Error [0x0f0082] SYSPRP ActionPlatform::LaunchModule: Failure occurred while executing 'ValidateBitLockerState' from C:\Windows\System32\BdeSysprep.dll; dwRet = 0x80310039[gle=0x00000001]
2014-11-03 20:57:55, Error SYSPRP SysprepSession::Validate: Error in validating actions from C:\Windows\System32\Sysprep\ActionFiles\Generalize.xml; dwRet = 0x80310039
2014-11-03 20:57:55, Error SYSPRP RunPlatformActions:Failed while validating SysprepSession actions; dwRet = 0x80310039
2014-11-03 20:57:55, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 0x80310039
2014-11-03 20:57:55, Error [0x0f00d8] SYSPRP WinMain:Hit failure while pre-validate sysprep generalize internal providers; hr = 0x80310039

If you run manage-bde -status command it will show the following:

Disk volumes that can be protected with
BitLocker Drive Encryption:
Volume C: [OSDisk]
[OS Volume]

Size: 118.34 GB
BitLocker Version: 2.0
Conversion Status: Encryption in Progress
Percentage Encrypted: 97.8%
Encryption Method: AES 128
Protection Status: Protection Off
Lock Status: Unlocked
Identification Field: Unknown
Key Protectors: None Found


Remarque  Ce problème peut se produire sur tout système que prend en charge connecté en veille.

Cause

Ce problème se produit parce que Windows démarre automatiquement le cryptage des lecteurs à l’aide de BitLocker sur les ordinateurs Windows 8.1 qui prennent en charge les InstantGo (connecté en mode veille).

Résolution

Pour résoudre ce problème, dans l’invite de commande en tant qu’administrateur, exécutez la commande suivante :

gérer-bde-off c:

Remarques

  • La commande peut prendre un certain temps à entièrement déchiffrer le lecteur. Vous pouvez exécuter la gestion-bde-status command pour surveiller la progression.

  • Lorsque le décryptage complète est terminé, vous pouvez réexécuter Sysprep.exe.

  • Pour éviter ce problème lors de l’installation initiale de Windows, définissez la valeur de PreventDeviceEncryption à True dans le fichier unattend.xml pendant la phase out-of-body experience (OOBE) pour générer l’image de référence. Pour plus d’informations, consultez la PreventDeviceEncryption.



Plus d'informations

Après avoir défini la valeur dans le fichier unattend.xml, l’entrée de Registre et de la sous-clé de Registre suivante est créée :

Sous-clé : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BitLocker
Nom : PreventDeviceEncryption
Type : REG_DWORD
Données : 0 x 00000001

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