Symptômes
Considérez le scénario suivant :
-
Vous déployez deux pools frontal appariés dans un Skype Microsoft pour environnement d’entreprise serveur 2015.
-
Vous déployez un Service Response Group (RGS) dans l’environnement.
-
Vous effectuez un basculement de pool en exécutant l’applet de commande Invoke-csPoolFailover entre les deux pools frontal appariés.
-
Après le basculement de pool, vous exécutez la cmdlet Import-CsRgsConfiguration pour importer le flux de travail, file d’attente et des Agents dans la liste de paires.
-
Vous effectuez un appel à un groupe de réponse.
Dans ce scénario, les agents du groupe de réponse ne peut pas recevoir l’appel.
Cause
Ce problème se produit car la valeur du paramètre EnterpriseVoiceEnabled n’est pas définie sur True lorsque vous exécutez la cmdlet Import-CsRgsConfiguration sur le pool de sauvegarde.
Résolution
Pour résoudre ce problème, installez les mises à jour cumulatives suivantes :
-
2017 de mai cumulative mise à jour 6.0.9319.281 pour Skype pour Business Server 2015, Service Response Group
-
2017 de mai cumulative mise à jour 6.0.9319.281 pour Skype pour 2015 de serveur d’entreprise, principaux composants