Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous remarquez que le serveur Active Directory Federation Services (AD FS) connaît des charges plus importantes que prévu. Ces charges sont supérieures de plus de 40 % aux prévisions. Lorsque vous examinez le trafic, la majeure partie de la charge provient de demandes d'authentification récurrentes de Microsoft Lync 2010. Lync 2010 demande continuellement des jetons système d'authentification Office 365. Cela peut être dû à l'échec des demandes d'échange de services Web (EWS). Chaque demande EWS que Lync 2010 retente d'envoyer nécessite un nouveau jeton de système d'authentification Office 365, et les demandes du système d'authentification Office 365 sont à l'origine de l'augmentation du trafic d'authentification vers le serveur AD FS.

Cause

Pour corriger la cause, identifiez ce qui cause l'échec (et donc retenté) des appels à EWS. Par exemple, change d'équilibriste de charge qui ne sont pas des cookies persistants. La mise à jour de ce KB amènera le client Lync 2010 à mettre en cache le jeton du système d'authentification Office 365 et donc à ne pas faire continuellement de demandes à AD FS et au système d'authentification Office 365 back-end. Toutefois, les demandes retentées à EWS se poursuivraient.

Résolution

Pour résoudre ce problème, installez l'une ou l'autre des mises à jour cumulatives suivantes :

2670498 Description de la mise à jour cumulative pour Lync 2010: Janvier 2012

2670326 Description de la mise à jour cumulative pour Lync 2010: Février 2012

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×