Symptômes
Considérez le scénario suivant :
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Vous recevez un message électronique d’un utilisateur dont le nom affiché contient des caractères cyrilliques sur un serveur Microsoft Exchange Server 2010.
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Vous répondez à un message électronique à l’aide de Microsoft Outlook en mode en ligne.
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Vous vérifiez le message électronique de réponse dans le dossier éléments envoyés.
Dans ce scénario, le champ à du message réponse affiche les points d’interrogation pour le nom complet de l’utilisateur.
Cause
Ce problème se produit parce que le serveur Exchange ne parvient pas à détecter que la conversion de nom d’affichage n’est pas sans perte.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
Description de du correctif cumulatif 1 pour Exchange Server 2010 Service Pack 3
Après avoir appliqué le correctif cumulatif de mise à jour, configurez l’attribut SimpleDisplayName du destinataire. Ensuite, le champ à du message de réponse affiche le nom complet simple. Dans le cas contraire, l’adresse SMTP est affiché dans le champ à .
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur un problème semblable, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
le champ d’un message dans le dossier éléments envoyés affiche des points d’interrogation pour les noms d’affichage japonais, pour les noms d’affichage chinois ou pour les noms d’affichage cyrillique