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Symptômes

Supposez que vous disposez d’un Tablet PC ou un périphérique ardoise, et que vous tentez de tester la méthode de récupération en exécutant la commande suivante :

Gérer-bde - forcerecovery
Toutefois, lorsque vous entrez le mot de passe de récupération, votre périphérique est dans un état d’absence de démarrage.

Remarque Manage-bde-forcerecovery en cours d’exécution n’est pas pris en charge sur les périphériques Tablet PC.

Cause

Ce problème se produit car le Gestionnaire de démarrage ne peut pas traiter la saisie tactile au moment du démarrage. Si le Gestionnaire de démarrage détecte que le profil de l’ordinateur pour un Tablet PC ou un périphérique ardoise, il redirige vers l’environnement de récupération Windows (WinRE), qui peut gérer l’entrée tactile. WinRE effectue ensuite un reseal PCR si le protecteur de module de plateforme sécurisée sur le disque n’est présent. Si la commande Manage-bde-forcerecovery est utilisée, les protecteurs de module de plateforme sécurisée sont supprimés. Par conséquent, WinRE ne peut pas resceller aux PCR. Cela déclenche un cycle de récupération BitLocker infini, et par conséquent vous ne pouvez pas démarrer Windows.

Ce comportement est voulu par la conception pour toutes les versions de Windows.

Remarque  Ce problème peut se produire sur n’importe quel périphérique basé sur Windows 8 de Tablet PC, périphériques non seulement sur la Surface.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Sur l’écran de récupération BitLocker, sélectionnez Ignorer ce lecteur.

  2. Sélectionnez la résolution > Options avancées > invite de commande.

  3. Dans la fenêtre d’invite de commandes, tapez les commandes suivantes :

    • gérer-bde – déverrouiller C: - rp < clé de récupération numérique de 48 chiffres >

    • gérer-bde-protectors-désactiver C:


  4. Quittez l’invite de commande.

  5. Arrêter le périphérique.

Lorsque vous redémarrez le périphérique, il doit démarrer Windows.

Plus d'informations

Si vous souhaitez tester cette méthode de récupération, utilisez une des méthodes suivantes :

  • Désactiver le démarrage de Secure.

  • Activer le test de signature en exécutant la BCDEDIT /SET testsigning sur commande.

  • Activer le débogage en exécutant BCDEDIT /set déboguer sur.

  • Activer le démarrage ou le Gestionnaire de débogage en exécutant BCDEDIT /SET debug de démarrage sur ou (débogage BCDEDIT /set {bootmgr} sur)).


Ces méthodes ont été testés et sont pris en charge. Si vous utilisez une de ces méthodes, pensez à les désactiver par la suite. Vous ne devez pas exécuter vos ordinateurs dans ces modes à long terme.

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