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Symptômes

Après l’installation d’une sécurité de janvier 2018 mettre à jouret le redémarrage du périphérique, certains périphériques peuvent ne pas pouvoir démarrer Windows 10.

Le scénario 1 : Après l’installationKB4056892 (version du système d’exploitation 16299.192)ou la mise à jour de sécurité datée du 13 février 2018, KB4074588 (système d’exploitation de Build 16299.248), et redémarrage, certains périphériques peuvent ne pas pouvoir démarrer Windows 10 en raison de l’erreur STOP 0x0000007B (INACCESSIBLE_BOOT_DEVICE).

Le scénario 2 : Les périphériques à l’aide d’un petit sous-ensemble de processeurs AMD et exécutant Windows 7, Windows 8 ou des versions antérieures de Windows 10 (1507, 1511, 1607) peut se bloquer lors du redémarrage après l’installation d’une mise à jour de sécurité de janvier 2018 peu après sa publication initiale.

(Remarque : périphériques avec impact sur les processeurs AMD exécutant Windows 10 version 1703 ou version 1709 doit avoir temporairement restaurée la mise à jour de sécurité de janvier 2018 après plusieurs échecs de redémarrages. Depuis la publication de la mise à jour, Microsoft a travaillé avec AMD pour résoudre le problème. Ces étapes de résolution sont fournies pour récupérer les périphériques qui ont été affectés et ne peuvent plus démarrer Windows.)

Cause

Le scénario 1 : Ce problème se produit dans le cas peu probable, en raison d’une condition de concurrence critique, que la mise à jour de Windows servicing pile incorrectement ignore l’installation de la version la plus récente de certains pilotes essentiels dans la mise à jour cumulative et désinstalle les pilotes en cours pendant maintenance.  

Le scénario 2 : Un petit sous-ensemble de processeurs AMD et leurs pilotes ne prenait pas en charge une fonction utilisée dans une mises à jour de sécurité de janvier 2018 lors de la première publication de la mise à jour.

Résolution

Le scénario 1 :Résolution INACCESSIBLE_BOOT_DEVICE

Si vous recevez l’erreur STOP 0x0000007B (INACCESSIBLE_BOOT_DEVICE) après l’installationKB4056892 (version du système d’exploitation 16299.192),ou la mise à jour de sécurité datée du 13 février 2018, KB4074588 (système d’exploitation de Build 16299.248), suivez ces étapes pour restaurer votre système :

  1. Démarrez l’environnement de récupération Windows 10.

Si le périphérique ne démarre pas, Windows doit tenter de réparer votre périphérique et entrent dans l’environnement de récupération Windows 10 automatiquement.

Si Windows ne tente pas une réparation automatique, vous devrez le support d’installation permet d’entrer l’environnement de récupération Windows 10 :

  • Sur une PC de travail, accédez à laSite Web de téléchargement de logiciels Microsoft.

  • Télécharger l’outil de création multimédia et ensuite l’exécuter.

  • Sélectionnez le support d’installation de créer pour un autre PC.

  • Sélectionnez une langue, Édition, architecture (64 bits ou 32 bits).

  • Suivez les étapes pour créer le support d’installation, puis sélectionnez Terminer.

  • Connectez le support d’installation que vous avez créé sur votre ordinateur ne fonctionne pas et puis mettez-le sous tension.

  • Sur l’écran initial d’installation, entrez votre langue et autres préférences et puis cliquez sur suivant. Si vous ne voyez pas l’écran d’installation, votre ordinateur ne peut pas configurer pour un démarrage à partir d’un lecteur. Consultez le site Web du fabricant de votre PC pour obtenir des informations sur la façon de modifier l’ordre de démarrage de votre ordinateur, puis essayez à nouveau.

  • Sélectionnez Réparer votre ordinateur.

 

  1. Désinstaller la mise à jour à l’aide de la ligne de commande

  • Sur l’écran de réparation dans l’environnement de récupération, sélectionnez dépannage, puis Options avancées, puis sur invite de commande. Vous pouvez être invité à entrer une clé de récupération BitLocker ou d’un nom d’utilisateur/mot de passe.  Si vous y êtes invité pour un nom d’utilisateur/mot de passe, vous devez entrer un local administrateur compte.

  • Si vous avez rencontré l’erreur après l’installation de KB4056892 (système d’exploitation de Build 16299.192), in la fenêtre d’invite de commandes, tapez la commande ci-dessous correspondant à votre version de Windows et appuyez sur ENTRÉE.

Pour les versions 32 bits de Windows :

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

Pour les versions 64 bits de Windows :

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

Remarque :  Si Windows n’est pas stocké sur le lecteur C:, remplacez le lecteur C: dans les commandes ci-dessus par la lettre de lecteur appropriée.

Pour les versions 32 bits de Windows :

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

Pour les versions 64 bits de Windows :

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

Remarque :  Si Windows n’est pas stocké sur le lecteur C:, remplacez le lecteur C: dans les commandes ci-dessus par la lettre de lecteur appropriée.

  • Fermez l’invite de commande, puis cliquez sur Continuer pour quitter l’environnement de récupération.

  1. Redémarrez pour entrer de Windows.   Important : pour vous assurer que votre système possède les dernières mises à jour de sécurité, réinstallez les mises à jour dès que possible.  Sélectionnez Démarrer bouton et puis allez dans paramètres > mise à jour et la sécurité > Mise à jour de Windows, sélectionnez des mises à jour et installer les dernières mises à jour.

 

Le scénario 2 :Mise à jour du blocage de périphériques certains AMD au démarrage après l’installation d’une sécurité de janvier 2018

Si votre périphérique possède un processeur AMD et que votre système se bloque au démarrage après avoir installé une des mises à jour de sécurité de janvier 2018, sélectionnez votre système d’exploitation ci-dessous et suivez les étapes répertoriées pour restaurer votre système :

  1. Démarrez l’environnement de récupération Windows 10.

Si le périphérique ne démarre pas, Windows doit tenter de réparer votre périphérique et entrent dans l’environnement de récupération Windows 10 automatiquement.

Si Windows ne tente pas une réparation automatique, vous devrez le support d’installation permet d’entrer l’environnement de récupération Windows 10 :

  • Sur une PC de travail, accédez à laSite Web de téléchargement de logiciels Microsoft.

  • Télécharger l’outil de création multimédia et ensuite l’exécuter.

  • Sélectionnez le support d’installation de créer pour un autre PC.

  • Sélectionnez une langue, Édition, architecture (64 bits ou 32 bits).

  • Suivez les étapes pour créer le support d’installation, puis sélectionnez Terminer.

  • Connectez le support d’installation que vous avez créé sur votre ordinateur ne fonctionne pas et puis mettez-le sous tension.

  • Sur l’écran initial d’installation, entrez votre langue et autres préférences et puis cliquez sur suivant. Si vous ne voyez pas l’écran d’installation, votre ordinateur ne peut pas configurer pour un démarrage à partir d’un lecteur. Consultez le site Web du fabricant de votre PC pour obtenir des informations sur la façon de modifier l’ordre de démarrage de votre ordinateur, puis essayez à nouveau.

  • Sélectionnez Réparer votre ordinateur.

  1. Essayez d’utiliser la restauration du système pour désinstaller la mise à jour :

  • Dans l’écran de l’environnement de récupération, sélectionnez dépannage, puis Options avancées, puis sur Restauration du système. Si un point de restauration est disponible avant l’installation de la mise à jour de janvier 2018, utilisez l’Assistant Restauration du système pour restaurer le Point de restauration antérieur.

  • Si un point de restauration n’existe pas, fermez la Restauration du système et passez à l’étape suivante.

  1. Utilisez l’invite de commande pour désinstaller la mise à jour :

  • Sélectionnez dépannage, puis Options avancéeset invite de commande. Vous pouvez être invité à entrer une clé de récupération BitLocker ou d’un nom d’utilisateur/mot de passe.  Si vous y êtes invité pour un nom d’utilisateur/mot de passe, vous devez entrer un local administrateur compte.

  • Dans la fenêtre d’invite de commandes, tapez la commande appropriée dans les tables ci-dessous, en fonction de la version 10 de Windows vous exécutez et le type de processeur que vous avez. (Remarque : si Windows n’est pas stocké sur le lecteur C:, remplacez le lecteur C: dans la commande par la lettre de lecteur appropriée.) Si vous n’êtes pas certain quelle version de Windows 10 ou le type de processeur que vous avez, vous pouvez identifier le nom de package approprié à utiliser par la première exécution de la commande dism.exe /image:c : \ / Get-packages et en vérifiant le nom du package à partir de la dernière mise à jour installée.

  • Pour les systèmes équipés de processeurs 32 bits :

    Version de Windows

    Tapez la commande suivante

    Version de Windows 10 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

    Version de Windows 10 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~15063.850.1.10

    Windows 10 Version 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~14393.2007.1.8

    Version de Windows 10 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10586.1356.1.8

    Version de Windows 10 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10240.17738.1.1

    Pour les systèmes avec des processeurs 64 bits :

    Version de Windows

    Tapez la commande suivante

    Version de Windows 10 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

    Version de Windows 10 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~15063.850.1.10

    Windows 10 Version 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~14393.2007.1.8

    Version de Windows 10 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10586.1356.1.8

    Version de Windows 10 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10240.17738.1.11

  • Fermez l’invite de commande, puis cliquez sur Continuer pour quitter l’environnement de récupération. Redémarrage d’entrer de Windows.

, Microsoft a travaillé avec AMD pour résoudre ce problème sur un petit sous-ensemble des anciens processeurs AMD. Si vous avez rencontré ce problème, une fois que le système est restauré, les mises à jour nécessaires doivent être installés pour empêcher toute reproduction de ce problème.   Pour plus d’informations spécifiques au périphérique AMD, veuillez consulter ce L’avis de sécurité AMD.  Important : pour réinstaller les mises à jour de sécurité dès que possible, sélectionnez Démarrer bouton et puis allez dans paramètres > mise à jour et la sécurité > Mise à jour de Windows, sélectionnez des mises à jour et installer les dernières mises à jour.

  1. Démarrage dans l’environnement de récupération Windows :

    • Effectuez l’une des valeurs suivantes, selon que vous avez le support d’installation (comme un DVD ou lecteur flash USB) :

      • Si vous possédez le support d’installation pour Windows 8.1, démarrez votre ordinateur à partir du support d’installation. Insérer le lecteur flash USB ou de DVD et redémarrez votre ordinateur. Si vous voyez un message vous demandant « Appuyez sur n’importe quelle touche pour démarrer à partir du DVD », le faire. Si vous ne voyez pas le message, vous devrez peut-être modifier l’ordre de démarrage dans les paramètres BIOS de votre ordinateur pour qu’il démarre tout d’abord à partir du DVD ou USB. Lorsque vous consultez la page d’Installation de Windows , appuyez ou cliquez sur Réparer votre ordinateur pour démarrer l’environnement de récupération Windows.

      • Si vous n’avez le support d’installation, utilisez le bouton d’alimentation pour redémarrer votre ordinateur à trois reprises. Cela démarrera l’environnement de récupération Windows.

  2. Essayez d’utiliser la restauration du système pour désinstaller la mise à jour :

    • Dans l’environnement de récupération Windows, dans la zone Choisir un écran, appuyez ou cliquez sur résoudre.

    • Appuyez ou cliquez sur Restauration du système. Si vous ne voyez pas De restauration du système, cliquez sur ou cliquez sur options avancées, puis appuyez ou cliquez sur Restauration du système.

    • Exécuter l’Assistant Restauration du système. Si un point de restauration est disponible avant l’installation de la mise à jour de janvier 2018, utilisez l’Assistant Restauration du système pour restaurer le Point de restauration antérieur. Une fois la restauration du système est terminée, le problème doit être résolu.

    • Si un point de restauration n’existe pas, fermez la Restauration du système et passez à l’étape suivante.

  3. Utilisez l’invite de commande pour désinstaller la mise à jour :

    • Dans l’environnement de récupération Windows, sélectionnez dépannage, puis Options avancées, puis sur invite de commande.

    • Dans la fenêtre d’invite de commandes, tapez une des commandes suivantes, en fonction du type de processeur, vous avez, et quelle mise à jour de sécurité Windows 8.1 votre dernière installation. (Remarque : si Windows n’est pas stocké sur le lecteur C:, remplacez le lecteur C: dans la commande par la lettre de lecteur appropriée.) Si vous ne savez pas quelle mise à jour que vous avez installé ou que le type de processeur que vous possédez, vous pouvez identifier le nom de package approprié à utiliser par la première exécution de la commande dism.exe /image:c : \ / Get-packages et en vérifiant le nom du package à partir de la dernière mise à jour installée.

  • Pour les systèmes équipés de processeurs 32 bits :

    Windows Update

    Tapez la commande suivante

    3 janvier 2018--KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~x86~~6.3.2.0

    9 janvier 2018--KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~9600.18894.1.5

  • Pour les systèmes avec des processeurs 64 bits :

    Windows Update

    Tapez la commande suivante

    3 janvier 2018--KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~amd64~~6.3.2.0

    9 janvier 2018--KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~9600.18894.1.5

  • Fermez l’invite de commande, puis cliquez sur Continuer pour quitter l’environnement de récupération. Redémarrage d’entrer de Windows.

, Microsoft a travaillé avec AMD pour résoudre ce problème sur un petit sous-ensemble des anciens processeurs AMD. Si vous avez rencontré ce problème, une fois que le système est restauré, les mises à jour nécessaires doivent être installés pour empêcher toute reproduction de ce problème. Pour plus d’informations spécifiques au périphérique AMD, veuillez consulter ce L’avis de sécurité AMD.  

  1. Démarrer dans le menu Options de récupération système :

  2. Essayez d’exécuter la restauration du système pour désinstaller la mise à jour :

  • Une fois que vous avez ouvert le menu Options de récupération système, sélectionnez Restauration du système.

  • Exécuter l’Assistant Restauration du système. Si un point de restauration est disponible avant l’installation de la mise à jour de janvier 2018, utilisez l’Assistant Restauration du système pour restaurer le Point de restauration antérieur. Une fois la restauration du système est terminée, le problème doit être résolu.

  • Si un point de restauration n’existe pas, fermez la Restauration du système et passez à l’étape suivante.

  1. Utilisez l’invite de commande pour désinstaller la mise à jour :

    • Une fois que vous avez ouvert le menu Options de récupération système, sélectionnez invite de commande.

    • Dans la fenêtre d’invite de commandes, tapez une des commandes suivantes, en fonction du type de processeur, vous avez, et la mise à jour de sécurité Windows 7 dernier installé. (Remarque : si Windows n’est pas stocké sur le lecteur C:, remplacez le lecteur C: dans la commande par la lettre de lecteur appropriée.) Si vous ne savez pas quelle mise à jour de leur installation ou le type de processeur que vous possédez, vous pouvez identifier le nom de package approprié à utiliser par la première exécution de la commande dism.exe /image:c : \ / Get-packages et en vérifiant le nom du package à partir de la dernière mise à jour installée.

      • Pour les systèmes équipés de processeurs 32 bits :

        Windows Update

        Tapez la commande suivante

        3 janvier 2018--KB4056897

        dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~x86~~6.1.1.4

        9 janvier 2018--KB4056894

        dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~7601.24002.1.4

  • Pour les systèmes avec des processeurs 64 bits :

    Windows Update

    Tapez la commande suivante

    3 janvier 2018--KB4056897

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~amd64~~6.1.1.4

    9 janvier 2018--KB4056894

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24002.1.4

  • Une fois les commandes DISM sont terminées, fermez l’invite de commande et redémarrez pour entrer de Windows.

, Microsoft a travaillé avec AMD pour résoudre ce problème sur un petit sous-ensemble des anciens processeurs AMD. Si vous avez rencontré ce problème, une fois que le système est restauré, les mises à jour nécessaires doivent être installés pour empêcher toute reproduction de ce problème. Pour plus d’informations spécifiques au périphérique AMD, veuillez consulter ce L’avis de sécurité AMD.  

 

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