Symptômes
Dans un Microsoft Exchange Server 2016, environnement, vous trouverez deux dossiers d’enregistrement de SyncDelivery créées de manière incorrecte sous C:\Mailbox\SyncDelivery\Error et C:\Mailbox\SyncDelivery\Request. Plus, les fichiers journaux sont écrites dans ces dossiers.
En règle générale, les chemins d’accès de dossier doivent être créés dans les emplacements suivants :
-
C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Error
-
C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Request
Cause
Ce problème se produit parce que les calculs de chemin d’accès de journal ne sont pas gérés correctement.
Résolution
Pour résoudre ce problème, installez 5 de mise à jour Cumulative pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour 2016 d’Exchange Server.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Apprenez-en plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.