Symptômes
Vous utilisez une requête Microsoft Windows Management Instrumentation (WMI) qui contient l’opérateur LIKE pour enregistrer les événements WMI sur un ordinateur qui exécute Microsoft Windows Server 2003 ou Microsoft Windows XP. Lorsque vous effectuez cette opération, l’enregistrement de l’événement échoue. En outre, vous pouvez recevoir des messages d’erreur suivants :
Message d'erreur 1
Numéro : 0x80041032
Fonction : WMI
Description : Appel annulé
Remarque Dans ce message d’erreur, le mot « annulé » est une faute d’orthographe pour le mot « annulé ».
Message d'erreur 2
Numéro : 0 x 80041003
Fonction : WMI
Description : L’accès refusé
Cause
Ce problème se produit parce que le fournisseur du journal des événements Windows NT ne peut pas analyser une requête d’enregistrement d’événement langage de requête WMI (WQL) qui contient l’opérateur LIKE .
Résolution
Windows Server 2003
Informations sur le service pack
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100 comment faire pour obtenir le dernier service pack pour Windows Server 2003
Informations sur le correctif
Conditions préalables
Pour appliquer ce correctif, vous devez disposer de Windows Server 2003 Service Pack 1 (SP1) est installé sur l’ordinateur.
Nécessite un redémarrage
Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.
Informations de remplacement du correctif
Ce correctif ne remplace aucun autre correctif.
Informations sur les fichiers
La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
Windows Server 2003 SP1, versions basées sur les x86
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntevt.dll |
5.2.3790.2466 |
235,520 |
16-Jun-2005 |
15:53 |
x86 |
Les versions Itanium de Windows Server 2003 SP1
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntevt.dll |
5.2.3790.2466 |
708,096 |
16-Jun-2005 |
01:14 |
IA-64 |
Windows Server 2003 SP1, versions basées sur les x64
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntevt.dll |
5.2.3790.2466 |
359,424 |
16-Jun-2005 |
01:14 |
x64 |
Windows XP
Informations sur le correctif
Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.
Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.
Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :
http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.
Conditions préalables
Pour appliquer ce correctif, vous devez disposer de Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) est installé sur l’ordinateur.
Nécessite un redémarrage
Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.
Informations de remplacement du correctif
Ce correctif ne remplace aucun autre correctif.
Informations sur les fichiers
La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
Windows XP Service Pack 1, versions basées sur les x64
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntevt.dll |
5.2.3790.2466 |
359,424 |
16-Jun-2005 |
01:14 |
x64 |
Windows XP Service Pack 2, versions basées sur les x86
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntevt.dll |
5.1.2600.2699 |
212,480 |
16-Jun-2005 |
15:18 |
x86 |
État
Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.
Plus d'informations
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Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft