Symptômes

Lorsque vous utilisez Outlook Web Access (OWA) en mode de lumière dans une boîte aux lettres partagée dans un environnement Exchange Server 2010, vous ne pouvez pas exécuter une recherche, et vous recevez le message d’erreur suivant :

Votre demande n’a pas pu être terminée. Cela peut se produire pour des raisons de sécurité ou parce que votre session a expiré.

En outre, le message d’erreur suivant est enregistré dans le journal des événements applications :

Exception : Tapez : Microsoft.Exchange.Clients.Owa.Core.OwaInvalidCanaryException erreur : Canaries non valide dans la requête de recherche.

Remarque Ce problème se produit uniquement dans la mise à jour de correctif cumulatif 15 et 16 de correctif cumulatif de mise à jour pour Exchange Server 2010 Service Pack 3.

Cause

Ce problème se produit car le paramètre canary n’est pas ajouté correctement dans la demande de recherche.

Résolution

Pour résoudre ce problème, appliquer la mise à jour de correctif cumulatif 17 pour Exchange Server 2010 Service Pack 3.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Références

Apprenez-en plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×