Applies ToDynamics 365

Symptômes

Lorsque vous tentez d’afficher des pages Web via le volet des dossiers Outlook à l’aide de la de Dynamics 365 Microsoft pour Microsoft complément Outlook (client Outlook), le volet Affichage reste vide et « Attente d’une page à être récupérés à partir d’un serveur CRM... » affiche. Le volet ne charge jamais la page Web correspondante.

Lorsque suivi d’un élément ou de l’ouverture d’un élément déjà suivi dans Outlook, le suivi de détails section qui affiche normalement les concernant et de suivi s’affiche complètement vide, comme illustré dans la capture d’écran ci-dessous :

BlankWindowOutlookClient

Cause

La mise à jour août Office initié a été trouvée pour avoir un problème dans lequel les paramètres DDPI (optimisations pour plusieurs moniteurs) provoque le complément de ne jamais être en mesure d’afficher les pages demandées.

Il est encore à l’étude. Vous trouverez dans les meilleurs délais des plus d’informations.

Informations de contrôle de version

Si la mise à jour du programme d’initiés ce août 10730.20053 est installé, toutes les versions de la Dynamics 365 Microsoft pour Microsoft Outlook complément famille sont concernées par ce problème. Cela inclut 2016 de Microsoft Dynamics CRM pour Microsoft Office Outlook, 2015 de Microsoft Dynamics CRM pour Microsoft Office Outlook et Microsoft Dynamics CRM 2013 pour Microsoft Office Outlook.

Ceci affecte également toutes les versions de la Dynamics 365 / organisation CRM auquel se connecte le complément.

Plus d’informations sur le 22 août 10730.20053 de mise à jour Office Insider trouverez à l’adresse suivante :

Mise à jour de l’historique pour les initiés Office de bureau de Windows

Résolution

Pour résoudre ce problème alors que ce problème est à l’étude, accédez à l’emplacement suivant dans Outlook :

Fichier -> Options -> Général -> Options de l’Interface utilisateur -> lors de l’utilisation de plusieurs affichages

Modifiez la valeur de ce paramètre à « Optimisation de la compatibilité » (il vous avertira aussi un redémarrage de l’application est requis).

Optimisation multi-moniteur de Outlook

Une fois le redémarrage d’Outlook, les pages Web dans le Dynamics 365 Microsoft pour Outlook sera capables d’afficher des pages Web à nouveau.

Ce peut être appliqué à l’objet stratégie de groupe via l’emplacement de Registre suivant (Vérifiez pour redémarrer Outlook, si bien que cette option est définie) :

[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook] "ForceLegacyDpiAwarenessMode"=dword:00000001 

Informations supplémentaires

Ce problème est semblable à un problème rencontré dans 2017 retard lié à une mise à jour de sécurité pour Microsoft Office. Vous trouverez plus d’informations sur ce problème à l’emplacement suivant :

Dynamics 365 de Microsoft pour Outlook ne peut pas afficher des pages Web après avoir installé le 2017 octobre mise à jour de sécurité de Microsoft Outlook

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.