Symptômes
Lorsque vous utilisez (SSS) pour synchroniser des éléments (tels que les e-mails, les contacts, les tâches et les rendez-vous) pour Microsoft Dynamics CRM 2013 dans un environnement Microsoft Exchange Server 2013, Dynamics CRM 2013 cesse de fonctionner.
Cause
Ce problème se produit parce que la définition de fuseau horaire endommagé du rendez-vous qui est renvoyé au format XML génère une exception dans EWS Managed API, et cette exception entraîne 2013 de CRM Dynamics cessent de fonctionner.
Résolution
Pour résoudre ce problème, installez .
Solution de contournement
Pour contourner ce problème, capture la réponse XML à l’aide de l’outil de traçage avancées telles que Fiddler ou ETL, identifier le rendez-vous problématique par filtrer manuellement le code XML qui contient des messages de 1000, puis supprimez le rendez-vous à partir de la boîte aux lettres.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».