PUBLICATION RAPIDE ARTICLES FOURNISSENT DES INFORMATIONS DIRECTEMENT À PARTIR DE L’ORGANISATION DE SUPPORT TECHNIQUE DE MICROSOFT. LES INFORMATIONS PRÉSENTÉES ICI SONT CRÉÉES EN RÉPONSE À ÉMERGENTS OU UNIQUES RUBRIQUES, OU EST DESTINÉ À COMPLÉTER LES AUTRES INFORMATIONS DE LA BASE DE CONNAISSANCES.
Symptômes
Lorsque vous démarrez Microsoft Outlook où le Microsoft Office Outlook Add-In for Microsoft Dynamics NAV est installé, il prend beaucoup de temps pour démarrer. Ce problème se produit si vous utilisez Microsoft Dynamics NAV 5.0 Service Pack 1.
Cause
Ce problème se produit car Outlook ne peut pas être utilisé jusqu'à l’expiration de la connexion au serveur de base de données. Le temps écoulé est basé sur le paramètre configuré dans le fichier Outlook.exe.config.
Résolution
Informations sur le correctif
Un correctif pris en charge est disponible auprès de Microsoft. Il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si vous rencontrez un problème lors du téléchargement, l’installation de ce correctif, ou que vous avez d’autres questions de support technique, contactez votre partenaire ou, si inscrit à un plan de support directement avec Microsoft, vous pouvez contacter le support technique pour Microsoft Dynamics et créer une demande de support. Pour ce faire, visitez le site Web de Microsoft à l'adresse suivante :
https://mbs.microsoft.com/support/newstart.aspxVous pouvez également contacter le support technique pour Microsoft Dynamics par téléphone à l’aide de ces liens pour les numéros de téléphone spécifiques des pays. Pour ce faire, reportez-vous à l’un des sites Web de Microsoft à l’adresse suivante : Partenaires
https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsClients
https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmDans certains cas, les frais généralement encourus pour la prise en charge des appels peuvent être annulés si un technicien du Support technique pour Microsoft Dynamics et les produits associés détermine qu’une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.
Comment faire pour obtenir le correctif logiciel de Microsoft Dynamics NAV ou mettre à jour des fichiers
Une fois que vous demandez un correctif logiciel de Microsoft Dynamics NAV, un lien hypertexte sera envoyé dans un message électronique pour vous.
Le message électronique contiendra un lien hypertexte et un mot de passe. Vous pouvez utiliser le lien hypertexte pour télécharger le correctif logiciel de Microsoft Dynamics NAV ou les fichiers de mise à jour. Lorsque vous cliquez sur le lien hypertexte, le Ouvre la boîte de dialogue Téléchargement de fichier – Avertissement de sécurité . Puis, vous êtes invité à exécuter, à enregistrer ou à annuler le téléchargement. Si vous cliquez sur exécuter, les fichiers de démarrer le téléchargement et le processus d’extraction. Vous devez spécifier un dossier pour les nouveaux fichiers et ensuite fournir le mot de passe. Si vous cliquez sur Enregistrer, vous devez spécifier un chemin d’accès pour enregistrer le fichier compressé. Lorsque vous ouvrez le fichier que vous avez enregistré, vous êtes invité à spécifier un chemin d’accès pour les fichiers. Vous devez ensuite fournir le mot de passe fourni dans le message électronique. Si vous cliquez sur Annuler, le processus de téléchargement s’arrête.Comment installer un correctif Microsoft Dynamics NAV ou un fichier de mise à jour
Les mises à jour et correctifs logiciels de plate-forme Microsoft Dynamics NAV sont accessibles sous forme de fichiers unique. Pour installer un correctif Microsoft Dynamics NAV ou une mise à jour, vous devez remplacer les fichiers d’installation de Microsoft Dynamics NAV existantes avec le correctif ou les mise à jour fichiers. Pour ce faire, procédez comme suit. Remplacer le fichier d’installation du client Microsoft Dynamics NAV Dans l’installation du client Microsoft Dynamics NAV, remplacez le fichier suivant en utilisant le fichier de correctif ou la mise à jour.
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Microsoft.dynamics.nav.olsync.navsyncaddin.dll |
5.0.30193.0 |
759,704 |
19-Nov-2009 |
19:05 |
x86 |
Remarque Le client Microsoft Dynamics NAV est habituellement installé dans le répertoire suivant.
C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\
Pour remplacer les fichiers existants de Microsoft Dynamics NAV, procédez comme suit :-
Fermez Microsoft Dynamics NAV.
-
Recherchez le répertoire d’installation de client Microsoft Dynamics NAV.
-
Copiez les fichiers que vous avez téléchargé.
-
Collez les fichiers que vous avez téléchargé dans le répertoire d’installation de client Microsoft Dynamics NAV.
-
Dans la boîte de dialogue Confirmer le remplacement du fichier , cliquez sur Oui pour remplacer les fichiers dans le répertoire d’installation.
État
Microsoft a confirmé qu'il s'agissait d'un bogue dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
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