Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous voyez le message d'erreur suivant lorsque vous essayez de lancer un projet à partir de l'application Web du projet :

"Le serveur que vous essayez d'accéder utilise un protocole d'authentification non pris en charge par cette version du bureau."

Cause

Ce problème se produit avec la version .msi du projet professionnel 2016 après l'installation du patch KB 4464584.

Résolution

Important
Suivez les étapes de cette section avec soin. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegardez le Registre à des fins de restauration en cas de problème.

Le problème peut être résolu en ajustant le registre :

  1. Projet de sortie.

  2. Démarrer l'éditeur de registre. Pour ce faire, utilisez l'une des procédures suivantes, le cas échéant pour votre version de Windows.

    • Windows 10, Windows 8.1 et Windows 8 : Appuyez sur La clé de Windows et R pour ouvrir la boîte de dialogue Run. Tapez regedit.exe, puis sélectionnez OK.

    • Windows 7: Sélectionnez Démarrer, type regedit.exe dans la boîte de recherche, puis appuyez sur Entrez.

  3. Localiser puis sélectionner le sous-clé de registre suivant : HKEY_CURRENT_USER-Software-Microsoft-Office

  4. Recherchez la valeur DisableSendIDCRLHeaderExceptOutlookOverride, si elle n'existe pas alors:

    1. Dans le menu Edition, pointez sur Nouveau, puis sélectionnez Valeur DWORD.

    2. Type DisableSendIDCRLHeaderExceptOutlookOverride, puis appuyez sur Entrez.

  5. Dans le volet Détails, cliquez à droite DisableSendIDCRLHeaderExceptOutlookOverride, puis sélectionnez Modifier.

  6. Dans la boîte de données De valeur, tapez 1, puis sélectionnez OK.

  7. Quitter l'éditeur du Registre.

Le problème devrait alors être résolu.

Microsoft étudie actuellement ce problème et publiera des informations supplémentaires dans cet article dès qu’elles seront disponibles.

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

REJOINDRE MICROSOFT 365 INSIDERS >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×