Symptômes
Prenons l’exemple du scénario suivant :
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Vous installez Microsoft Forefront Threat Management Gateway (TMG) 2010 sur un ordinateur.
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Vous activez la fonctionnalité de Protection de la messagerie dans Forefront TMG 2010.
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Vous installez Microsoft Exchange Server 2010 Service Pack (SP1) sur l’ordinateur.
Dans ce scénario, le service de contrôle de gestion Microsoft Forefront TMG (IsaManagedCtrl) ne démarre pas et vous recevez une instance de l’erreur est 0 x 80131500.
Cause
Ce problème se produit parce que TMG dépend des applets de commande anti-spam qui ont été supprimées par Exchange Server 2010 SP1. Par conséquent, le service de contrôle de TMG géré ne peut pas démarrer. Le service de contrôle de gestion de TMG (IsaManagedCtrl) utilise les applets de commande Get-AntispamUpdates pour générer des instantanés de la Protection de Forefront pour la configuration d’Exchange (FPE). En outre, le service utilise les applets de commande pour afficher l’état de mise à jour sur la page de Propriétés de centre de mise à jour de la console Forefront TMG.
Résolution
Informations sur la mise à jour
Pour résoudre ce problème, installez la mise à jour de logiciel qui est décrite dans l'article suivant de la Base de connaissances Microsoft (KB) :
2433623 mise à jour 2 pour Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1
Statut
Microsoft a confirmé l’existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.
Références
Pour plus d’informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft