Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Après une tentative d’installation des Extensions de programmation de Microsoft Dynamics CRM 2013 rapport, une erreur est reçue après avoir installé le Windows Live ID Assistant de connexion préalable :

Microsoft Dynamics CRM rapport création installation de l’Extension

Échec de l’action Microsoft.Crm.Setup.Common.Analyzer+CollectAction.

Erreur irrécupérable lors de l’installation


Considérez le scénario suivant :

Une installation de Microsoft Dynamics CRM 2011 rapport création d’Extensions est tentée, mais au cours de l’installation de l’Assistant d’installation génère une erreur au cours de la procédure de vérification de l’environnement et/ou de vérifier les entrées d’utilisateur. Après cela, une installation de Microsoft Dynamics CRM 2013 rapport création d’Extensions est tentée que la mauvaise version avait été tentée dans la première installation.

Cause

Plusieurs installations de version de Microsoft Dynamics CRM création d’Extensions de rapport tentée sur la même machine

Résolution

Pour résoudre ce problème, une entrée de Registre devez être supprimé de l’ordinateur avant de procéder à l’installation des Extensions de programmation de Microsoft Dynamics CRM 2013 rapport :



Avertissement : L’utilisation incorrecte de l’Éditeur du Registre peut entraîner des problèmes sérieux pouvant vous obliger à réinstaller Windows. Microsoft ne peut garantir que les problèmes résultant d’une utilisation incorrecte de l’Éditeur du Registre puissent être résolus. Utilisez l'éditeur de Registre à vos risques et périls.

1. Naviguez jusqu’au Menu Démarrer (ou touche Windows + sera R effectuez les étapes 1 et 2)

2. dans la barre de recherche, entrez type exécution et d’accès

3. dans la recherche ouverte, tapez Regedit, puis appuyez sur entrée

4. de développer l’arborescence du Registre de Windows dans le répertoire du Registre suivant :

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\0EF1E6B4EFCDA2649B26A424D56DAACD

a. HKEY_LOCAL_MACHINE d'

b. logiciel de

c. Microsoft

d. Windows

e. CurrentVersion de

f. le programme d’installation de

g. UserData de

h. S-1-5-18

i. composants de

j. 0EF1E6B4EFCDA2649B26A424D56DAACD
5. Examinez le Registre clé '0EF1E6B4EFCDA2649B26A424D56DAACD' en plusieurs entrées de Registre de valeur de chaîne

a une valeur de chaîne unique doit être présente dans ce répertoire, le scénario exposé dans le symptôme se produit dans deux entrées de Registre de chaîne en cours de création.
6. Cliquez sur le 0EF1E6B4EFCDA2649B26A424D56DAACD de clés de Registre et sélectionnez Exporter

a. la sauvegarde du Registre vers un emplacement sur l’ordinateur local
7. avec le bouton droit sur le 0EF1E6B4EFCDA2649B26A424D56DAACD de clés de Registre et sélectionnez Supprimer

Remarque : Cette clé est créée lors de l’installation et sera recréée dans le cadre de la procédure d’installation
8. démarrer l’Assistant installation de Microsoft Dynamics CRM 2013 rapport création d’Extensions

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×